Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ford Focus - Wysokie napięcie sterownika pierwotnego cewki zapłonuP2301,04,07,10

qpx 14 Nov 2018 14:06 543 7
  • #1
    qpx

    Level 11  
    2011r 1,6 ecoboost JQDB
    Auto przyjechało z zdemontowana głowicą, poskładane, rozrząd na ori blokady.
    Pierwsze odpalenie - cięzko zapalił, ale chodził, lekkie wypadanie zapłonów, nowe świece poprawione masy, auto odpaliło na strzała. Zagrzało się zgasło, wystygło znów odpaliło, z każdą kolejną próbą coraz gorzej paliło.
    Instalacja cewki-ecu sprawdzona (przejścia do masy, zasilanie, napięcie) ogólnie auto z niewielkim przebiegiem, nie zmęczone wiązki ładne.
    komp BOSCH 0261s07539

    Oscyloskop w ruch i tak: gdy odpala teraz juz tylko (zaskakuje i gaśnie) sygnał na cewkach się pojawia, gdy nie odpala - cewki nie wysterowane.
    Paliwo jest, aku naładowany, aku super.

    Jakieś sugestie skąd brak wysterowania cewek i analogicznie błedy wysokiego napięcia sterownika pierwotnego cewek zapłonu (wszystkie równocześnie).

    Wielkie dzięki za pomoc.
  • #3
    qpx

    Level 11  
    Wspólna masa, wspólny +, każda z osobna bezpośrednio sterowana z ECU.
  • #5
    qpx

    Level 11  
    Zasilanie stałe sprawdzone, wszystko idealnie, sterownik nie wysterowuje cewek=brak iskry.

    Przypominam, że auto ładnie chodziło, zgasło, cieżej odpalało, ale jak załapało chodziło do momentu załapania błedów cewek i momentalnie gasło.
  • #6
    qpx

    Level 11  
    jakies sugestie??
  • #8
    qpx

    Level 11  
    tak też podejrzewam, ale czy ktokolwiek miał już taki przypadek, nie chce ryć kompa bez 100% pewności,
    synchronizacja jest,
    paliwo, ciśnienie jest,
    zgoda jest, zbija mnie z tropu to, że ciężko odpalał, ale odpalal i było coraz gorzej, aż przestał, a przy usterce np tranzystorów sterujących powinno wg mnie paść i koniec, echo, a nie jakieś ruletki.