Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

superstar 3900 - generator częstotliwości

maniek157 14 Nov 2018 22:36 1152 18
  • #1
    maniek157
    Level 9  
    Witam ostatnimi czasy trafił mi się ss3900 w pierwszej wersji, mianowicie za bandy w radiu odpowiadają dwa generatory kwarcowe przełączane na panelu oznaczone HI i Low ,z jednym z nich zaczynają pojawiać się problemy z stabilnością częstotliwości które obserwuję na mierniku zewnętrznym .problem dotyczy głównie ''górnych band'' ,przykładowo im wyższy kanał bandy ''F'' tym częstotliwość '' skacze '' aż do zupełnego ''zerwania częstotliwości'' objawiającego się pokazywaniem losowych wartości na mierniku, czasem również radio po włączeniu jest na innej częstotliwości niż być powinno tutaj dzieje się to również na bandzie ''D'' ruszenie potencjometrem coarse powoduje powrót poprawnej częstotliwości. Dodam że radio na dolnych bandach A,B,C pracuje poprawnie .
  • #2
    reneeww
    Level 13  
    Chyba kolego tak nie jest. Specjalistą nie jestem ale po schemacie widzę, że generatory kwarcowe swoją drogą ale za bandy (częstotliwości) odpowiada synteza z programowanym dzielnikiem. Pokrętłem wybiera się dzielnik syntezy i w ten sposób otrzymuje się wyższą bądź niższą bandę.
  • #3
    maniek157
    Level 9  
    Hmm czyli generator zostawić na chwilę obecną w spokoju da radę zwykłym multimetrem potwierdzić uszkodzenie syntezy ?
  • #4
    gumisie
    Level 43  
    maniek157 wrote:
    Hmm czyli generator zostawić na chwilę obecną w spokoju
    Nie do końca, ponieważ:
    maniek157 wrote:
    ruszenie potencjometrem coarse powoduje powrót poprawnej częstotliwości.
    Potraktuj potencjometr: Kontakt PR.

    Pozdrawiam.
  • #5
    reneeww
    Level 13  
    Na razie to zostawiłbym tą syntezę w spokoju. A wpierw zapoznał się z materiałem jak działa syntezer PPL. Potem sprawdziłbym częstościomierzem czy VCO pracuje poprawnie, ale w punktach pomiarowych, bo nie wiem gdzie kolega to sprawdzał. I jeśłi faktycznie byłyby problemy, to poprawiłbym luty wokół generatorów; VCO i matrycy z diodami, i może tego przełącznika.

    Natomiast pokrętło precyzera steruje diodą pojemnościową. I temu też bym się przyjrzał.
  • #6
    maniek157
    Level 9  
    Więc tak potencjometr jest w porządku , na innych bandach pracuje poprawnie, częstotliwość VCO poprawna 10.240 , napięcie w punkcie tp2 jest w miarę ok 1 kanał banda A coś w okolicy 2 v. Banda F kanał 40 jest 5.7v .Niby według serwisówki mieści się w normie, podmienię warikap na początek .
  • #7
    gumisie
    Level 43  
    maniek157 wrote:
    częstotliwość VCO poprawna 10.240
    :cry:
    VCO oraz generator pomocniczy (14,010 MHz) zrealizowany jest na IC 10 (TA7310).
  • #8
    maniek157
    Level 9  
    Przepraszam moja pomyłka, generator z kwarcem 15,360 mhz pracuje obecnie trochę niżej bo na 15,354 mhz, drugi generator jest z kwarcem 14,010 mhz i on pracuje na 14,007 mhz. I mimo przełączenia radia na bandę ''F'' częstotliwość na jednym i drugim generatorze się nie zmienia. Podmiana warikapu nie przynosi efektu.
  • #9
    reneeww
    Level 13  
    Widzę że kolega nie zapoznał się z materiałem jak działa syntezer bo wiedziałby, że generatory to tylko wzorce! One nie zmieniają swojej częstotliwości pracy przy zmianie bandy czy kanału. Robi to synteza zmieniając pojemność na warikapie przy cewce VCO. Generator VCO to nie kwarc kolego, ale w uproszczeniu cewka+pojemność sterowana napięciem z syntezy. A synteza do pracy potrzebuje wzorca, którym jest generator z kwarcem.

    Jeśli tak będziesz strzelał na oślep to tego nie naprawisz. Na razie z tego co widzę, nie wiesz do końca jak to działa.
    Natomiast przy kwarcu znajduje się dioda pojemnościowa, ale po to żeby korygować jego częstotliwość pracy. Do tego jest pokrętło precyzera. Więc jak chcesz zobaczyć zmianę częstotliwości pracy generatora, to pokręć precyzerem.
  • #10
    SP5IT
    VIP Meritorious for electroda.pl
    Dajcie linka do schematu tego radia, też popatrzę.
    M
  • #11
    gumisie
    Level 43  
    reneeww wrote:
    Widzę że kolega nie zapoznał się z materiałem jak działa syntezer bo wiedziałby
    Również Tobie proponuję zapoznanie się z "materiałem", np; Link


    Michał, tu masz gotowy (trochę kiepska jakość).
  • #12
    Hektar Zahler
    Level 34  
    Zgnite pokrętło zmiany kanałów: sekcja D,E,F - brak masy. Czeka Cię rozbiórka przełącznika na części, czyszczenie poszczególnych styków i składanie z powrotem. Albo wymiana na coś podobnego. Teraz to już masowa usterka tych radii.
  • #13
    reneeww
    Level 13  
    gumisie wrote:
    reneeww wrote:
    Widzę że kolega nie zapoznał się z materiałem jak działa syntezer bo wiedziałby
    Również Tobie proponuję zapoznanie się z "materiałem".

    Ja się z chęcią dowiem co źle napisałem. Bo jak już wielokrotnie pisałem specjalistą nie jestem. I może zostanę oświecony.
  • #14
    Hektar Zahler
    Level 34  
    Dajcie spokój syntezie i rzekomym generatorom których tam nie ma. Wina pokręteł.
  • #15
    gumisie
    Level 43  
    Hektar Zahler wrote:
    Dajcie spokój syntezie i rzekomym generatorom których tam nie ma. Wina pokręteł.
    Marcin a co powiesz na to ?;
    maniek157 wrote:
    ruszenie potencjometrem coarse powoduje powrót poprawnej częstotliwości.
    Wina właśnie może leżeć po stronie generatora pomocniczego (14,010 MHz), mieszacza i VCO.
    Nie właściwa częstotliwość na wejściu FIN, pin2 syntezera zrywa synchronizację PLL (LD, pin.8).
  • #16
    Hektar Zahler
    Level 34  
    Biorę się z marszu za sprawy korozyjne. Obiekt jest muzealny i nie neguję, że jest tego więcej. Jak nie mam weny na pitolenie się, to robię 40 kanałów. Bo nikt już nie chce 400 i ma chodzić. Jak nie, to lutownica w ruch i ma chodzić.
  • #17
    gumisie
    Level 43  
    Hektar Zahler wrote:
    Biorę się z marszu za sprawy korozyjne
    :spoko:

    Oraz myję PCB z "nalotów" i innego "syfu".
    Łatwiej dostrzec np; tzw. "zimne luty". :wink:

    Lecz podejście tego typu:
    Hektar Zahler wrote:
    Bo nikt już nie chce 400 i ma chodzić. Jak nie, to lutownica w ruch i ma chodzić.
    Przynajmniej dla mnie, jest niedopuszczalne. :cry:

    @maniek157 wykonaj kilka pomiarów, przynajmniej w punktach zaznaczonych na schemacie.

    Pozdrawiam.

    [R]
  • #18
    Hektar Zahler
    Level 34  
    Na ogół za dużo tych lutów do mierzenia, ale zgadzam się żeby na forum robić po kolei. Niech mierzy.



    p.s.
    @gumisie te radia już się sypią jak piasek - serio.
  • #19
    gumisie
    Level 43  
    Hektar Zahler wrote:
    p.s.
    @gumisie te radia już się sypią jak piasek - serio.
    Mają prawo, one są starsze od niejednego użytkownika elektrody (lata dziewięćdziesiąte), lecz moim zdaniem warto je reanimować pod warunkiem, że posiada się wiedzę i praktykę.
    To jest sprzęt, nie to co obecny: "szajs".

    Pozdrawiam.