Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów.

michalx19 23 Sie 2019 14:23 4074 42
  • #31
    Orschak
    Poziom 2  
    Witam, niestety mam ten sam problem tylko mój komputer to wersja asus rog gl703GM i aktualizacja wszystkich sterowników też dalej nie pomogła. Przy włączonej samej przeglądarce i temp CPU 39 i GPU 49 wentylator na jakieś 10s rozkręca się na maxa, a później kompletna cisza.
  • #32
    maska13h
    Poziom 9  
    Trochę odświeżę temat ponieważ jeden problem rozwiązany jakiś czas temu:
    - Głośna praca wentylatorów na 100% od samego uruchomienia laptopa przestała już doskwierać po formacie komputera - nie wiem czy to przypadek czy coś może wtedy wróciło jako poprawienie błędu.

    Lecz nadal doskwiera problem temperatur i GPU Memory na maxa.
    Temperatury skaczą od 60- nawet 90st. nawet 5 min. po odpaleniu komputera bez obciążenia.
    Po obciążeniu jakimś wymagającym programem lub np. jakąś grą wentylatory chodzą dość mocno i mam wrażenie dość sporego zamulenia komputera.
    A GPU memory jest prawie cały czas na maxa, nie wiem co to dokładnie znaczy ale sterowniki i inne pliki próbuję aktualizować systematycznie.
    Nie wiem czy to jakiś błąd czujek czy one tak po prostu mają?
    Na screenshotach pokazuje obraz z dzisiaj i z przed 2 tygodni (widać jak GPU memory stoi w tym samym miejscu) Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów. Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów.

    Edit:
    Zauważyłem, że po odłączeniu ładowarki dzieje się coś takiego:
    Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów.
    czyli GPU memory osiąga normalne wartości, sapada też trochę temperatura. Ale długa to nie trwa i znowu osiąga czerwony poziom maxymalny. Dzieje się tak po każdym odłączeniu ładowarki (nie wiem czy to będzie miało coś wspólnego ale 16gb ramu dokładałem do oryginału)
    Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów. Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów.
  • #33
    michalx19
    Poziom 10  
    Witam Ponownie...

    ...problem rozwiązany, błąd nie jest po stronie software, jak pierwotnie zakładałem.

    Problem stanowi kabelek zasilający wentylator, jest on umieszczony, w niewłaściwym miejscu (zdj. nr1), wystarczy go owinąć wokół kondensatora na płycie (zdj.nr2) i problem znika, raz na zawsze. jak się dogrzebać do środka nic prostrzego cała operacja trwa max.30 minut filmik tutaj: https://www.youtube.com/watch?v=ix4eD2506oQ

    temat podchwycony od kolesia który znał ludzi w serwisie Asusa ( podobno błąd na etapie projektowania, kabelek nad tym chipem , powoduję jakąś interakcję.
    Zresztą sami sobie poczytajcie...:

    https://rog.asus.com/forum/showthread.php?106...vm-Fans-always-max-speed-even-when-IDLE/page4

    https://forums.tomshardware.com/threads/why-is-my-gpu-fan-insane.3532974/?view=date
  • #34
    safbot1st
    Poziom 43  
    Przeczytałem i nie wierzę w interferencję z tym chipem BGA. ;)
    Jak już to obluzowany styk we wtyczce na linii sterującej obrotami (PWM?). Ot i zagadka.
    Ta wtyczka ogólnie wygląda jakby była niedociśnięta, albo w ogóle średnio się pasuje z gniazdem.
    Czego tu wymagać od chińskich "plasticzków"... ;)
  • #35
    michalx19
    Poziom 10  
    Być może to być to złe spasowanie wtyczki i gniazdka, ewentualnie złe zarobienie samej wtyczki.

    Po 2 dniach stwierdzam ,że bolączka mego laptopa z skaczącymi od tak sobie obrotami został zakończony. Teraz nawet w "rog center" obroty się słuchają ustawień ( wcześniej żyły swoim życiem )- co wtedy dawało do myślenia że to wina software , chcę cicho, mam cicho, balans jest balans, overboost i też go mam.
  • #36
    maska13h
    Poziom 9  
    witam ponownie,
    Dzisiaj postanowiłem rozebrać mój laptop tj. Asus GL503VM, I niestety nie wygląda on tak jak na zdjęciu - z tego co widzę to chyba ma rozserzone chłodzenie również na procesor i żaden kabelek tam nie biegnie. Macie jakieś porady? Moje memory GPU od samego włączenia jest na kolor czerwony i na grubo ponad 3000MHz - w sumie tak jak w poprzednich screenach, które wysyłałem.

    Mam jeszcze jedno pytanie od czego jest taki mały biały kabelek jakby wduszany, wpinany - na małej płytce (na tej płytce jest po prawej czarny a pod nim właśnie ten biały). Na jednym zdjęciu widać go z przybliżenia nad wentylatorem. (wypiął mi się - mam nadziej, że go dobrze wpiąłem). Myślę, że to karta sieciowa?!

    Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów. Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów. Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów.
  • #37
    safbot1st
    Poziom 43  
    AD1. Osłonkę tych wentylatorów bezproblemowo odkręcisz.
    Wydaje mi się, że tam jest wyprowadzenie, tylko na foto tego nie zmieściłeś.
    Odnośnie pytania nr2. Tak, to antena do wi-fi. Czarny kabelek to AUX.
    Właściwie czemu nie założysz własnego tematu? Punkty chcesz?
  • #38
    maska13h
    Poziom 9  
    Nie chcę punktów tylko piszę tutaj już od ponad roku. Temat umarł nierozwiązany i pociągnąłem dalej - aż do tego co widać. Nikt mi przez ten czas nie napisał, że to złe dlatego tu kontynuuje forum.
    Odnośnie problemów - Wydaje mi się, że ta osłonka wentylatorów jest zintegrowana z całym radiatorem. Ale czy jest to sens odkręcać? Nie widać, aby tam był prowadzony jakiś przewód.
    Najważniejsze pytanie - Dlaczego to GPU MEMORY jest na tak wysokim poziomie? Raz mam 405MHz, a nic nie robiąc tylko pisząc tą wiadomość mam 3802MHz. A temperatury czasem świrują - głównie CPU.

    Odnośnie pytania nr 2. Czy tylko się ten kabelek wciska, nie jest to złącze lutowane?
    Jak przybliżyłem zdjęcie to chyba na odwrót - właśnie biały ma napis AUX.
  • #39
    safbot1st
    Poziom 43  
    Wg. mnie osłonkę z powodzeniem zdejmiesz po odkręceniu. Tylko nie wiem, czy czujesz się na siłach sam w tym dłubać.
    Zwłaszcza jeśli zakładamy zwarcie / niestykanie na którejś linii przewodów.
    Może lepiej oddać na serwis?
    maska13h napisał:
    a nic nie robiąc tylko pisząc tą wiadomość mam 3802MHz

    Fajnie jakbyś podawał te prędkości z programów typowych dla tego forum np. z HWinfo, bo prędkość realna pamięci DDR jest mnożona x2.
    A czemu tak wysoka w spoczynku? To może być wina sterownika pod konkretny OS. Już widziałem takie przypadki, że w W7 były zupełnie inne taktowania spoczynkowe niż w np. W8. A i błędy w zarządzaniu stanami karty się zdarzają.
    Zalecam aktualizację sterowników GPU, płyty gł.
    Pytanie 2 - wtyczkę się wciska. Jest ona zatrzaskowa. Kolor przewodów w zasadzie jest nieważny. Jeśli wi-fi ma dobry zasięg - to wszystko ok.
  • #40
    procsa
    Poziom 28  
    3802Mhz jest to taktowanie pamięci karty graficznej, tak jak i taktowanie rdzenia GPU zależy od aktualnych ustawień profilu nvidia jak i zasilania, oraz od tego co się dzieję aktualnie w systemie, to że Ty tylko piszesz posta, nie znaczy, że jakaś inna aplikacja, proces, usługa chwilowo nie podbija tych taktowań... temat rzeka ! Ale tym się nie martw zasadniczo.
    Czy temperatura 85 stopni na CPU to też tylko podczas pisania postu ? Jak się zachowują wiatraki jak masz 85 stopni na CPU ?

    Dobrze by było, aby ktoś ogarnięty Ci wymienił pastę termoprzewodzącą pod CPU i GPU, ale raczej sam tego nie rób, bo nie obrażaj się, ale Twoja wiedza o budowie takich rzeczy jest nikła ;/

    Niżej na foto zaznaczyłem Ci przewody, oraz jedną wtyczke bo akurat ją widać od wentylatorów, o ile Ci to potrzebne jest.

    Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów. Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów.
  • #41
    maska13h
    Poziom 9  
    No zgadzam się największej wiedzy nie mam. Ale pasta była wymieniana ponieważ oddałem do serwisu (ale nie Asusa tylko jakiegoś Noname)
    Zanim go oddałem do serwisu miałem taki problem, że wentylatory ruszały na 100% od samego startu i działały tak cały czas. Udało się im tylko to naprawić ale sami nie wiedzą jak. Stwierdzili, że Pasta wyglądała na idealną, ale ja zmienili. Dodatkowo mam zajechaną małą czarną śrubę własnie jedną od tej osłony procesora - dosłownie zamiast krzyżaka jest okrągła,

    Aktualnie mam Windows 10 musiałbym poszukać tych sterowników, może to coś da bo tego nie próbowałem (choć format był i nie pomógł).
    Nie wiem czy to może być tego wina ale mam dołożone 16gb ramu crucial w jednej kości (aktualnie 32gb - komputer je widzi można zauważyć na screenshocie) nie pamiętam jak było na samych 16gb ponieważ zakładałem je na samym początku.
    Załącze 2 screenshoty - zrobione minute po sobie bez mojej aktywności. Po działaniu komputera około 15min.
    Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów. Asus Rog GL703GE - Włączający się wentylator na maxa bez powodów.

    Zainstalowałem program HWinfo64
    jak na razie wysyłam takie pliki bo nie wiem dokładnie, które.
    Oraz jakby ktoś miał poradę jakie i skąd mogę pobrać sterowniki.

    Ktoś ma jakiś pomysł?
  • #42
    michalx19
    Poziom 10  
    Mój problem został rozwiązany ,zamykam temat.
  • #43
    michalx19
    Poziom 10  
    Mój problem został rozwiązany ,zamykam temat.

    Dodano po 1 [minuty]:

    michalx19 napisał:
    Witam Ponownie...

    ...problem rozwiązany, błąd nie jest po stronie software, jak pierwotnie zakładałem.

    Problem stanowi kabelek zasilający wentylator, jest on umieszczony, w niewłaściwym miejscu (zdj. nr1), wystarczy go owinąć wokół kondensatora na płycie (zdj.nr2) i problem znika, raz na zawsze. jak się dogrzebać do środka nic prostrzego cała operacja trwa max.30 minut filmik tutaj: https://www.youtube.com/watch?v=ix4eD2506oQ

    temat podchwycony od kolesia który znał ludzi w serwisie Asusa ( podobno błąd na etapie projektowania, kabelek nad tym chipem , powoduję jakąś interakcję.
    Zresztą sami sobie poczytajcie...:

    https://rog.asus.com/forum/showthread.php?106...vm-Fans-always-max-speed-even-when-IDLE/page4

    https://forums.tomshardware.com/threads/why-is-my-gpu-fan-insane.3532974/?view=date