Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Delonghi 5600 perfectacapuccio - Nie podaje mleka jak należy i wogóle nie spieni

17 Lis 2018 08:43 1428 12
  • Poziom 2  
    Witam,

    mam problem z ekspresem DeLonghi ESAM 5600 Perfecta Capucino z dotykowym panelem.
    Odkamieniany oczywiście jak należy. Działa prawidłowo - załącza się i zwykle kawy robi prawidłowo, tylko jak coś ma być przez dyszę pary to już niestety nie. Nawet przycisk CLEAN idealnie nie podaje wody tak jak zawsze. Same mleko też nie leci tylko więcej pary daje a wsumie nie powinno prawie wcale. Od jakiegoś czasu coraz mniej mleka pobierał z kubka ale były to na tyle małe różnice że nic z tego sobie
    nie robiłem. No i ostatnio przestał praktycznie wogóle pobierać może z 30ml na dnie, oczywiście od razu odkamieniłem nawet 2 razy, nic nie dało.

    Poczytałem różne fora i zaczełem serwis :
    Rozebrałem ( z naiciskiem na części pierwsze ) praktycznie wszystko i sprawdziłem : od zbiornika wody po kubek z mlekiem włącznie.
    Nie stwierdziłem żadnych problemów, rurki drożne pompka działa, przepływomierz też, elektrozawory czyste i podłaczne na krótko działają prawidłowo, grzałki sprawdzałem też ok własciwe rezystancje , nawet zaparzacz rozebrałem bo przez niego też układ idzie w pewnym stopniu, wszystko szczelne. Testy robiłem z wypięciem nawet elektrozaworu pod wyświetlaczem bez efektów ,mogę tylko stwierdzić że ciśnienie jest chyba prawidłowe bo para bucha mocno.
    Zabezpieczenia termiczne na grzałce pary też są raczej ok. na zimo przejście idealne - podczas parcy Ohmy skaczą nawet do 250 ale to chyba normalne jak się nagrzewają - przewodzą przy tym idealnie.
    Moje podejrzenie skierowane jest na czujnik NCP na grzałce pary - niby trzyma się ok .
    Jaką powinien mieć rezystancję w temperaturze pokojowej ( gdy ekspres wyłaczony )
    U mnie są 2 na bojlerze i grzałce pary i oba mają inną : na bojlerze ok 80kohm a na parze ok. 43kohm.
    Wyczytałem że powinny mieć po 150kohm ale nie wiem czy to prawda.

    Awaria jest dość upierdliwa bo nic na 100% nie jest uszkodzone i jest ciężkie do diagnozy.
    Nie chce oddawać na serwis gdyż wyczytałem różne opinie jak to serwisy usuawają awarię poszczegółnymi zespołami nie zastanawiając się przy tym co było przyczyną i ile części kosztują a nie jednokrotnie ekspresy po takich naprawach działały raptem kilka dni jak nie godzin.

    Proszę o pomoc jakiegoś fachowca który przysłowiowe zęby zjadł na tych ekspresach
    a rady amatorów już chyba wyczerpałem wszystkie.

    pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 20  
    Witam kolegę .Do dokładnego sprawdzenia -pompa wody na wydajność,elektrozawór z tyłu ekspresu,najlepiej rozebrać i wyczyścić oraz grzałka pary - to ta "podkowa" z tyłu na drożność.Często tak jest że pompka już słabsza i do tego "zakamienienie" grzałek i efekt może być taki jak Kolega opisuje.
  • Poziom 2  
    Witam.
    Mam identyczny problem. Czy temat braku podawania/spieniania mleka rozwiązany?
  • Poziom 33  
    Para z dyszy leci, ale nie podaje mleka? Bo jeśli tak to problem jest znany i dość popularny. Chodzi o rozkalibrowany inżektor. Spieniacza mleka nie można pod żadnym pozorem czyścić mechanicznie. Wielokrotnie trafiały do mnie takie ekspresy, w których ktoś grzebał igłą/wykałaczką/szydełkiem w dyszy. I ją rozkalibrował, co skutkuje brakiem zasysania i spieniania mleka.
  • Poziom 2  
    Witam,
    nie zgadzam się do końca gdyż zrobiłem test i zmieniłem temperaturę kawy w ustawieniach i przez kilka dni lub kaw jak to woli nagle było
    normalnie aż sam byłem w szoku, jednak później znowu powróciło.
  • Poziom 33  
    Opisałem znane mi przypadki, nie ma obowiązku się zgadzać. Jednocześnie na powiedzmy setkę naprawionych ekspresów uszkodzenie termistora zdarza się statystycznie raz.
    Jeśli termistor jest podejrzany to trzeba Ci wiedzieć, że nie tylko rezystancja na zimno i gorąco jest ważna. Również charakterystyka jest istotna; często badana jest szybkość następowania zmian rezystancji.
  • Poziom 2  
    Pobiera trochę mleko, ale bardzo mało i leci dużo pary . Sprawa nagła. Wczoraj było wszystko w porządku. Spieniacz niczym nie był czyszczony.
  • Poziom 33  
    Skoro tak to zacząłbym od przedmuchania obwodu mleka. Można do tego użyć dużej strzykawki napełnionej ciepłą wodą z detergentem. Przepłukać cały inżektor we wszystkich kierunkach.
  • Poziom 2  
    Witam.
    Super że chce Pan pomóc ale proszę przeczytać post od początku. Takie proste rzeczy to ja robiłem na początku i wszystko już w tym temacie wyczerpalem. Byłem nawet w serwisie się pytać i powiedzieli że elektrozawór od spienauczą winny to wymieniłem choć w to watpilem no i miałem rację. Nic to nie dało. Udać tym tropem to bym musiał pół automatu wymienić aż trafię.

    Dodano po 3 [minuty]:

    To jak w 100 procentach sprawdzić ten terminator może coś źle robię?
  • Poziom 33  
    Mój ostatni post odnosił się do pytania kolegi tomi171. Nie ma moim zdaniem zastosowanie w opisywanym w poście #1 przypadku. Wydaje mi się, że przeczytałem go uważnie, dla pewności przeczytałem przed chwilą raz jeszcze. I jeśli dobrze zrozumiałem z dyszy spieniacza wydobywa się mnóstwo pary, ale nie wydobywa się spienione mleko? W takim przypadku układ wytwarzania pary jest sprawny; również termistorów nie ma się co czepiać skoro grzałki utrzymują temperaturę bojlera i podgrzewacza pary na takim poziomie, że para powstaje. Również elektrozawór nie ma nic do rzeczy.
    Z tego co pamiętam problem dotyczy relatywnie taniego elementu nr 5513214821. Jednak ostatniego Delonghi z takim problemem naprawiałem z rok temu; bóźniej były jakieś Siemensy z podobnymi objawami. Zawsze to samo zgłoszenie-leci para, ale nie pobiera mleka.
    Ja się już wyłączam z dyskusji bo nic więcej nie dodam. Powodzenia.
  • Poziom 2  
    Dziękuję za odpowiedź. Tak myślałem że może to być wina sprzęgła spieniacza więc go zamówiłem. Czekam na dostawę, wymienię i sprawdzę, gdyż rozebrałem kubek wszystko przedmuchałem, sprzęgło także i za każdą kawą coraz więcej pary a mniej mleka.
  • Poziom 2  
    Ok. Dzięki za numer sprawdzę.
    Jak by była tylko jakaś rozbieżność w numeracji to powiedz co to jest i co ma robić?
    Pozdrawiam
  • Poziom 33  
    U dostawcy na stronie north.pl figuruje to pod nazwą "sprzęgło spieniacza" jak napisał przedmówca. Jest to element dostarczający parę do głowicy dzbanka na mleko-taki łącznik dzbanek-ekspres. Na w/w stronie są zdjęcia, które pozwolą zweryfikować wygląd.