Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

H61M-S1 Płyta nie widzi karty graficznej ...

Ataman92 18 Nov 2018 11:09 702 16
  • #1
    Ataman92
    Level 6  
    Witam drogich użytkowników!
    Posiadam płytę H61-S1 rev 2.1 sprawdzałem ją na wszystkich 5 najnowszych biosach.
    Zmieniałem w biosie na 1 kartę Peg - czyli Pci w płytach gigabyte
    zmieniałem generacje Pci od gen 1 do gen 3 testowałem też na auto.
    Płyta działa poprawnie na kartach np takich jak Gtx 460 Gt 610
    nie działa na eah4650 hd7750 gtx 1050 ti
    Chciałbym prosić o pomoc użytkownika który ma pojęcie na temat tego problemu.
    Porady typy zresetuj bios są zbędne .
    Dziękuje i proszę o Pomoc
  • #2
    Aseri15
    Level 32  
    Zasilacza to nie posiadasz ?

    Pełna specyfikacja tego zestawu i może coś ktoś podpowie...
  • #3
    pl_chris
    Level 18  
    Zdarzają się takie przypadki zwłaszcza dotyczące nowszych kart graficznych. Ma to związek ze zgodnością UEFI. Szczegóły możesz wyszukać w necie. Niestety jedynym sposobem jest aktualizacja BIOS. Dla Twojej płyty widzę najnowszy bios w wersji beta (F10b) gdzie napisane jest "Improve High-End Display card compatibility" Jeśli na nim nie działa to raczej nic nie zrobisz. Czasem producent kart graficznych (np Gigabyte) oferuje aktualizacje oprogramowania karty i to tez warto spróbować.
  • #4
    Ataman92
    Level 6  
    Tak wgrywałem ten bios i też nic. bios do karty graficznej sprawdzę tylko problem nie mam 2 pc niestety ;/ Dziękuje za Pomoc
  • #5
    Robert B
    Level 43  
    Ataman92 wrote:
    Dziękuje za Pomoc

    A może byłbyś wreszcie łaskaw odpowiedzieć na zadane pytania?
    Aseri15 wrote:
    Zasilacza to nie posiadasz ?
    Pełna specyfikacja tego zestawu i może coś ktoś podpowie...
  • #6
    Ataman92
    Level 6  
    Proszę łaskawie zasilacz COLORSIT 350 ATX u płta taka jak w opisie procesor i5 2300k 6 gb ram geil 1333 mhz dysk twardy pozwolę sobie darować mam nadzieję że na podstawie modelu zasilacza mojemu przedmówcy uda się rozwiązać problem nie rozwiązany na żadnym forum tak że zagranicznym nom ale wiadomo polak potrafi ... :) pozdrawiam
  • #7
    Robert B
    Level 43  
    Ataman92 wrote:
    COLORSIT

    Zamień tego colorshita na Zasilacz i wtedy sprawdź. Chyba, że masz zamiar usmażyć tym badziewiem podzespoły?

    https://www.elektroda.pl/rtvforum/topic1199271.html
  • #8
    Aseri15
    Level 32  
    Ataman92 wrote:
    mam nadzieję że na podstawie modelu zasilacza mojemu przedmówcy uda się rozwiązać problem nie rozwiązany na żadnym forum tak że zagranicznym nom ale wiadomo polak potrafi


    Wydaje mi się, że jeżeli masz zamiar sobie drwić z kogokolwiek, to lepiej nie pisz następnych tematów. A gdybyś jednak się pokusił, to najpierw zajrzyj tutaj https://www.elektroda.pl/rtvforum/topic2996917.html

    Na temat zasilaczy i ich atrap masz podane wyżej, więc nie będę dublował.
  • #9
    Piotr160292
    Level 38  
    Bo zasilacze są niedopasowane umiejętnie do komputera - dlatego nawalają. Owszem, te zasilacze są słabe, ale bez przesady, że są "upalarkami" komputerów. Jeżeli ktoś wstawia Codegena, tudzież inny zasilacz niemarkowy do komputera gdzie jest żyłowany na 80-90% swoich możliwości to sam sobie jest winny. Nie jeden budżetowy komputer aktywowałem zasilaczem Akyga, lub innym niby badziewiem przy czym przy dobrze kierowałem się żeby miały 40% margines zapasu. Wszystkie te komputery pracują już 4 lata i więcej i jakoś żaden właściciel nie przyleciał do mnie z reklamacją. Poza tym należy brać pod uwagę, że zasilacz niemarkowy temu samemu zasilaczowi nie jest równy, ponieważ do puszki są pakowane różne płytki. Jak ktoś mi nie wierzy to niech przejdzie się na elektrozłom i rozkręci sobie tak z 10 sztuk Codegegenów choćby i sam się przekona, że naklejka się zgadza, moc się zgadza, model się zgadza, a elektronika zupełnie inna. Ponadto bez przesady. Są ludzie, którzy potrzebują komputera do pracy biurowej i często są to stare komputery, które mają 10 lat i więcej. Bez jaj, że przychodzi do mnie kolega, przynosi mi komputer, który jest warty 400 zł. z uwalonym zasilaczem i wstawię mu zasilacz markowy, który kosztuje np. 60% wartości całego komputera, szczególnie jeżeli nadmienia, żebym go ogarnął po taniości, bo nie chce dużo inwestować.
  • #10
    Aseri15
    Level 32  
    Zapomniałeś, że autora komputer nie jest wart 400 zł. Oszczędzać na zasilaczu, to tak samo jak oszczędzać na oleju silnikowym. Samochód może jeździć rok, albo i pięć lat. Prędzej czy później coś się wydarzy i z pewnością to będzie wina zasilacza.

    Do autora:

    Rób jak uważasz, to Twój sprzęt. Też miałem PC, który mimo tego, że zasilał go Codegen, to działał. Do czasu. I zgadnij co było winne... Właśne ten " ala " zasilacz. Wymień tą atrapę, zanim napiszesz kolejny temat z płaczem, że komputer w ogóle Ci się nie uruchamia. Dobrze Ci radzę...
  • #12
    Piotr160292
    Level 38  
    Aseri15 wrote:
    Zapomniałeś, że autora komputer nie jest wart 400 zł. Oszczędzać na zasilaczu, to tak samo jak oszczędzać na oleju silnikowym. Samochód może jeździć rok, albo i pięć lat. Prędzej czy później coś się wydarzy i z pewnością to będzie wina zasilacza.

    Wiem to był taki bardzo ogólny przykład. Jedna osoba miała u mnie w rodzinie komputer z zasilaczem Megabajta i wytrzymał 10 lat - spuchły kondensatory. Teoretycznie można by wymienić kondensatory i chodziłby dalej, więc nie opowiadajcie głupot, że to szmelc co sprzęt upala.
  • #13
    Ataman92
    Level 6  
    Ok sprawdziłem na zasilaczu bardziej markowym tj. MODECOM FEEL1 600W taka sama sytuacja. byłem pewien że to nie wina zasilania ponieważ czytałem wiele forum , moje zirytowanie polegało na tym że uprzedziłem w głównym wątku tymi słowami " Chciałbym prosić o pomoc użytkownika który ma pojęcie na temat tego problemu.
    Porady typy zresetuj bios są zbędne .
    Dziękuje i proszę o Pomoc

    Gdzie podkreśliłem TEGO tematu a nie wyszczególniłem zamiast " znajomość elektroniki i informatyki " .
    Tak więc jak napisałem wcześniej temat dość dziwny i niestety nie rozwiązany :) pozdrawiam
  • #14
    Piotr160292
    Level 38  
    No nie do końca. Feel I i II też niby jest szmelcem zdaniem niektórych tutaj obecnych, no ale ok. Pewnie znając życie ktoś napiszę że siekierkę na kijek zamieniłeś i to nie wystarczy, :D
  • #15
    Ataman92
    Level 6  
    No ok czyli twoim zdaniem to wszystko wina bo nie mam zasilacza z górnej póły! a problem o którym piszę jest ogólnie powszechny i wiem że nie chodzi o zasilacz ;/ moim zdaniem to forum elektroda więc większość ludzi to elektronicy elektrycy pasjonaci unitra dla których rozwiązaniem na wszystko jest zasilacz ;/ trudno jest pisać na tych polskich forach każdy polak wszystko wie a tu akurat Eryk Elektryk zawsze daje rade gdy zasilacz ma kopa : D pozdrawiam
  • #17
    MiroLord
    Level 24  
    Do jakiego monitora podłączasz? Kabel VGA czy DVI? Korzystasz z jakiejś przelotki?