Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha RX-V675 - mruga dioda, amplituner nie włącza się

18 Nov 2018 12:36 2991 15
  • Level 6  
    Witam,

    mam problem jak w tytule, czyli po naciśnięciu przycisku Power miga dioda i sprzęt nie włącza się, gdzieś na forum wyczytałem, że może być to wina kondensatora, który należy wymienić.
    Pytanie czy ktoś się spotkał z takim przypadkiem i czy dobrze zlokalizowałem ten kondensator poniżej:
    Yamaha RX-V675 - mruga dioda, amplituner nie włącza się
  • Level 33  
    Twój przypadek jest inny i nie ma związku z tym podzespołem który wskazałeś. Proponuję pobrać instrukcję serwisową i na podstawie pomiarów stanów sygnałów informujących procesor o zaistniałej nieprawidłowości poszukać przyczyny uszkodzenia.

    Ile jest mrugnięć tej diody na sekundę ?
  • Level 33  
    Jak doszło do uszkodzenia. Czy była robiona próba update-u firmware-u ( podmiana oprogramowania - uaktualnienie ) ?
  • Level 6  
    pewnego dnia próbowałem włączyć ampli i taki widok, dzieci uwielbiały bawić sie Nim tj klikać różne guziki na panelu wiec myśle ze to moze być przyczyną...
  • Level 6  
    jedyny reset z klawiszy jaki znalazłem w sieci to przytrzymanie przycisku straight i naciśniecię power- ale jest to nieskuteczne czy moze jest jakaś inna kombinacja?
    PLS o pomoc bo nie chciałbym oddawać do serwisu gdyby to chodziło tylko o to...
  • Level 21  
    Ustawianie odbiornika z powrotem do ustawień fabrycznych



    Uwaga: Odbywa się to tylko na przednim panelu odbiornika.



    1. Ustaw urządzenie w tryb gotowości za pomocą przycisku Zasilanie strefy głównej.



    2. Przytrzymując naciśnięty przycisk Straight na panelu przednim, naciśnij przycisk Zasilanie strefy głównej.



    3. Gdy SP IMP -8ohms Min lub SP IMP - 6oh Min Min pojawi się na panelu odbiornika, puść przycisk Straight



    4. Naciśnij kilkakrotnie przycisk Program Strzałka w prawo, aby wybrać INIT- CANCEL.



    5. Naciśnij kilkakrotnie przycisk Straight, aby wybrać INIT-ALL.



    6. Naciśnij przycisk zasilania strefy głównej, aby wyłączyć urządzenie.



    7. Naciśnij przycisk zasilania strefy głównej, aby włączyć urządzenie i będzie to ustawienia fabryczne.

    Czy coś takiego przeprowadzałeś.

    Dodano po 3 [minuty]:

    Zasilanie strefy głównej - chodzi o przycisk POWER.
  • Level 6  
    niestety cały czas to samo czyli dioda main zone miga,
    moze jest jakaś szansa zrobienia "twardego resetu" np przy pomocy jakiejś zworki?
    bo jeśli nie to co dalej?
    jakiś dobry elektronik? ktoś coś wie?
  • Level 21  
    Czy zostawiłeś go odłączonego od zasilania. W instrukcji jest zapis, ze amplituner przechodzi do ustawień fabrycznych również po odłączeniu od zasilania na okres minimum 24 godzin.
  • Level 6  
    niestety reset nie pomógł,
    oddałem również srzęt do serwisu, odpowiedz jaką uzyskałem to to ze układy nie wyglądają na uszkodzone, a nalezy zaktualizować oprogramowanie, dziś spróbuję pobrać ze strony yamaha i za pomocą usb wgrać do tunera jeśłi nie uda sie to pozostaje serwis yamahy autoryzowany.
    Być moze dzieci naciskając różne guziki doszły do opcji aktualizacji i przerwały ją...

    Dodano po 20 [minuty]:

    dobra tuner wstał - faktycznie musiała być próba updatu i przerwana- instrukcja ze strony yamahy wyjaśnia wszystko co prawda po angielsku ale nie jest to bardzo trudny język:)
  • Level 2  
    Witam, mam taki sam problem. Możesz opisać jak przeprowadzałeś update?
    na stronie yamahy znalazłem opis update tylko brak reakcji po naciśnięciu STRAIGHT i zasilania.
  • Level 6  
    poradził Pan sobie?
    przepraszam za zwłokę ale nie miałem dostępu do komputera
  • Level 2  
    Próbowałem ale nic nie reaguje chyba coś się upaliło
  • Level 33  
    Aby dokonać diagnozy uszkodzenia należy wykonać pomiary napięć. A poza tym trzeba też znać zasadę działania urządzenia od strony bloków sterowania i zabezpieczeń.

    Pytanie do autora tematu:

    Czy ma Pan doświadczenie w naprawie urządzeń RTV, Komputerów ?
  • Level 9  
    No niestety ten sam problem.
    Po włączeniu ampli tuner działał z 2 minuty po czym się wyłączył i mruga czerwona dioda.
    Reaguje na pilot mruganiem -z 10 mrugnięć.
    Softu nie przyjmuje bo po przyciśnięciu staight+main zone mruga 10 razy po czym gaśnie. Po puszczeniu się zapala.
    Yamaha RX-V681.
    Proszę o pomoc.