Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] BD - amplituner - brak sygnału - Brak połączenia (sygnału) odtwarzacza blu ray z

20 Lis 2018 23:24 342 10
  • Poziom 7  
    Witajcie.

    Mam kłopot z podłączeniem odtwarzacza Blu Ray Panasonic BMP-BD84 do amplitunera Denon AVR -1312. Kłopot polega na tym, że przewodem HDMI podłączam odtwarzacz do gniazda BD a amplitunerze i 1/20 udaje się uzyskać połączenie, ale w większości prób pokazuje się na ekranie TV komunikat brak sygnału. Mam już chyba 4 czy 5 kabel HDMI za każdym razem lepszej jakosci i ciągle kłopt. Czym to może być spowodowane?
    Dodam, że BD ma tylko jedno wyjście (HDMI). Jak odłączę i ponownie podłączę kabel do amplitunera to za którymś razem się uda.
    O co kaman?

    Panasonic - https://www.euro.com.pl/odtwarzacze-blu-ray/p...pOor2tKXQuxrUmlU4zUaAiECEALw_wcB&gclsrc=aw.ds
  • Poziom 17  
    Skoro kabel sprawdzony, teraz czas na złącza i kondensatory.
  • Poziom 42  
    Z czystej ciekawości ... Jakiej długości są te kable HDMI?
    Wzmacniacz z którego roku pochodzi?
    Czy kolega próbował przywrócić wzmacniacz do ustawień fabrycznych?
    Czy po podłączeniu odtwarzacza bezpośrednio do telewizor są te same kłopoty?
  • Poziom 7  
    Witam.

    Kable mam długości 1,5, m i 2,0 m
    Przy podłączeniu do TV problemów z BD nie ma.
    Amplituner jest z roku podajże 2012 r. Nie wracałem do ustawień fabrycznych. Zrobię to.
  • Poziom 42  
    ArchaioI napisał:
    Nie wracałem do ustawień fabrycznych. Zrobię to.

    Jest to bardzo wskazane.

    I dodatkowe pytania:
    - czy obraz menu/ustawień wzmacniacza jest widoczny bez problemów na ekranie telewizora?
    - kolega mógłby podać producent/model telewizora do którego podłączony jest ten wzmacniacz?
    - czy w tym zestawie jest jakieś inne podłączone urządzenie np. dekoder kablowy, konsola?
    - a - jeśli tak, to jakie i gdzie jest podłączone (HDMI/CINCH, TV/wzmacniacz)?
  • Poziom 7  
    Witam

    W odpowiedzi:
    - czy obraz menu/ustawień wzmacniacza jest widoczny bez problemów na ekranie telewizora? - TAK
    - kolega mógłby podać producent/model telewizora do którego podłączony jest ten wzmacniacz? - PHILIPS 48PFH5500/88
    - czy w tym zestawie jest jakieś inne podłączone urządzenie np. dekoder kablowy, konsola? - TAK, PODŁĄCZONA KONSOLA XBOX 360 [DO HDMI], ODTWARZACZ CD [RCA], TUNER TV SAT [HDMI]
    - a - jeśli tak, to jakie i gdzie jest podłączone (HDMI/CINCH, TV/wzmacniacz)? - JAK WYŻEJ

    Zacząłem grzebać w ustawieniach Denona ale nie znalazłem rozwiązania.
    BD w połączeniu z TV [HDMI] działa bez problemów.

    Nasuwa się jakieś rozwiązanie?

    Będę wdzięczny za pomoc.

    Pozdrawiam
  • Poziom 42  
    ArchaioI napisał:
    to jakie i gdzie jest podłączone (HDMI/CINCH, TV/wzmacniacz)? - JAK WYŻEJ

    Tak do końca nie wiem, czy te urządzenia - konsola/tuner - podłączone są wzmacniacza czy do telewizora ...
    - jeśli do telewizora, to gdzie odtwarzany jest dźwięk - TV czy wzmacniacz?

    Teraz chciałbym, aby kolega wykonał mały test:
    - podłączyć BR do wejścia telewizora i w ustawieniach BR zmienić ustawienia wyjściowe video na rozdzielczość 576i tj. standard
    - przełączyć BR do wzmacniacza i sprawdzić, czy obraz BR będzie widoczny na ekranie TV poprzez wzmacniacz
    - jeśli nie, to proszę sprawdzić pozostałe wejścia wzmacniacza.

    Tak na wszelki wypadek, wszelkie przełączanie przewodów HDMI proszę wykonywać przy wyłączonych wszystkich urządzeniach w zestawie.
  • Poziom 2  
    Ciągle nic.
    Wszystkie możliwe ustawienia sprawdziłem i nadal nie ma połączenia.
    Próbowałem zrobić aktualizuję, ale BD przerywa ją.

    Czy są jeszcze jakieś możliwości?
    Zdjęcia menu BD:


    BD - amplituner - brak sygnału - Brak połączenia (sygnału) odtwarzacza blu ray z BD - amplituner - brak sygnału - Brak połączenia (sygnału) odtwarzacza blu ray z ?
  • Pomocny post
    Poziom 42  
    Archanioi napisał:
    Czy są jeszcze jakieś możliwości?

    Przede wszystkim, proszę odpowiedzieć na pytania, które zadałem powyżej.
    Jest to istotne, aby myśleć nad innymi rozwiązaniami.

    W ustawieniach BD proszę wyłączyć tryb 24p.
    Nie wszystkie urządzenia przyjmują/wspierają ten tryb prawidłowo.
  • Poziom 2  
    Kolego :-)

    Znalazłem właściwe ustawienie. Dzięki Tobie.

    Testuję teraz jak to działa i czy rzeczywiście po kilu włączeniach nie utracę sygnału z BD do AMP.
    Wyłączyłem 24p odtwarzacz podłączyłem do wejścia HDMI DVD w amplitunerze i puki co gra.

    Dzięki wielkie za pomoc.

    Dam znać za kilka dni jak wygląda sytuacja.

    Pozdrawiam.
  • Poziom 7  
    Wystarczyło zmienić gniazdo w amplitunerze i zadziałało.
    Dzięki Polon_us