Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ipad mini I- nie włącza się (czarny ekran, płyta martwa, przyczyna?)

21 Lis 2018 01:23 396 7
  • Poziom 4  
    Witam

    Mam problem. Wymieniłem na płycie od ipada I gniazdo digitizera (dotyku). Użyłem do tego hot air i topnika. Po przylutowaniu wszystko oczyściłem i dokładnie sprawdziłem. I teraz pojawia się kłopot. Po podłączeniu ładowarki (a ładowarka dobra) urządzenie nie wstaje. W miejsce akumulatora podłączyłem zasilacz warsztatowy (odłączając ładowarkę), po włączeniu przyciskiem power tablet buja natężeniem prądu (0-200mA), ale dalej nie działa (ekran jest czarny).

    Mam pytanie. Co może być ewentualną przyczyną, że tablet nie włącza się i buja prądem? Napięcie jest bez zmian.

    Proszę o pomoc

    Pozdrawiam
  • Poziom 24  
    Rozumiem, że przed "naprawą" urządzenie działało. Proponuję powtórnie sprawdzić miejsce naprawy, szczególnie pod kątem ewentualnego zwarcia, niedolutowania czegoś (?) oraz okolice naprawianego miejsca.
  • Poziom 4  
    Płyta podobno działała. Gniazdo wylutowałem ponownie i miejsce wyczyściłem. Dalej jest to samo. Zauważyłem że gniazdo baterii ma cztery konektory. So których należy się podłączyć za baterię zasilaczem aby płyta wstała?

    Dodano po 7 [minuty]:

    O gniazdo baterii pytam bo może podłączełem nie tam gdzie trzeba i stąd ten cały cyrk. Niestety schemat nie ma rozpisanych konektorów typu bat+ itp

    Dodano po 3 [minuty]:

    Załączam zdjęcie lutowania. Zaznaczyłem że taki „metalowy dkielek się trochę chyba przekrzywił. Czy to może być wina awarii?
    Ipad mini I- nie włącza się (czarny ekran, płyta martwa, przyczyna?)

    Dodano po 5 [godziny] 47 [minuty]:

    Można poprosić o podpowiedź w sprawie tableta

    Dodano po 29 [minuty]:

    Jeszcze jedno, podłączyłem ładowanie przez dock zasilaczem warsztatowym, i tak: przed ładowaniem napięcie na baterii wynosiło ok. 1,5V. Po podłączeniu wzrosło do ok. 2,38V i prąd skacze od 0 do 200mA.

    Dodano po 3 [godziny] 56 [minuty]:

    Naładowałem baterię i nic, wylutowałem "dekielek" który okazał się masą i również nic. Teraz dokonałem napięć na złączu baterii przy podłączonym usb. Diagnoza jest taka: pojawia się napięcie 0,16V i schodzi do 0V. Mam pytanie co może być tego przyczyną? Czy da się taką awarię naprawić?
  • Poziom 4  
    Poproszono mnie abym nie zamykał w połowie tematu i otwierał nowego, tak więc piszę tu, tylko proszę o pomoc w rozwiązaniu problemu (przecież to forum chyba od tego jest). Sprawa wygląda tak. Tak jak napisałem wcześniej na stykach gniazda baterii pojawia się 0,16V i schodzi do zera. Nie ważne czy podłączona ładowarka, czy zasilacz pobór prądu buja się od 0-200mA. Sprawdziłem tor zasilania od gniazda dock i 5V wchodzi. Na elementach blisko power IC (U8100) (np. L8225) jest napięcie 3,7V. Mimo tego płyta nie startuje. Od razu zaznaczam, że chwilowo wykluczam ekran, gdyż gdyby płyta była dobra to komputer by wyświetlił komunikat. Oglądałem płytę kilka razy i nic dziwnego nie zauważyłem

    Mam pytanie. Od czego się zabrać aby uruchomić tą płytę?

    Dodano po 1 [minuty]:

    Na moje oko uszkodzony jest jakiś bezpiecznik na płycie bądź element który powoduje, że napięcie nie dochodzi.

    Dodano po 2 [minuty]:

    Zauważyłem także, że procesor A5 robi się delikatnie ciepły

    Dodano po 1 [godziny] 40 [minuty]:

    Zapytam może inaczej. Czy brak napięcia może wskazywać na uszkodzenie układu ładowania?

    Dodano po 41 [minuty]:

    Czy układ 1608A1 pasuje do tego tableta?
  • Poziom 34  
    młody641 napisał:
    Mam pytanie. Od czego się zabrać aby uruchomić tą płytę?


    Od ściągnięcia schematu, oraz odwiedzenia się czy tablet wcześniej działał, czy był już gdzieś naprawiany....
  • Poziom 4  
    Co do schematu to już mam. A co do informacji czy było kiedyś naprawiane raczej będzie ciężko. Pytam o układ zasilania bo wiem że iphone ma podobne objawy jak jest uszkodzony ten układ, tylko nie wiem czy dobrze myślę
  • Poziom 4  
    Witam


    Kupiłem układ 1610A1 i zobaczymy po wymianie jak tablet się zachowa

    Dodano po 16 [godziny] 18 [minuty]:

    Tak myślę jeszcze i mam takie pytanie (mam nadzieje, że uzyskam odpowiedź). Jest na płycie jeszcze układ opisany jako "Power IC". Mam pytanie. Czy układ ten odpowiada również za dostęp napięcia do gniazda baterii czy raczej za sprawy ładowania (zasilania płyty) odpowiada tzw. Tristar?
  • Poziom 4  
    Witam

    Wymieniłem układ U1300 (inaczej U2) na układ 1608A1 i płyta dalej zachowuje się tak samo jak przed naprawą. Pobór prądu się buja a napięcie na gnieździe baterii pokazuje się (0,36V) i zaraz znika.

    Ma ktoś pomysł co może być uszkodzone?

    Dodano po 1 [minuty]:

    Napięcie na płytę wchodzi i się rozchodzi (sprawdzone multimetrem) ale gdzieś zanika i tablet się nie uruchamia oraz nie ładuje i nie łączy z PC