Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Junkers Cerapur Smart ZSB 22-3 - na wyświetlaczu mruga liczba 60

21 Nov 2018 21:39 1200 3
  • Level 16  
    Wie ktoś może, jaka jest przyczyna ? Kocioł tak się zaczął zachowywać po chwilowym wyłączeniu zasilania (na panelu). Obecnie, po ponownym wyłączeniu i włączeniu (w celu "restartu"), kocioł zaczął na wyświetlaczu komunikować napełnanie syfonu na przemian z mrugająca liczbą 60. Po napełnieniu syfonu przeszedł w tryb c.o. (zgodnie z programem), ale na wyświetlaczu nadal mruga 60 (faktyczna temp. zasilania 54,1). Na sterowniku pogodowym żadnych zgłoszonych usterek.

    Co się stało, że wyświetlacz zaczął mrugać i to z jedną konkretną wartością ? Co robić ?
  • Level 1  
    Witam wszystkich. Podepnę się pod temat gdyż od początku tegorocznego sezonu grzewczego mój kocioł zaczął zachowywać się identycznie, z tą różnicą że u mnie mruga liczba 50. Mam ten sam model kotła ze sterownikiem pogodowym FW100. Co jeszcze zauważyłem u siebie to, że na sterowniku żądaną temperaturę mam ok 54 stopni natomiast kocioł od poziomu około 49 stopni rozgrzewa się bardzo powoli, tzn. ok 0,1 stopnia co kilka minut. Prędkość rozgrzewania mam ustawioną na szybko, moc na kotle bez ograniczeń (parametr 1A ustawiony na UO). Mam wrażenie, że kocioł jest jakby zdławiony pomimo, że nic od zeszłej zimy nie zmieniałem w parametrach a i w domu czuć jakby chłodniej pomimo że jeszcze nie ma prawdziwej zimy. Będę wdzięczny za wszelkie wskazówki co może być przyczyną takiego zachowania.
  • Level 16  
    Wyświetlacz po jakimś czasie sam przestał "mrugać" liczbą 60. Nie wiem, co było powodem, ale nie jest to normalne zachowanie kotła.

    Wczoraj zauważyłem jednak, że kocioł ponownie wyświetla jakieś głupoty: wskaźnik temp. "mruga" losowo zmieniającymi się liczbami od 50 do 60. Każde wyświetlenie trwało ułamek sekundy; taka "dyskoteka". Kocioł w tym czasie nie pracował - akurat o tej porze był w trybie oszczędzania, więc nie musiał. Kocioł zrestartowałem wyłącznikiem sieciowym, ale restart nie pomógł. Zajrzałem na wskazania sterowniku pogodowym i okazało się, że te losowo wyświetlane liczby, to max. temperatura wody użytkowej (na sterowniku też były wyświatlane chaotycznie, losowo). Zupełnie bez sensu. Testowo na sterowniku zmieniłem max. temperaturę i zapisałem, ale to nie pomogło. Zdesperowany przekręciłem w końcu pokrętło kotła temp. ciepłej wody użytkowej z ustawionej max. pozycji na pozycję min. (15st.) a następnie z powrotem na max. No i pomogło. tzn. kocioł przynajmniej zaczął wskazywać to, co powienien, czyli temperaturę zasilania.

    Wie ktoś może co się z tym kotłem zaczyna niepokojącego dziać lub już się dzieje ?