Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ariva 100E - Nie uruchamia się

22 Lis 2018 15:31 1050 34
  • Poziom 11  
    Witam. Przestała mi działać Ariva 100E podczas nagrywania na pendrive, w ogóle nie reaguje. Kupiłem ją używaną, działała przez dłuższy czas, tylko grzała się trochę. Rozebrałem ją i widzę, że chyba coś tutaj było już robione wcześniej i widać rozlany duży kondensator. Jestem początkujący w tym temacie, myślicie, że wystarczy wymienić go?

    Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się [img-7] Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 43  
    Witam. Gdzie ty widzisz jakiś rozlany kondensator bo ja widzę ze jest przyklejony, zasilacz w ogóle działa jest napięcie 5V na wyjściu czy brak?
  • Poziom 43  
    Pokaż dokładniej ten element pod tym czarnym przykryciem. Zdejmij je i pokaż dokładniej jak wygląda..
  • Poziom 11  
    Właśnie nie wiem w którym miejscu zmierzyć napięcie. Na pinach tego sklejonego wtyku taśmy wychodzącej z układu zasilania?

    Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się
  • Poziom 43  
    Zmierz napięcie na tym C 47µF/400V. Powinno być ok. 300V.
    Na tym zdjęciu ten kondensator jakoś dziwnie wygląda? Ariva 100E - Nie uruchamia się

  • Poziom 43  
    Wygląda dziwnie bo miał jakiś grzybek - pewnie by nie dotykał górnej obudowy, prócz tego wygląda na rozsadzony nad laminatem.
    Wylut i wymiana.
  • Poziom 11  
    Nic nie wskazuje na mierniku, praktycznie zero reakcji. Spróbuję go wymienić. Wystarczy zwykły kondensator o tych parametrach czy jakiś konkretny lepiej?
  • Poziom 36  
    Skoro napięcia brak to uszkodzenie jest już wcześniej. Poszukaj zwarcia na prostowniku.
  • Poziom 43  
    Trzeba zacząć od wejścia zasilania dekodera i na ≈ zakresie pomierzyć dojście do mostka .
    Kondensator ma być na 105°C a to już nie jest "zwykły".
  • Poziom 43  
    @satelliweb Wstaw zdjęcie tego zasilacza od strony druku bo nie widzę bezpiecznika zabezpieczającego na wejściu 230V. Oczywiście włącznik jest w pozycji ON jak robiłeś pomiary napięć?
  • Poziom 11  
    Mierzyłem oczywiście na włączonym. Tam gdzie zaznaczyłem na foto jest napięcie 230V a dalej nie jestem pewien gdzie posprawdzać.
    Na trzecim foto zaznaczyłem gdzie jest ten kondensator.

    Ariva 100E - Nie uruchamia się Ariva 100E - Nie uruchamia się
    Ariva 100E - Nie uruchamia się
  • Poziom 43  
    Wymień kondensator i popraw luty na przetwornicy powinien ruszyć.
  • Poziom 43  
    PITERRR napisał:
    Wymień kondensator i popraw luty na przetwornicy powinien ruszyć.

    A niby po co? Prosta droga od wejścia zasilania do mostka prostowniczego do sprawdzenia napięć. Wymienić to może jak będzie na nim jakieś napięcie.
  • Poziom 36  
    Powinien być bezpiecznik szklany lutowany w płytę między złączem a włącznikiem. Na zdjęciach go nie widać. Czyżby go ktoś wyłamał? Widzę na jednym zdjęciu jakiś kabelek lutowany zamiast bezpiecznika. Wygląda, że jest pod tą czarną izolacją na przewodzie zasilającym?
  • Poziom 11  
    LeDy napisał:
    PITERRR napisał:
    Wymień kondensator i popraw luty na przetwornicy powinien ruszyć.

    A niby po co? Prosta droga od wejścia zasilania do mostka prostowniczego do sprawdzenia napięć. Wymienić to może jak będzie na nim jakieś napięcie.


    Prosta dla kogoś kto się na tym zna. Ja niestety dopiero chciałbym to poznać. Nie wiem nawet gdzie jest ten mostek :(

    Rozkleiłem tę taśmę i tak, jest tam bezpiecznik. Dlaczego był tak sklejony z kablem?
  • Poziom 43  
    Ktoś majstrował przy tym, bezpiecznik powinien być na płycie. Ale zacznijmy od napięć przed dławikiem i układem prostowniczym jest napięcie zmienne 230V to sprawdź jakie jest napięcie stałe na kondensatorze który jest do wymiany?
  • Poziom 36  
    Wygląda to raczej na fabryczną modyfikację. I co z tym bezpiecznikiem? 18 postów i mamy etap sprawdzania bezpiecznika sieciowego?
  • Poziom 43  
    Bo PITERRR udaje, że ma pojęcie a autor niestety jest zielony w naprawie.
    O pomiarze napięcia na C i całej drodze od sieci do... napisałem ileś postów temu a on teraz to powtarza. Tak do niczego nie dojdzie się.
  • Poziom 11  
    Tak jak pisałem na C nie ma nic. Ale wcześniej nie wiedziałem, że jest tutaj taki bezpiecznik i nie wiem czy dobrze sprawdzam go ale chyba po prostu on się przepalił. Podpowiecie jak powinienem go sprawdzać prawidłowo?
    Ariva 100E - Nie uruchamia się

    Ścieżkę chętnie sprawdziłbym gdybym był pewien gdzie dokładnie
  • Poziom 43  
    Miernikiem na "diodę". Wygląda, że 1A T. Pewno i tak się przepali jak nie sprawdzisz czy w dalszej części nie ma zwarcia.
  • Poziom 11  
    Miernik nic nie reaguje gdy tak sprawdzam bezpiecznik. No właśnie tak myślałem, że bez sprawdzenia dalszej części to nic nie da. No niestety jestem zielony w tych sprawach, muszę poczytać, douczyć się trochę.
  • Poziom 43  
    Jak usterka zlokalizowana po obciążeniu zamiast bezpiecznika żarówką?
  • Poziom 43  
    PITERRR napisał:
    Jak usterka zlokalizowana po obciążeniu zamiast bezpiecznika żarówką?

    Po pierwsze to już sporo czasu minęło a po drugie to jak chcesz go doszkolić to może dokładniej?
  • Poziom 11  
    Wstawiłem nowy kondensator, sprawdziłem diody prostownicze. Dałem zamiast bezpiecznika żarówkę ale ona zapala się tylko na chwilę i gaśnie. Rozumiem, że ma świecić cały czas, tak?
  • Poziom 43  
    Sprawdziłeś transoptor i TL431 czy nie są uszkodzone ? Co jest przykręcone do radiatora? Diody na wyjściu z przetwornicy nie są na zwarciu?
  • Poziom 36  
    PITERRR napisał:
    Sprawdziłeś transoptor i TL431 czy nie są uszkodzone ? Co jest przykręcone do radiatora? Diody na wyjściu z przetwornicy nie są na zwarciu?

    No bez przesady. Kolego pytający nawet nie wie, jak sprawdzić bezpiecznik.
  • Poziom 43  
    @andpol 33 To proponuje najbliższy serwis RTV i naprawią ten tuner.
  • Poziom 36  
    Dawno tam powinien trafić bo po takiej amatorskiej naprawie będzie się nadawał na elektrośmieci.
  • Poziom 43  
    @andpol 33 I tyle w temacie. Miałem to pisać ale widzę 11 poziom ale nie od takich rzeczy jak tuner.