Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża Philips FW-750C - Zakłócenia po burzy

slodkie_ciacho 23 Lis 2018 17:15 291 3
  • #1 23 Lis 2018 17:15
    slodkie_ciacho
    Poziom 15  

    Witam.
    Latem tego roku, podczas burzy piorun uderzył w słup (chyba telekomunikacyjny), spaliło router (prawdopodobnie poszło przez linię telekomunikacyjną). Jednak był on podłączony do karty sieciowej komputera, a komputer przez wyjście audio do wieży, ta zaś podłączona do anteny na dachu, wraz z komputerem odłączona od sieci. Jednak mimo to wieży się oberwało i teraz w głośnikach prócz muzyki słychać taki dźwięk:
    wieża.mp3 Download (7.84 MB)
    (Zmienia się on w 1:25)
    W programie Audacity zamieszczony dźwięk prezentuje się tak:
    Wieża Philips FW-750C - Zakłócenia po burzy
    Nie wiem czy dobrze myślę ale to chyba oznacza zakłócenia na dodatniej linii?

    Dzieje się tak na wszystkich wyjściach (Line-out, słuchawki i głośniki) i ze wszystkich źródeł, więc wnioskuję że nie jest to wina samej końcówki mocy tylko zasilacz/selektor-przedwzmacniacz/”incredible surround” lub wzmacniacz słuchawkowy.
    Trochę dużo możliwości, dlatego mam pytanie czy jeżeli przerwę kolejno obwód w zaznaczonych miejscach i podam sygnał audio to wykluczę „incredible surround” i wzmacniacz słuchawkowy?
    Wieża Philips FW-750C - Zakłócenia po burzy
    Zaś w zasilaczu powinienem zwrócić uwagę na zaznaczony obszar, głównie linię +12A oraz +12M?
    Wieża Philips FW-750C - Zakłócenia po burzy
    Nie wiem czy mogę wrzucać całą książkę serwisową jeżeli ją pobrałem stąd i ktoś ma z tego punkty:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=2216669#2216669 dlatego wyciąłem fragmenty.

    Słaby ze mnie elektronik ale z czyjąś pomocą daję radę. Może ktoś z Was miał podobny przypadek i da jakąś podpowiedź.
    Uprzedzając odpowiedzi o niebezpieczeństwie z pracą pod wysokim napięciem-zdaję sobie z tego sprawę i dlatego zachowuję ostrożność i nie grzebię pod napięciem. I proszę moderatorów żeby nie wyrzucali do kosza przez zaniżanie poziomu forum-najwięcej się uczę próbując rozwiązać problem, a staram się szukać samemu i zadawać konkretne pytania, nie proszę o podanie wszystkiego na tacy.

    Pozdrawiam

    0 3
  • #2 23 Lis 2018 18:01
    kris8888
    Poziom 30  

    Tam jest jakiś wentylator, który chyba cały czas pracuje. Czy przypadkiem od niego nie przenoszą się te specyficzne zakłócenia po zasilaniu lub wspólnej masie? A jak nie to faktycznie odłącz wejście wzmacniacza mocy (i słuchawkowego) od reszty układu i sprawdź jaki to da efekt. Będzie wiadomo gdzie dalej szukać źródła zakłóceń.

    0
  • #3 23 Lis 2018 18:06
    slodkie_ciacho
    Poziom 15  

    Wentylator nie pracuje cały czas, udało mi się tylko kilka razy doprowadzić żeby się włączył po kilkugodzinnym graniu na maksymalnej głośności.
    Dziękuję za odpowiedź, w takim razie zabieram się do szukania, trochę mi to pewnie zajmie.

    0
  • #4 26 Lis 2018 16:57
    slodkie_ciacho
    Poziom 15  

    Witam.
    Na tej stronie znalazłem schemat, dlatego zamieszczę go tu w temacie.
    FW-750C (r...sumen).pdf Download (2.83 MB)
    Odlutowałem kondensatory 2541 i 2542 (czerwone miejsca które zaznaczyłem w pierwszym poście), podłączyłem w tym miejscu sygnał z komputera i działało czyściutko (chyba jak nidgy przedtem). Sprawdziłem Line Out-zakłócenia. Popatrzyłem na schemat i wychodzi na to że z selektora (TEA6321) sygnał wychodzi z nóżki 23 i 18 na line-out oraz do części regulującej głośność. Czyli zakłócenia muszą już wychodzić z selektora.
    Został zasilacz, selektor lub któreś urządzenie (tuner/CD/magnetofon). Odłączałem od selektora Aux i Tape... Bingo! Żadnych zakłóceń. Podłączyłem Tape do selektora (złącze DM56) i znowu zakłócenia, czyli to magnetofon sieje zakłóceniami (nawet nie włączony).
    Z PCB magnetofonu idzie jeszcze jedna wiązka (złącze 1417) do płyty głównej (tape jest jakby pośrednią płytką między selektorem, a płytą główną), odłączyłem-nadal cisza. Co dziwne wszystko działało bez tej wiązki. Coś mnie pokorciło żeby odłączyć z tej wiązki samą masę no i również zakłócenia zniknęły. Po wypięciu masy ze złącza DM56 zakłócenia są cichsze ale nadal są.

    Teraz pytanie co to za masa o oznaczeniu "P" na płytce magnetofonu, która łączy się (według schematu) z masą "D" na płycie głównej i czemu takie zakłócenia wprowadza? Przyczyny należałoby szukać na "ETF2"?

    Na schematach poniżej zaznaczyłem która to.
    Wieża Philips FW-750C - Zakłócenia po burzy Wieża Philips FW-750C - Zakłócenia po burzy Wieża Philips FW-750C - Zakłócenia po burzy



    Witam ponownie.
    Ustawiłem wieżę na AUX, odłączyłem samo zasilanie 12V od tej płytki ERF2 (magnetofon), zakłócenia zniknęły, czyli któryś układ nimi sieje. Zacząłem sprawdzać to po kolei wylutowując odpowiednie oporniki które prowadziły "+" do układów. Po wyłączeniu układu CXA1101M szumy osłabły, zniknęły całkowicie po odłączeniu wzmacniacza operacyjnego AN7318S. Zmieniłem kondensator filtrujący ale nic to nie dało. Sprawdziłem (dopiero teraz :( ) napięcie zasilające całą płytkę, wynik to 7,5V i pływało. Sprawdziłem na zasilaczu-stałe +11,5V, czyli znika na płytce selektora. Przejrzałem i bingo! Przepalona ścieżka masy na płytce selektora:
    Wieża Philips FW-750C - Zakłócenia po burzy
    Zmostkowałem drucikiem i zakłócenia zniknęły. Sprawdzam czy działają kasety i cisza (wcześniej był jazgot). Zapomniałem podłączyć głowice do płytki. Podłączyłem i...nadal cisza :( tylko lekkie szumy na maksymalnej głośności jakie słychać zwykle gdy kaseta jest czysta.

    Teraz pytanie czy mogę podawać bardzo niski sygnał audio z komputera na poszczególne sekcje toru (gdzie chcę to zrobić zaznaczyłem punktami na schemacie niżej) żeby znaleźć gdzie sygnał zanika? Podejrzewam że podając na wejście AN7318S dźwięk będzie zniekształcony ale chyba nie powinno to niczego uszkodzić bardziej?
    Wieża Philips FW-750C - Zakłócenia po burzy
    Jestem już coraz bliżej rozwiązania problemu ale choć jakaś mała podpowiedź od Was...?

    Pozdrawiam

    0