Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kemppi pro mig 510 Err5 spawarka wyświetla błąd, mruga pomarańczowa kontrolka

eldomwschowa 26 Nov 2018 09:07 4845 13
  • #1
    eldomwschowa
    Level 9  
    Witam
    Posiadam problem ze spawarką Kemppi pro mig 510 Err5. Przy próbie spawania wyświetla błąd Err5 i spawarka staje nie można dalej spawać. Również pomarańczowa kontrolka która wskazuje temperaturę na rękojeści do spawania mruga i przy chłodnicy czerwona świeci, światłem stałym. Po wyłączeniu zasilania ze spawarki i ponownym uruchomieniu, spawarka działą przez kilka sekund po czym znowu ten sam problem.

    Z góry dziękuję za pomoc
  • #2
    Interval
    Level 32  
    Proszę sprawdzi przepływ chłodziwa przez rękojeść i poziom płynu chłodzącego.
  • #3
    eldomwschowa
    Level 9  
    poziom płynu jest okay. Przepływ płynu przez rękojeść też jest okay, sprawdzone i przedmuchane sprężonym powietrzem.
  • #4
    Interval
    Level 32  
    Jeśli możliwe, to proszę "połączyć na krótko" wężykiem wyjście z wejściem płynu chłodzącego przy chłodnicy spawarki i sprawdzić co będzie się działo.

    Proszę również sprawdzić, czy napięcie zasilające jest prawidłowe (trzy fazy, napięcia).
  • #5
    eldomwschowa
    Level 9  
    płyn normalnie "ciągnie" i powrót też płynu jest do zbiorniczka

    Dodano po 23 [minuty]:

    napięcie zasilające 240v na każdą fazę
  • #6
    Interval
    Level 32  
    eldomwschowa wrote:
    ...

    napięcie zasilające 240v na każdą fazę


    Gdzie mierzone? Jeśli możliwe proszę zmierzyć wewnątrz spawarki.
  • #7
    eldomwschowa
    Level 9  
    wewnątrz spawarki zmierzone

    Dodano po 36 [sekundy]:

    dodatkowo ta czerwona kontrolka wskazuje jakby Pe było za małe

    Dodano po 1 [minuty]:

    bo wskazuje Pe<min
  • #8
    Interval
    Level 32  
    Rozumiem, że spawarka w tym miejscu działała, czy po podłączeniu do innego gniazda zasilającego spawarka zachowuje się tak samo?
  • #9
    eldomwschowa
    Level 9  
    Po podłączeniu do innego gniazda jest to samo
  • #10
    smd
    Welding machines specialist
    Skoro spawarka sygnalizuje błąd układu chłodzenia, a przepływ płynu jest prawidłowy, to może trzeba sprawdzić czujnik ;)
  • #11
    eldomwschowa
    Level 9  
    A gdzie jest ten czujnik ???
  • #12
    Interval
    Level 32  
    eldomwschowa wrote:
    A gdzie jest ten czujnik ???


    W zbiorniku chłodziwa
  • #13
    SQ5AZP
    Level 29  
    Czujnik ciśnienia - przy wyjściu z pompy, czujnik temperatury przylepiony do zbiornika płynu.
  • #14
    jacek.sm
    Level 1  
    W moim przypadku uszkodzony był kondensator 6.3uF na pompie chlodzenia. Gdy pompa ruszyła bylo ok. Gdy zablokowala się czujnik przepływu nie wygrywał ciśnienia i po chwili wywalało ERROR 5