Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Zasilacze UPS
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell E1911f - zasilacz ILPI-215 pali diode

27 Lis 2018 10:40 234 9
  • Poziom 12  
    Witam
    Mam następujący problem z zasilaczem od monitora Dell E191f. Uszkodziła się w nim dioda SR520 pracująca na część przetwornicy odpowiedzialnej za podświetlanie. Podmieniłem ją na SR560 bo akurat taką miałem. Pochodziło to poprawnie kilka minut i padło w ten sam sposób - dioda przebita. Poradźcie co może być tego przyczyną?
  • Zasilacze UPS
  • Poziom 34  
    tadekmar napisał:
    Poradźcie co może być tego przyczyną?

    Jakieś inne uszkodzenie na tej linij i dioda się uszkadza, bo jest przeciążona, lub zbyt duże napięcie ją uszkadza.
    tadekmar napisał:
    dioda przebita

    Co to oznacza "przebita", zwarta , częściowo zwarta, czy przerwa na niej?
  • Zasilacze UPS
  • Poziom 12  
    Przebita czyli zwarta, nie robiłem pomiaru prądu na niej ale na pewno się nie grzeje więc stawiam na zbyt duże napięcie.
  • Poziom 34  
    tadekmar napisał:
    Przebita czyli zwarta,

    tadekmar napisał:
    więc stawiam na zbyt duże napięcie.

    Takie uszkodzenie sugeruje właśnie zbyt duże napięcie, ale nigdy nie ma sto procent, że to jest przyczyną.
    Masz schemat tego zasilacza?
  • Poziom 12  
    Niestety nie mam schematu. Mi to wygląda na sytuację że napięcie z wyjścia trafa na lampy gdzieś przebija. Dioda którą wsadziłem była na max 60 V a oryginalna na 20V, a na wyjściu tej gałęzi zasilacza jest 17V na kondensatorze filtrującym.
  • Poziom 34  
    tadekmar napisał:
    Mi to wygląda na sytuację że napięcie z wyjścia trafa na lampy gdzieś przebija

    Być może, musisz sprawdzić wszystko za diodą i przed nią, możliwe jest, że trafo ma przebicie.
    Ja wymieniłeś diodę to, monitor działał prawidłowo?
    tadekmar napisał:
    Niestety nie mam schematu.

    Też nie znalazłem, możne po sterowniku uda się coś znaleźć, jaki tam jest?
  • Poziom 12  
    monitor dzialal prawidlowo kilkanascie minut, sterownik to LD7575PS ktory tez podmienialem
  • Poziom 34  
    tadekmar napisał:
    a na wyjściu tej gałęzi zasilacza jest 17V na kondensatorze filtrującym.

    I zasila inwerter tak?
    Daj zdjęcie od strony druku.
  • Poziom 34  
    tadekmar napisał:
    Co ciekawe w tym samym miejscu mam 15 takich monitorów i padły w identyczny sposób dwa.

    Jeśli przyczyną jest przebicie trafo, a masz sprawne takie monitory to, podstaw ze sprawnego i będzie wiadomo.