Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor LCD Toshiba 32AV934G - Miga dioda standby

27 Lis 2018 18:55 387 5
  • Poziom 12  
    Witam,
    Telewizor LCD Toshiba 32AV934G
    Model Pł, Głównej 32AV933_MAIN BD REV 1.2
    Model Zasilacza DPS 140SP

    Po podłaczeniu do sieci Miga dioda Stand-By, napięcie na linii 5V od str. zasilacza skacze pomiędzy 2.5-1.5V, po odłączeniu płyty głównej napięcie się utrzymuje na poziomie 5V .

    Od strony zasilacza sprawdziłem wszystkie kondensatory - Są OK.
    Sprawdziłem jeszcze D957 , D240, D210

    Na diodzie ZD904 pokazuje zwarcie w obie strony, po wylutowaniu diody i jej sprawdzeniu - jest sprawna .

    Telewizor LCD Toshiba 32AV934G - Miga dioda standby Telewizor LCD Toshiba 32AV934G - Miga dioda standby Telewizor LCD Toshiba 32AV934G - Miga dioda standby Telewizor LCD Toshiba 32AV934G - Miga dioda standby Telewizor LCD Toshiba 32AV934G - Miga dioda standby Telewizor LCD Toshiba 32AV934G - Miga dioda standby Telewizor LCD Toshiba 32AV934G - Miga dioda standby Telewizor LCD Toshiba 32AV934G - Miga dioda standby
  • Poziom 15  
    Hot air w rękę i przelutować układ z 3-go od końca zdjęcia - ten nad gniazdem wiązki wyświetlacza - pod tą wiązką. Dużo topnika daj i upewnij się, że układ się przelutował. Nie ma tam pada pod spodem więc nie powinno być trudno.
    Pozdrawiam
  • Poziom 12  
    Rozumiem,
    Jaka temperaturę i czas zalecisz dla przelutowania układu? Stacja HotAir to WEP872D, mam też stację T862++
    Zrobiłem test z zasilaczem laboratoryjnym, podałem 5V na linię STBY - pobierany prąd 0.82A, dioda STBY świeci normalnie, test był bez podłączonego zasilacza płyty głównej.
  • Poziom 15  
    Spokojnie dajesz 380 - nie będzie popcornu. Kilkanaście sekund i dotknij pęsetą by go lekko szturchnąć. Dużo topnika a potem umyj i sprawdź.
  • Poziom 12  
    Przelutowałem układ nad wiązka wyświetlacza, TAS5707L - dioda standby zaświeciła na krótką chwilę i dalej miga, po każdym następnym podłączeniu sieci jest miganie.
  • Poziom 12  
    Przelutowałem dziś 3 układy zaznaczone na foto, Dioda StandBy świeci się prawidłowo , napięcie 5.07V , brak jest jednak reakcji na włącznik, nie ma zasilania 24V i 12V .