Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Briggs&Stratton Intek 6hp - Nie odpala z rozrusznika, szarpakiem za pierwszy

27 Lis 2018 23:13 486 18
  • Poziom 9  
    Witam wszystkich. Mam traktorek z silnikiem jak w tytule, problem polega na tym, że nie chce odpalić z rozrusznika elektrycznego. Rozrusznik ręczny odpala silnik za pierwszym razem. Jaka może być przyczyna, że z elektryka nie chce odpalić?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 39  
    Witam .
    Pojęcie względne że nie pali z rozrusznika.Pytanie jest ,czy rozrusznik nie kręci ,czy kręci i nie odpala.
  • Poziom 9  
    Rozrusznik elektryczny kręci ale silnik nie odpala.
  • Poziom 39  
    Wykręć świecę i sprawdź czy jest iskra jak kręcisz rozrusznikiem.
  • Poziom 9  
    Tak zrobię. Ale czy może nie być iskry jeśli ręczny rozruch odpala za pierwszym razem i silnik pracuje prawidłowo?
  • Poziom 39  
    Myślę że zapłon jest tradycyjny(nie oglądałem dokładnie takiego traktorka).Miałem taki przypadek że rozrusznik nie kręcił ,ale to inny temat.Czy traktorek zapali z szarpaka ,jeżeli odłączysz akumulator?.Koniecznie sprawdź to ,jak również iskrę jak wcześniej wspomniałem.Może być nawet problem ze stacyjką ,lecz nie koniecznie.Pewnie rozrusznik działa na stacyjce nie na przycisk.Włącz rozrusznik na krótko (czy zapali traktorek),jeżeli tak to może być sama stacyjka.
  • Poziom 9  
    Odpalalem ręcznie na krótko całkowicie z odpietymi wszystkimi kablami i silnik odpala. Rozrusznikiem elektrycznym na krótko z samego akumulatora próbowałem ale nie odpalił.
  • Poziom 39  
    Dziwny objaw.Jak rozrusznik kręci szybko , czy wolno?.Zrób jeszcze próbę z innego akumulatora.Sprawdź szczelinę między cewką a magnetem (kołem na silniku).Czy to tak nagle się stało?.
  • Poziom 9  
    Silnik jest sprawdzony, klin ok, ustawienie cewki sprawdzone, luzy zawodowe 0,15, swieca 0,5, dostałem go do zrobienia (brak iskry, uszkodzony odpreznik), wszystko zrobione na cacy. Nie wiem z jaką prędkością powinno obracać się magneto ale ogólnie nie zamula. Popołudniu sprawdzę z większym akusem, ale obawiam się że kable się popala bo już teraz się ciepłe robią.
  • Poziom 39  
    Proste, traktorek nie odpala z rozrusznika, bo gdy on pracuje, to spadek napięcia w instalacji jest tak duży, że nie wystarcza już na wygenerowanie WN koniecznego do przeskoczenia iskry w warunkach panujących wewnątrz cylindra. Powodem nadmiernego spadku napiecia może być sam rozrusznik (duże opory) lub akumulator (niedoładowany lub niewydajny prądowo).
    Możesz zmniejszyć odstęp na świecach do np 0.5 mm i jak wtedy odpali z rozrusznika, to byłoby to potwierdzeniem tego co napisałem.
  • Poziom 9  
    Świeca ma 0,5 ustawione, akumulator nowy 14ah 150 amper prąd rozruchowy. Podlacze mocniejszy aku i zobaczę co będzie.
  • Poziom 39  
    Ja wspomniałem ,nie oglądałem fizycznie takiego traktorka.Teoretycznie masz rację,lecz tu zapłon jest prawdopodobnie nie akumulatorowy(tego nie wiem).Gdyby był akumulatorowy to wszystko ma sens,o tym też myślałem.
  • Poziom 9  
    Iskra standardowo (koło magnesowe - cewka) ale zasilanie rozrusznika elektrycznego oczywiście z akumulatora.
  • Poziom 39  
    To oznacza że praca rozrusznika nie ma wpływu (nie powinna)na odpalenie silnika.Jedynie iskra może być słaba w przypadku anemicznie kręconego rozrusznika.Może być wina samej cewki,gdyż przy wolniejszym (mniej energicznym)zakręceniu kołem magnetycznym ,daje słabszą iskrę ,lub powoduje jej brak.Sprawdź szczelinę miedzy cewką a kołem ,czy jest jednakowa,czy cewka nie ociera o koło.Można zmniejszyć szczelinę do minimum,co powinno poprawić iskrę.
  • Poziom 9  
    Najmniejsza szczelina na cewce to 0,3? Czy można mniejsza ustawić jeszcze?
  • Poziom 39  
    Taką masz ,czy masz zamiar zrobić.
  • Poziom 9  
    Taką ustawialem.
  • Poziom 39  
    I pewnie bez rezultatu?.Do cewki dochodzi przewód od gaszenia,odłącz go i sprawdź palenie na rozruszniku.
  • Poziom 9  
    Tą opcję też już przetestowałem. Spróbuję jeszcze odkręcić cewke i przeczyscic miejsca styku.