Elektroda.pl
Elektroda.pl
X
Sklep HeluKabelSklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się nie włącza i proszę o wsparcie.

28 Lis 2018 16:52 150 9
  • Poziom 3  
    Mam problem. Postanowiłem przeczyścić mój komputer z kurzu. Wyszystko rozebrałem i poskładałem, kiedy uruchomiłem wentylatory zaczeły się obracać pełną mocą ale na monitorze nic. RAM, GPU, dyski i zasilacz sprawny, kable i monitor też. Proszę o pomoc.
  • Sklep HeluKabelSklep HeluKabel

  • Poziom 43  
    Sprawdź osadzenie samego procesora i prawidłowość podłączeń kabli zasilających.
  • Sklep HeluKabelSklep HeluKabel
  • Poziom 3  
    Rozebranie na części pierwsze i usunięcie kurzu

  • Poziom 43  
    sosarek napisał:
    Sprawdź osadzenie samego procesora i prawidłowość podłączeń kabli zasilających.
  • Poziom 3  
    Mam jedną kostkę ram, przełożyłem ją do innego slotu i kompiter wydał dwa piknięcia i nie daje obrazu

  • Poziom 43  
    Wyjmij ją i sprawdź ile razy bez niej wyda dźwięk.
    Zanotuj.
    To samo z kartą graficzną.
  • Poziom 3  
    Dobra zamykam temat okazuje się wadliwe gpu. Po wyjeciu karty wszystko działa

  • Poziom 43  
    Osadź ją ponownie - czasem nie wchodzi całą w gniazdo i stąd problemy.
  • Poziom 37  
    Proponuję przetrzeć gumką do mazania styki na grafice. Podpatrzyłem ten trick od typa z serwisu który robił film jak plytę gł. naprawiał. Okazało się że byl taki objaw jak Ty masz. Wstawił kartę diagnostyczną, odczytał kod że RAM, więc przetarł gumką do mazania styki od RAM, włożył i płyta ożyła. Wydawało mi się idiotyczne ale też od dłuższego czasu miałem problem z starym kompem na PIII SLOT1, który nie ma nóżek, tylko listwę ze stykami jak karta grafiki czy inna rozszerzeń. Miałem z nim takie jazdy że raz było jak Ty ze swoim, raz pikał że RAM. Niby przerzucenie pamięci pomagało i znowu to samo z czasem aż padł na amen. Rozpocząłem więc diagnostykę i że to była płyta hybryda i obsługiwała obie generacje PIII czyli na socket370 i SLOT1, wyjąłem procesor z SLOT1 i dałem na 370, bo taki miałem pod ręką i bym - komputer "Wstał". Pomyślałem no zajebiście. Procesor trup... No ale pomyślałem no, spróbować jeszcze nie szkodzi. I tak i tak trup a nóż się uda i przetarłem styki gumką do mazania. Usunąłem zapasowy procesor, wstawiłem oryginalny, włączyłem kompa i... sukces. Chodzi już ponad pół roku bez odpałów, bo uzywam go jeszcze do retro gierek... Pewnie znowu przez takiegoś geniusza zostanę wyśmiany co za debil. Wierzy w to co ktoś na internecie pokazał, ale taka prawda. Wierzcie sobie wszyscy wszystko wiedzący spece, albo nie. Ja też z tego kpiłem i byłem pewny że magia montażu i podmienił pamięci, ale przekonałem się sam na sobie, że to fakt autentyczny. Gwarancja żadna... Wiadomo że zadziała tylko w wypadku zanieczyszczeń i w konsekwencji braku styku. Swoją drogą rozmawiałem z ojcem moim bo sam kiedyś w latach 90-tych składał i naprawiał ludziom komputery to sam powiedział że patent jak świat stary jak świat i on sam ten patent zanał i nie raz uratował potencjalnie uszkodzone ramy.

    Moderowany przez RADU23:

    Proszę o nieużywanie wulgaryzmów.