Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce

Folxs 01 Dec 2018 17:10 5154 15
  • #1
    Folxs
    Level 13  
    Witam serdecznie, zmywarka Amica ZMW 427 W zaczęła wywalać mi błąd E3 - szukałem trochę w necie i znalazłem inne przypadki w sprzętach Amica że to coś na przykład z grzałkami - ale mój problem jest zupełnie inny.
    Zmywarka niby coś tam robi przez 1h i nagle jest E3 - woda nie stoi w środku, ogólnie jest w niej ciepło więc nie wiem czy dobrze myślę ale grzałka chyba działa.



    Ogólnie rozebrałem już zmywarkę i zastałem dramatyczny stan wszystkich szybkozłączek, które były zgniłe - polutowałem je na stałe, raz zmywarka zadziałała poprawnie i znowu wywala błąd E3 - może od tego że ją kładłem na różne boki przy rozbieraniu to pomogło na jedno pranie?

    Sitko które tam da się wyjąc od środka zostało umyte, przeczyszczone i to nie wina sitka, jak niektórzy pisali (tylko im stała woda w zmywarce a mnie nie).
    Czy macie jakieś doświadczenia w temacie, pomysły?

    Jako że moja dziewczyna obsługuje częściej zmywarkę to napisała mi taki opis co się dzieje wg niej:
    "program mycia rozpoczyna się tak jak zawsze, po pewnym czasie rozlega się piszczenie (dłuższe do normalnego sygnalizującego zakończenie mycia o jakieś 3 razy) i wyświetla się błąd E3. Po otwarciu drzwi zmywarki czuć ciepło i widać pianę po detergencie, ale woda nie stoi na dnie, tylko jest wypompowana. Dzieje się tak na długim programie mycia garnków jak i na krótkim, delikatnym do kieliszków"
    Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181127_1..112.jpg Download (238.69 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181127_1..322.jpg Download (202.86 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181127_1..316.jpg Download (225.63 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181127_1..126.jpg Download (384.2 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181127_1..308.jpg Download (300.11 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181127_1..311.jpg Download (263.34 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181201_1..531.jpg Download (252.52 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181201_1..516.jpg Download (141.38 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181201_1..558.jpg Download (118.37 kB)
  • #2
    robig
    Level 21  
    Mówisz, że złącza były zgnite. Jak wygląda płytka od spodu, nie jest zaśniedziała?
    Grzałka grzeje, skoro piszesz że jest ciepło. Sprawdź przekaźnik na linii HEAT.
    Obejrzyj dokładnie połączenia w obiegu wody, ta 'zgnilizna' złącz jest od wilgoci, gdzieś para ucieka.
  • #3
    Folxs
    Level 13  
    robig wrote:
    Mówisz, że złącza były zgnite. Jak wygląda płytka od spodu, nie jest zaśniedziała?
    Grzałka grzeje, skoro piszesz że jest ciepło. Sprawdź przekaźnik na linii HEAT.
    Obejrzyj dokładnie połączenia w obiegu wody, ta 'zgnilizna' złącz jest od wilgoci, gdzieś para ucieka.


    W sumie to nie patrzyłem na płytkę jak to jest bo wszystko było ładne oprócz tych złącz - one ogólnie były w takich silikonowych osłonkach i chyba to dlatego tak zgniły, bo kiedyś raz właśnie zmywarka miała epizod z uszczelką i to może pozostałość po tamtej akcji.
    Ten przekaźnik od linii grzewczej to ten na fotkach na tej płytce po prawej stronie panelu programowania? Czy jest gdzieś na dole ukryty?
    Tylko w sumie skoro jest ciepło to może nie jego wina? Za co on odpowiada? Tylko za załączenie grzałki czy coś jeszcze?
  • #4
    robig
    Level 21  
    Różowy przewód idzie na grzałkę (HEAT), przekaźnik to pewnie ten duży jasny - sprawdź połączenia od spodu na płytce. Mogły się w nim styki powypalać i już nie łączy na 100%, stąd problemy z podgrzaniem wody do odpowiedniej temperatury i błąd E3. To pierwszy podejrzany. Elektrolity wyglądają na dobre, nie są spuchnięte.
    Uszkodzenie czujnika temperatury jest mało prawdopodobne.
  • #5
    Folxs
    Level 13  
    Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce
    Płytka od spodu jest zabezpieczona lakierem i wygląda super, a przekaźnik wylutowałem do testów i ma piękne przejście 0.0Ω za każdym kliknięciem. Zatem gdzie jest ten czujnik temperatury albo co jeszcze mogę sprawdzić?

    Czy może być tak, że to coś np. z grzałką na zasadzie, że jest zakamieniona i nie daje pełnej mocy grzania tylko w jednym przypadku? Jakieś pomysły?

    Doszedłem jeszcze do tego, że tym przekaźnikiem steruje Układ Darlingtona ULN2003APG - wylutuję go do sprawdzenia, ale jak to nie będzie to to jeszcze poziom wyżej tym układem Darlingtona steruje procesor chyba na tej zielonej pionowej płytce dwustronnej.

    Edit: 01 Gru 2018 20:50
    Układ Darlingtona sprawny.
    Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181201_1..025.jpg Download (194.34 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181201_1..227.jpg Download (284.75 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181201_1..335.jpg Download (282.25 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181201_1..235.jpg Download (352.07 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181201_1..149.jpg Download (196.6 kB) Amica ZWM427W - Kod błędu E3 (błąd) - jest ciepło, woda nie stoi w zmywarce20181201_1..517.jpg Download (345.27 kB)
    :arrow: Poprawiłem TONI_2003
  • #6
    robig
    Level 21  
    OK, przekaźnik sprawny poza płytą. Jak się czujesz na siłach, zmierz napięcie które otrzymuje na płycie. Problemy z grzaniem mogą też być przez słabe wysterowanie przekaźnika, sprawdź obwód jego zasilania - cewki.
  • #7
    Folxs
    Level 13  
    Cewki? On ogólnie jest na stałe pod +12 i masą cewki steruje darlington który po otrzymaniu sygnału 5V na wejście zapodaje masę na wyjście czyli drugi pin cewki.

    O jakich cewkach mówisz?
  • #8
    robig
    Level 21  
    Cewka w przekaźniku. Sprawdź jakie jest napięcie na pinach sterujących przekaźnika, właśnie tych od cewki elektromagnesu przekaźnika.
  • #9
    Folxs
    Level 13  
    Na cewkę przychodzi 16V DC (mierzone między masą do której cewka jest podłączana przez ten układ Darlingtona a pinem na którym jest stały plus) sama cewka ma około 280ohm.

    Co jeszcze mogę sprawdzić "na przypał"?
    Gdzie szukać tego magicznego czujnika temperatury?
    Myślę jeszcze żeby wypruć grzałkę i zobaczyć czy jest zakamieniona i może ją odkamienić? Czy szkoda roboty?
  • #10
    mrice
    Home appliances specialist
    Folxs wrote:
    Czy szkoda roboty?

    Jak lubisz zadawać sobie robotę dla sportu to rób :)
    Przejrzyj dobrze wiązki elektryczne.
  • #11
    Folxs
    Level 13  
    No ja już nie wiem co może być zepsute i jak to zmierzyć. Chyba że wyprowadzę sobie przewody na zewnątrz i będę siedział przy tym i monitorował. Tylko co mierzyć żeby móc postawić dobrą diagnozę?
  • #12
    mrice
    Home appliances specialist
    Dwa posty wyżej podałem Ci kierunek działań...
  • #13
    Folxs
    Level 13  
    No to zmierzyłem że jest 16V, chyba że mam to mierzyć cały czas podczas pracy programu?
  • #14
    mrice
    Home appliances specialist
    Co ma 16V które pomierzyłeś do wiązki elektrycznej ?
    Swoją drogą, przy przekaźniku z cewką 12V raczej 16V nie powinno być... ale tu zakładam raczej błąd pomiarowy
  • #15
    Folxs
    Level 13  
    Dobrze, to zacznijmy od początku - bardzo dziękuję za dotychczasową pomoc i dalszą chęć pomocy.

    Na płytce jest duży kondensator filtrujący 2200uF 25V więc znalazłem że jego masa jest masą do której sterowana jest druga nóżka białego przekaźnika, druga nóżka to nazwijmy to "plusem". Linia plusa jest na stałe podłączona do przekaźników co zaznaczyłem kolorem czerwonym na foto.

    Po włączeniu zmywarki pomiędzy masą a czerwoną linią plusa jest około 16V DC (raz 15.8V raz 16.2V, zależy co się kliknie na programatorze). Też mnie to zdziwiło bo przekaźnik jest niby na 12V

    Zaznaczyłem na zdjęciu też gdzie od drugiej strony jest przekaźnik, przewód różowy i brązowy od fazy a na szaro ten duży kondensator.

    Najgorsze jest to że nie wiem jak to powinno działać jeśli chodzi o algorytm zmywania - także przy jasnym poleceniu co mam zmierzyć, na pewno dam radę to zrobić. Może to wcale nie winny ani ten przekaźnik ani grzałka? Może jakaś pompa nie jest w stanie nalać lub wypuścić wodę? Może program układu w programatorze jest do sprawdzenia? Może coś wymaga wyczyszczenia?
  • #16
    mrice
    Home appliances specialist
    Folxs wrote:
    Może to wcale nie winny ani ten przekaźnik ani grzałka?
    mrice wrote:
    Przejrzyj dobrze wiązki elektryczne.
    Zostaw na razie ten moduł, więcej już nie będę powtarzał co proponuje sprawdzić.