Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] SONY STR-DE497 - basy, brak ustawień EQ itp

maniek22gda 02 Dec 2018 09:43 900 3
  • #1
    maniek22gda
    Level 15  
    Witam, na wstępie jeśli nie ten dział to proszę przenieść. Mam problem z amplitunerem sony, ściągnąłem do niego instrukcję obsługi po Polsku i jedyne co udało mi się lub nie udało się, ustawić basy na max czyli +6 ale tak już były ustawione i nie działa to zbyt dobrze. W wieżach są dodatkowe ustawienia basów plus EQ lub im podobne a w sony ich nie ma. Czy to jakiś lipny sprzęt? Dodam, że kolumny altusy 110 lepiej grają na wieży nich tym sony.
  • #2
    o.Tadeusz
    Level 13  
    maniek22gda wrote:
    kolumny altusy 110 lepiej grają na wieży nich tym sony.

    Konia z rzędem kto to zrozumie.
    Może na początek też wynieś STR-DE497 na wieżę i tam posłuchaj jak grają.
    Skoro masz instrukcję obsługi tego amplitunera i to po polsku to dlaczego założyłeś temat? Mamy ci ją czytać i dodatkowo tłumaczyć, bo nie rozumiem.
  • #3
    ciuqu
    Level 38  
    Ustaw głośniki na LARGE i ustaw Subwoofer na NO.
    Jeśli to nie poprawi dźwięku to lepiej nie zagra. Mam STR-KG800 i też gra beznadziejnie ale u mnie nie ma opcji zmiany głośników i wyłączenia subwoofera.
    Niestety budżetowe amplitunery 5.1 nie nadają się do dobrego odsłuchu stereo.
  • #4
    maniek22gda
    Level 15  
    ciuqu wrote:
    Ustaw głośniki na LARGE i ustaw Subwoofer na NO.
    Jeśli to nie poprawi dźwięku to lepiej nie zagra. Mam STR-KG800 i też gra beznadziejnie ale u mnie nie ma opcji zmiany głośników i wyłączenia subwoofera.
    Niestety budżetowe amplitunery 5.1 nie nadają się do dobrego odsłuchu stereo.


    Ok, ustawione ale kiedy wyłączam subwoofer to z automatu ustawienie LARGE się ściemnia, czyli się wyłącza wg tego co pisze w instrukcji. Sprawdzę to innego dnia i zobaczymy czy będzie lepszy dźwięk.