Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik

viper1989 11 Gru 2018 18:36 2022 113
  • #61
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    I już wiemy, że główny transformator jest najprawdopodobniej uszkodzony. Ale do upewnienia się, przystąpimy później.
    Teraz "wyłącz" amplituner tak jak to zwykle robiłeś. Powinien kliknąć przekaźnik. Po chwili "włącz" amplituner. Znowu klik przekaźnika.
    Napisz co zaobserwowałeś.
  • Relpol przekaźniki
  • #62
    viper1989
    Poziom 10  
    Wlutowalem stand by, wlutowalem kondensator C751 i mysle ,ze jest ok. Wzmacniacz "pracuje" jak wczesniej.
    Tzn bezp. Nie strzela , male trafo sie zalacza i przyciskiem power mozna wlaczac i wylaczac sprzet tylko ze nie daje mocy na glosniki.
    Tak jak mowilem wczesniej przy wlaczanii wtyczki bylo buczenie podczas strzalu bezp i widocznie wydobywalo sie z duzego trafo.
    Tak, ze Panie Grzegorzu jestesmy w "ogrodku i witam sie z gaska."
    Dam znac jak przyjdzie z alledrogo drugi.
  • #63
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    Gdybym sobie wcześniej przypomniał o tym, że przekaźnik może "klapać" przy włączaniu amplitunera do sieci, byłoby szybciej.
    Kupiłeś identyczny transformator, mam nadzieję.
  • #64
    viper1989
    Poziom 10  
    Kropka w kropke. Od gx180.
  • #65
    kris8888
    Poziom 31  
    Grzegorz Markowski napisał:
    I już wiemy, że główny transformator jest najprawdopodobniej uszkodzony.

    Nie chcę uprzedzać faktów, ale tak duży transformator tak sam z siebie się nie uszkadza. Równie dobrze może być zwarta któraś dioda w mostku lub co gorsza zwarcie gdzieś dalej w układzie wzmacniacza (z końcowym układem hybrydowym włącznie) co znacznie obciąża zasilacz i główny transformator.

    Trzeba było najpierw włączyć luzem główny transformator z odłączonym uzwojeniem wtórnym zanim został "w ciemno" zamówiony nowy.
    Te przegrzane uzwojenia głównego transformatora i nadtopiony plastik o którym pisałem w poście #21 od razu wydały mi się podejrzane.

    Tutaj:
    viper1989 napisał:
    Między 1 a 3 pokazuje 80ohm. Dobrze, źle ?

    autor napisał, że jest 80Ω pomiędzy punktami 1 a 3 złącza CN751, gdy miał jeszcze wlutowany główny transformator. To jest raczej poprawna wartość jak na uzwojenie pierwotne tak dużego transformatora.
  • #66
    viper1989
    Poziom 10  
    Zeby wykluczyc ta teze, moge np podlaczyc duzy transformator a odlaczyc dalsze podzespoly typu plyta glowna?
    Wtedy zakres naszych prob i bledow pokrywa sie na pierwszej plytce z trafo stand by / na samym duzym trafo/ i reszta podzespolow, ktore moge odlaczyc dzieki zlacza ala' flex.
  • #67
    kris8888
    Poziom 31  
    viper1989 napisał:
    Zeby wykluczyc ta teze, moge np podlaczyc duzy transformator a odlaczyc dalsze podzespoly typu plyta glowna?


    Tak, to jest dobry test. Wystarczy wypiąć złącze W702. Oczywiście po tym włączyć wzmacniacz z nadal włożonym bezpiecznikiem 1,6A i sprawdzić co się stanie z bezpiecznikiem. Najlepiej byłoby użyć szeregowo wpiętej żarówki 60W 230V w miejsce tego bezpiecznika, ale nie wiem czy to nie będzie dla Ciebie zbyt niebezpieczne zadanie.
  • #68
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    kris8888 napisał:
    Grzegorz Markowski napisał:
    I już wiemy, że główny transformator jest najprawdopodobniej uszkodzony.

    Nie chcę uprzedzać faktów, ale tak duży transformator tak sam z siebie się nie uszkadza. Równie dobrze może być zwarta któraś dioda w mostku lub co gorsza zwarcie gdzieś dalej w układzie wzmacniacza (z końcowym układem hybrydowym włącznie) co znacznie obciąża zasilacz i główny transformator.
    ...


    Znowu się pospieszyłem. Skoncentrowałem się na samym transformatorze i zapomniałem o jego obciążeniu. O czym pamiętałem w przypadku małego transformatora. :crazyeyes:
    Zdecydowanie słuszne sugestie. Ta przerwa w plastiku na górze transformatora głównego jest chyba charakterystyczna dla tego modelu. Znalazłem takie same zdjęcia w sieci.
  • Relpol przekaźniki
  • #69
    kris8888
    Poziom 31  
    Grzegorz Markowski napisał:
    Ta przerwa w plastiku na górze transformatora głównego jest chyba charakterystyczna dla tego modelu. Znalazłem takie same zdjęcia w sieci.

    Nie chodzi mi o tą przerwę, bo to powinno być, a o kolor tych uzwojeń i lekko nadtopiony plastik wewnątrz tej przerwy. Trochę się to różni względem zdjęć innych, tego typu transformatorów. Mogę się mylić, ale moim zdaniem transformator mógł być przeciążony. Ma co prawda bezpiecznik termiczny ale mógł nie zdążyć zadziałać.

    No nic, poczekajmy na testy autora.
  • #71
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    viper1989 napisał:
    ... Nie zalacza sie stanby nie strzela bezpiecznik.


    Nie załącza się przekaźnik na płytce zasilacza? Ten obok małego transformatora?
    Posłuchaj dokładnie, tylko ostrożnie, co się dzieje przy wkładaniu wtyczki do gniazda sieciowego w ścianie.
  • #72
    viper1989
    Poziom 10  
    Zero reakcji w takiej kombinacji.
  • #73
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    No to ja już się poddaję.
    Jedyna zmiana w stosunku do tego co działało, to nieobciążony podłączony główny transformator.
  • #74
    viper1989
    Poziom 10  
    Myslalem, ze tak wykluczymy transformator, ale widocznie plyta glowna daje jakis impuls zwrotny do zalaczania duzego trafo. Chyba ze zwarcie jest na plycie glownej a trafo duze teraz nie spala bezpiecznika.
  • #75
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    To jest metoda na wykluczenie uszkodzenia transformatora głównego.
    Myślę, że płyta główna nie podaje żadnego impulsu, bo gdyby tak było to wczoraj, brak transformatora głównego, który zasila płytę, nie mógłbyś "włączać" i "wyłączać" amplitunera.
    ...
    Ale, ale... Teraz dopiero to zauważyłem. Wypiąłeś z płyty taśmę biegnącą od zasilacza W651 do gniazda CN651 na płycie głównej.


    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik


    Niepotrzebnie. Przywróć to połączenie.

    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik

    Ma być rozłączone tylko to, co podał kris8888.
  • #76
    kris8888
    Poziom 31  
    A konkretnie ta czarna taśma wskazana przeze mnie strzałką na poniższym zdjęciu. Będziesz ją musiał wylutować, nie jest zakończona typowym złączem. Reszta połączeń pomiędzy płytą główną a zasilaczem ma pozostać.
  • #77
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    A jeśli to gniazdo

    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik

    to CN701, to też taśma musi zostać do niego podłączona.
  • #78
    viper1989
    Poziom 10  
    Witam ponownie po krotkiej przerwie
    Przyszlo drugie trafo o tych samych nr i nadal strzela bezpiecznik wiec to nie trafo, ani male ani duze.
    Dziwne jest to ze tasmy podpiete do plyty glownej ,duze trafo zdemontowane i pali sie kontrolka standby i mozna go wlaczyc i wylaczyc. W momencie gdy podlqcze duze trafo i tasme 3 pin to sie nic nie dzieje.Gdzie szukac dalej usterki, macie pomysly?
  • #79
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    kris8888 napisał:
    ... Nie chcę uprzedzać faktów, ale tak duży transformator tak sam z siebie się nie uszkadza. Równie dobrze może być zwarta któraś dioda w mostku lub co gorsza zwarcie gdzieś dalej w układzie wzmacniacza (z końcowym układem hybrydowym włącznie) co znacznie obciąża zasilacz i główny transformator.


    Jeśli główny transformator jest odłączony od płyty głównej, odlutowana taśma od złącza W702, zasilacz jest podłączony do płyty głównej przez złącza CN701 i CN651, amplituner się "włącza", bezpiecznik się nie pali, to trafo główne jest sprawne.
    Jeśli po podłączeniu głównego transformatora do płyty przez złącze W702, "włączenie" powoduje spalenie bezpiecznika, to patrz na to co napisał kris8888.
    Diody mostka, stopień mocy.
    Czy ostatnie próby robiłeś z odłączoną taśmą od złącza W702, podłączonymi taśmami w złączach CN701 i CN651 oraz transformatorem podłączonym do płytki pośredniczącej?
  • #80
    viper1989
    Poziom 10  
    Teraz zrobilem tak.
    W702 wylutowane.
    Tasma cn701 podlaczona
    Tasma cn651 podlaczona
    Wzmacniacz sie "wlacza", tzn jest kontrolka stand by i reakcja na przycisk. Na wyswietlaczu nic sie nie wyswietla bo nie zalacza dalej.Bezpiecznik nie strzela. Gdzie szukac dalej?
    W jednym miejscu zauwazylem przypalenie plytki,moze tam cos sie wydzialo
  • #81
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    Zmierz napięcie zmienne, po "włączeniu", pomiędzy punktami 3 i 4 złącza W702, inaczej punkty CN713 i CN712 oraz pomiędzy punktami 6 i 7 tego złącza czyli inaczej CN710 i CN711.

    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik

    Podaj wynik pomiaru.

    Następnie do sprawdzenia diody D701 - D704.

    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik
  • #82
    viper1989
    Poziom 10  
    Nic nie pokazuje na tych pinach.
    W gniazdku miernik prawidlowo pokazuje 245v
    Wzmacniacz "wlaczony" ,tasma wlutowana w wejscie W702 i na tasmie mierze i nic nie zmienia sie.
  • #83
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    Po co wlutowałeś taśmę w W702? Nic o tym nie pisałem.
    Na jakim zakresie miernika mierzysz?
    W jakie gniazda miernika są włożone sondy pomiarowe?
  • #85
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    Nadal sondy źle podłączone do miernika. Ale jak coś pokazuje to powiedzmy, że niech tak zostanie.
    Powinny być wykorzystane gniazda COM i V/Ω/mA.
    Pokaż tę taśmę i złącze W702. Taśma jest przylutowana do płyty głównej i wylutowana z płytki pośredniej na transformatorze?
    Pomiary powinieneś robić na punktach lutowniczych tej taśmy na płytce pośredniej, do której są przylutowane wyprowadzenia strony wtórnej transformatora.
  • #87
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    Pokazałeś zdjęcia w proszku.
    Trafo nie wlutowane w tę
    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik

    płytkę. A miał być wlutowany. Taśma biegnąca od tej płytki drugim końcem ma być wolna.
    Zasilacz wymontowany, jego taśmy wypięte z gniazd zaciskowych na płycie głównej.
    Zmontuj ten amplituner. Zamocuj zasilacz, główne trafo, które wlutuj w małą płytkę.

    Te taśmy
    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik

    podłącz do gniazd zaciskowych na płycie głównej.
    Jak to wszystko już zrobisz to pokaż zdjęcia jak to wygląda.
  • #88
    viper1989
    Poziom 10  
    Trafo duze jest wpinane w duze zlacze, nie lutowane.
    Lutowana jest tasma szeroka i z drugiej wpinana do plyty glownej.
    Czyli teraz znow wylutowac szeroka tasme,wpiac w plyte z drugiej strony, na trafo zalozyc plytke, wszystko skrecic, wlaczyc i zobaczyc czy bezpiecznik wystrzeli?
    Wtedy wykluczmy mala plytke?
    Diody na rezystancje sprawdzac? Jakie wartosci maja takie diody?
  • #89
    Grzegorz Markowski
    VIP Zasłużony dla elektroda
    Dobra, po kolei.

    1. Zasilacz zamontowany i przykręcony do obudowy wszystkimi śrubami.

    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik

    2. Taśmy wychodzące z zasilacza

    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik

    podłączone do gniazd wsuwanych na płycie głównej. Szeroka taśma do złącza CN701, wąska do złącza CN651.

    3. Transformator główny przykręcony do obudowy i podłączony do złącza CN751 na płytce zasilacza.

    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik

    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik

    4. Płytka z taśmą

    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik

    założona/przylutowana do wyprowadzeń transformatora. Taśma która jest w nią wlutowana ma
    pozostać w nią wlutowana, ale jej drugi koniec ma pozostać niewlutowany w płytę główną.

    Po wykonaniu tych czynności, pokaż zdjęcia. Dopiero wtedy wrócimy do pomiarów.

    Diody sprawdzasz miernikiem po wybraniu funkcji sprawdzania diod.

    Technics sa gx-180 - Nie wlacza sie, strzela bezpiecznik

    W jednym kierunku miernik powinien pokazać 1 i nic poza, w drugim kierunku powinien pokazać napięcie przewodzenia diody o wartości 0,6 - 0,8V.
    Do pierwszych pomiarów nie musisz diod na razie wylutowywać.

    Małej płytki nie ma co wykluczać, bo nic na niej nie ma.

    I proszę, "żadnych, własnych pomysłów". Zrób tylko to co Ci napisałem. Po tym przejdziemy dalej.