Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CB Alan 109 wersja smd - jak jest zimny gubi nadawanie wcz

amatorsky 04 Gru 2018 23:03 366 11
  • #1 04 Gru 2018 23:03
    amatorsky
    Poziom 10  

    Witam-poszukuje schematu Alan 109 wersja polska-proszę o pomoc bo radio nadaje poprawnie jak jest ciepło a jak jest zimne nie ma nośnej -elektrolity są sprawne-proszę o pomoc ew. schemat tego modelu-jest to wersja z końcówka mocy na 2003 Pozdrawiam

    Problem tego radia jest taki że albo jest źle prawdopodobnie zestrojone lub nie chce się wzbudzić w obwodzie formowania nośnej po VCO a driverem.Zimne luty nie wchodzą w grę bo przelutowałem w tych miejscach elementy. Napięcie w.cz. ginie miedzy VCO a driverem.Po wyjęciu tranzystora drivera na bazie jego pojawia się w.cz. ale tańczy jest za male kilka chwil i po ok minucie pojawia się o stałej wartości która wystarcza do prawidłowej pracy. Sądze że problem tkwi w filtrach L5 i L6.

    0 11
  • #2 04 Gru 2018 23:15
    SP5IT
    VIP Zasłużony dla elektroda

    Napięcie VCO zimny/ciepły jakie jest?

    0
  • #3 04 Gru 2018 23:26
    amatorsky
    Poziom 10  

    Problem tego radia jest taki że albo jest źle prawdopodobnie zestrojone lub nie chce się wzbudzić w obwodzie formowania nośnej po VCO a driverem.Zimne luty nie wchodzą w grę bo przelutowałem w tych miejscach elementy. Napięcie w.cz. ginie miedzy VCO a driverem.Po wyjęciu tranzystora drivera na bazie jego pojawia się w.cz. ale tańczy jest za male kilka chwil i po ok minucie pojawia się o stałej wartości która wystarcza do prawidłowej pracy. Sądze że problem tkwi w filtrach L5 i L6.

    0
  • #4 05 Gru 2018 00:14
    Novile
    Poziom 32  

    Kolego niczego nie pomyliłeś czasem? Ja jeszcze jak żyję nie widziałem Alan 109 na TDA2003.
    Wrzuć zdjęcia tego swojego radia bo bardzo bym chciał zobaczyć Alana 109 zbudowanego z tym układem .

    0
  • #6 05 Gru 2018 13:11
    Novile
    Poziom 32  

    No faktycznie!Jestem w szoku. Widziałem trochę tych Alanów 109 ale takiego jeszcze nie.
    No tu może być problem, bo to "nowa wersja", sama PCB z końca 2014 roku, czyli znając życie im nowsza wersja, to gorsza, specjalnie samo SMD i to oszczędne aby się psuło. Na "bank" jakiś lut pęknięty na SMD, tylko jak go namierzyć? Jak zimny i nie łączy, to trzeba nacisnąć PTT i izolatorem dotykać po kolei elementów nadajnika. Ale na początek przelutuj same wyjścia trafomodulatora i samą diodę modulacyjną. No może jeszcze stopień końcowy, czyli driver i samą końcówkę 2SC2078 oraz sam ten TDA2003 i zobacz, czy na zimnym potem to pomoże czy nie.

    0
  • #7 05 Gru 2018 13:23
    SP5IT
    VIP Zasłużony dla elektroda

    Łatwiej będzie użyć zamrażacza do lokalizacji uszkodzenia.
    M

    0
  • #8 05 Gru 2018 14:32
    amatorsky
    Poziom 10  

    To chyba najlepsze wyjście-ale bez schematu będzie licho bo nie wiem jakie elementy traktować tym powietrzem
    i spostrzegłem ze jak jest w normalnym mieszkalnym otoczeniu to ostatnia dioda miga i sygnał na wyjściu też tańczy i jest minimalny

    0
  • #9 05 Gru 2018 15:18
    gumisie
    Poziom 38  

    amatorsky napisał:
    I spostrzegłem ze jak jest w normalnym mieszkalnym otoczeniu to ostatnia dioda miga i sygnał na wyjściu też tańczy i jest minimalny
    Jak to rozumieć, również podczas odbioru (RX) ?.
    Wiele sprzętów elektronicznych można naprawić bez schematu, lecz to wymaga wiedzy i doświadczenia a w Twoim przypadku obawiam się że takiego nie posiadasz:
    amatorsky napisał:
    tam jest tyle narąbanych scalaków i tranzystorów ze nie wiem jakie spełniają funkcje

    Może lepszym rozwiązaniem byłoby oddać to CB do pewnego, sprawdzonego serwisu. :|

    Pozdrawiam.

    R.

    1
  • #10 05 Gru 2018 21:58
    Hektar Zahler
    Poziom 31  

    Napięcie strojące w punkcie VCO podaj.

    1
  • #11 05 Gru 2018 22:47
    gumisie
    Poziom 38  

    Hektar Zahler napisał:
    Napięcie strojące w punkcie VCO podaj.
    I co dalej ?.
    Marcin, przecież z postów Autora można wyciągnąć jeden wniosek: Brak wiedzy w temacie.

    @amatorsky
    jakim sprzętem naprawczo_pomiarowym, dysponujesz ?.

    Pozdrawiam.

    0