Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iiyama X2483HSU - Nie włącza się - prośba o schemat, czy ogólne info

biuro74 05 Gru 2018 00:21 681 30
  • #1 05 Gru 2018 00:21
    biuro74
    Poziom 7  

    Witam,

    Mój ponad czteroletni monitor padł... wyłączył się podczas pracy i już nie wstał. Czas więc pogrzebać w środku.

    Wyjąłem zasilacz - nie ma upalonych elementów, kondensatory niespuchnięte. Lubię przeglądać stan lutów - bo to jest częsty powód usterek- ale i tu także bez zarzutu, przynajmniej w powiększeniu 10x, jakim dysponuję. Diody i kondensatory na szybko miernikiem "sprawdziłem" bez wylutu - też bez podejrzeń (choć wiadomo, że wylut musi być - ale to dopiero na późniejszym etapie, dlatego napisałem w ""). Pomierzyłem napięcia - ale bez schematu mogę sobie strzelać tylko jako amator (płytka nie jest opisana pod kątem linii na złączach). Samo PCB ma 3 wyjścia ze złączami, gdzie idą napięcia - na jednym jest 0V, na drugim mam 5V (nie wszystkie piny), na trzecim mam 21V (nie wszystkie piny). Co mnie mocno zdziwiło - transformatorek nie daje na wyjściu nic, samo 0V, więc te inne napięcia pewnie z innych elementów - ale jak pisałem, nie mam doświadczenia i mnie to normalnie dziwi na tym etapie :)

    Znalazłem tu wątek odnośnie podobnego modelu, że padają w tych monitorach procesory - głównie przez przegrzanie. Moja płytka z elektroniką zawiera co prawda podobny, ale jednak chip o oznaczeniu o jeden numerek wyższy - więc może to już jest poprawiona wersja chipa. Na razie logiki nie sprawdzam, chciałbym zakończyć badanie zasilacza - bo mnie frustruje ewidentnie ten transformatorek.

    Czy wie ktoś, gdzie znajdę schemat do mojego monitora ? Szlag mnie trafi, jak dłużej będę siedział na TV z interlejsem :/

    Dzięki za wszelkie podpowiedzi.

    0 29
  • Mitronik
  • #2 05 Gru 2018 11:06
    mariuszw19640717
    Poziom 34  

    biuro74 napisał:
    Czy wie ktoś, gdzie znajdę schemat do mojego monitora ?

    Raczej małe szanse na schemat.
    Szukaj schematu po oznaczeniu płyty zasilacza, lub sterownika jaki jest w tym zasilaczu.

    0
  • #3 05 Gru 2018 20:49
    biuro74
    Poziom 7  

    Plyta ma oznaczenie 4H.28102.A00 (lub na naklejce 5E26N02003) i ciezko znalezc cokolwiek, oprocz jej samej na sprzedaz na Ebayu (ruskim glownie).
    Trafko jeszcze gorzej - to jest LI TAI LTSJ 1414 (1J.20273.811) i strona producenta nie zawiera katalogu.. czy to mozliwe, zeby transformator nic nie dawal na wyjsciu (w sensie moze jest zamkniety jakims ukladem logicznym, ktory go startuje - a ktory to starter jest na drugiej plytce z logika) ?

    Sprawdzalem dzisiaj 2 razy jeszcze napiecia - i glowe bym dal, ze za pierwszym odczytem gdzies w goracej strefie odczytalem 350V oprocz standardowego 240V. Za drugim razem juz nie moglem na to trafic. Za kazdym razem jednak na wejsciu trafa mialem 240V, a na jego wyjsciu 0V (staly tutaj oczywiscie, zeby nie bylo, ze miernika nie przestawilem). Czy to znaczy - ze nawet bez schematu - warto wymienic trafo ? Ale na jakie, skoro po symbolu nawet nie moge dojsc jego parametrow ?

    0
  • #4 06 Gru 2018 07:49
    lisek
    Spec od monitorów

    IIyama nie daje SM pod nowsze modele montorów od 22" (a zupełnie pod nowe modele)
    :idea:
    Czasem zależnie od opisu na main i zasilaczu podchodza SM od Dell lub AOC

    p.sd
    Podaj jakie masz ukłay scalone na płytce zasilacza 4H.28102.A00

    :!: Opisz objaw uszkozenia
    -nie włazca się , miga led stby
    - nie włazca się całkowicie
    -...

    0
  • Mitronik
  • #5 06 Gru 2018 08:36
    mariuszw19640717
    Poziom 34  

    biuro74 napisał:
    Czy to znaczy - ze nawet bez schematu - warto wymienic trafo ?

    Nie, trafo jest sprawne, o ile są te napięcia
    biuro74 napisał:
    na drugim mam 5V
    biuro74 napisał:
    na trzecim mam 21V
    .
    biuro74 napisał:
    Co mnie mocno zdziwiło - transformatorek nie daje na wyjściu nic, samo 0V,

    Który? "transformatorek", bo jedno zaprzecza drugiemu.
    Daj zdjęcie z zaznaczeniem gdzie to mierzysz.

    0
  • #6 06 Gru 2018 18:12
    biuro74
    Poziom 7  

    Z frontu (to drugie zdjecie) ze scalakow sa:
    * TS4B05G (Bridge Rectifier ?)
    * EL 817 GB411
    * UTC TL 431G
    * P1 ONK 70ZFP GE052 V6 (mosfet ?)
    Z tylu:
    * NIKOS PB210BD
    * MP3184 MP339 - nieczytelny napis, nie moge na 100% odczytac, pierwszy napis moze byc MPS, albo MP5, po "4" moze byc B, drugi napis na koncu tez moze cos zawierac.

    Nie wlacza sie calkowicie. Nie ma reakcji na przycisk. Standby mial tylko po wylaczeniu kommputera, natomiast nie wlaczalo sie go na standby nigdy - w sensie po wlaczeniu trzeba bylo wylaczyc komputer. Podswietlenia matrycy tez nie widac. Nie ma reakcji w ogole.

    mariuszw19640717 napisał:

    Który? "transformatorek", bo jedno zaprzecza drugiemu.

    Nic nie zaprzecza, tylko sie uzupelnia. Transformator na wyjsciu nie daje napiec - to jedno, a wyjscia na gniazdach - to drugie. Jak widac po zdjeciach jest jeszcze inne "przejscie" ze strefy goracej na DC i tam sa napiecia 3.9V i 4.9V (popatrz na rysunek), ktore moze dawac napiecia na owych gniazdach - ale tego nie rozumiem tez, bo to jest generalnie fototranzystor z napieciami 0V po stronie AC.

    Iiyama X2483HSU - Nie włącza się - prośba o schemat, czy ogólne info Iiyama X2483HSU - Nie włącza się - prośba o schemat, czy ogólne info

    Pomiary AC umiescilem w lewym dolnym rogu lutu (w dwoch przypadkach pociagnalem tylko kreske).

    0
  • #7 06 Gru 2018 18:20
    lisek
    Spec od monitorów

    :!: Podaj jakie masz ukłay scalone na płytce zasilacza 4H.28102.A00

    0
  • #8 06 Gru 2018 20:49
    mariuszw19640717
    Poziom 34  

    biuro74 napisał:
    Transformator na wyjsciu nie daje napiec

    Daje, bo napięcia stałe na D701 i D702 są, a na trafo napięcie należy mierzyć na AC do masy tylko taki pomiar zwykłym miernikiem jest bezcelowy i zbyteczny.
    Uszkodzone raczej jest podświetlanie diody, ewentualnie ich zasilanie, lub coś na płycie logiki np. stabilizatory o ile tam są.
    Przetwornica (zasilacz) wygląda, że jest sprawny.
    Podaj oznaczenie układu IC801.

    0
  • #9 06 Gru 2018 21:29
    lisek
    Spec od monitorów

    Masz zatem MP3394 chyba opisany jako IC801
    * is a step-up controller with 4-channel current sources designed for driving the WLED Link_ datasheet

    Jaki układ pracuje z polowym na radiatorze (Q6... ) za mostkiem diodowym
    - opisany jako IC601

    0
  • #10 07 Gru 2018 00:29
    biuro74
    Poziom 7  

    To wlasnie IC801 jest nieczytelny w oznaczeniu (jakis rozmazany/starty napis, moze od goraca. Wyglada, jakby sie stopil czesciowo nawet obudowa miejscami - patrzac pod powiekszeniem. Czyszczenie izopropylem nic nie daje.
    Z tego, co jakos udaje mi sie odczytywac - moze to byc
    MPS1348 MP3398

    Natomiast za Chiny Ludowe nie moge znalezc IC601. No a szescsetjedynek jest kilka, tylko poczatek sie nie zgadza:
    * Q601 (to na nim siedzi radiator HS1) = P1 ONK 70ZFP GE052 V6 (N-channel MOSFET ?)
    * BD601 = TS4B05G (to o ten mostek chodzilo ? to za nim - umiejscowionym pionowo na fotce po prawej, ponad trafkiem, lekko po prawej - jest ten, co powyzej - Q601 wlasnie, ktory umiejscowiony jest tez pionowo, lekko na lewo i ponizej mostka )

    0
  • #11 07 Gru 2018 09:38
    lisek
    Spec od monitorów

    IC601 to lewe foto, prawa góra
    - zółta obwódka, niebieska strzałka
    Iiyama X2483HSU - Nie włącza się - prośba o schemat, czy ogólne info

    0
  • #12 07 Gru 2018 12:52
    biuro74
    Poziom 7  

    Najmocniej przepraszam, nie zauważyłem go w ogóle.
    Też ciężko go odczytać - wychodzi coś jakby
    NCP z indeksem dolnym 95 albo 05. Najlepsze foto, jakie zrobilem:
    Iiyama X2483HSU - Nie włącza się - prośba o schemat, czy ogólne info

    Na IC widac (chyba) mikroszczeliny - czy to nie jest objaw spalonego czipa ? Wymienialem niedawno wzmacniacz w instrumencie klawiszowym, miejsce na PCB wygladalo na upalone, glosniki nie dzialaly - po wymianie oczywiscie wszystko zagralo - ale wtedy zauwazylem w czipie podobne mikropekniecia. Czy wlasnie tak niektore scalaki sie "upalaja" ?

    0
  • #14 07 Gru 2018 14:57
    biuro74
    Poziom 7  

    Link nie dziala, pokazuje ten watek.
    Musi to byc inny chip - jakis SOIC6, bede szukal, ale bez znajomosci sposobu nazewnictwa (np 3 cyferka to moze byc ilosc nozek z jednej strony - NCP1235 - to tylko przyklad) bedzie dlugo trwalo.

    0
  • #15 07 Gru 2018 15:07
    lisek
    Spec od monitorów

    Rozpisz piny, kartka papieru + ołówek i ... przykładowo
    pin. 1 to np. masa
    pin2 ?
    pin.3
    wyj. na polowy
    pin4?
    pin.5 zasilanie vcc
    pin.6?

    Potem wpisz znaleziony opis pin"ów na tej stronie Link, dostaniesz info.

    0
  • #16 07 Gru 2018 16:06
    biuro74
    Poziom 7  

    Dziękuję za linka i informacje. Zobaczę, co mi wyjdzie.

    0
  • #17 09 Gru 2018 02:05
    biuro74
    Poziom 7  

    Nic nie wyszlo, bo jest tylko jeden NCP (1529) w bazie.
    1 to masa
    2 idzie na kolektor do fototranzystora
    3 NC
    4 zrodlo w polowym
    5 Vin wchodzi na mostek prostowniczy
    6 brama w polowym

    0
  • #18 09 Gru 2018 19:51
    mariuszw19640717
    Poziom 34  

    biuro74 napisał:
    Nic nie wyszlo, bo jest tylko jeden NCP (1529) w bazie.

    Jak dla mnie to, IC601 jest sprawny bo to on napędza trafo T601 przez Q601.
    A uszkodzenie należny zacząć szukać od sprawdzenia diod (podświetlanie LED), pomiaru napięć na IC801 i pomiaru elementów w jego aplikacji, czyli wszystkie elementy o opisie 800.

    0
  • #19 13 Gru 2018 17:49
    biuro74
    Poziom 7  

    Na IC801 w ogole nie ma zadnych napiec.
    Poniewaz tuz obok jest gniazdo CN861 z napieciem 22V na ktoryms pinie - sprawdzilem, skad wychodzi - z Q701. Szukam dalej, jak zasilony jest IC801.

    0
  • #20 13 Gru 2018 18:55
    mariuszw19640717
    Poziom 34  

    biuro74 napisał:
    Szukam dalej, jak zasilony jest IC801.

    Jeśli jest to, MP3394 i obudowa SOIC16 na pin16, ale sam musisz ustalić, czy tak jest.
    Najlepiej rozrysuj to co jest na płycie i porównaj z notą układu (datasheet).

    0
  • #21 13 Gru 2018 18:58
    lisek
    Spec od monitorów

    Patrzę na foto.tego IC601 i kol. opis pinów... i chyba masz pomyłkę?!

    0
  • #22 13 Gru 2018 21:02
    mariuszw19640717
    Poziom 34  

    lisek napisał:
    Patrzę na foto.tego IC601 i kol. opis pinów... i chyba masz pomyłkę?!

    Pisałem o IC801, a nie o IC601.
    IC601 jest sprawny, a "mówią" nam o tym zmierzone napięcia stale po stronie wtórnej, napięcia na tym IC601 należny mierzyć do minusa C605, ten duży czarny.

    0
  • #23 13 Gru 2018 21:22
    lisek
    Spec od monitorów

    :?: Co to jest IC801. ?
    MP3398

    Iiyama X2483HSU - Nie włącza się - prośba o schemat, czy ogólne info
    Iiyama X2483HSU - Nie włącza się - prośba o schemat, czy ogólne info

    0
  • #24 14 Gru 2018 00:48
    biuro74
    Poziom 7  

    Pomylka, w odczyt wkradl sie blad. Sonda pokazywala 0 przy pomiarach, ale ja podczyscilem i pokazalo sie na IC801 troche tego:

    1 - 0.02V
    5 - 0.03V
    8 - 0.21V
    9 - 0.21V
    10 - 0.20V
    11 - 0.20V
    12 - 0.43V
    15 - 22 V

    Mam tez zagwozdke (dla mnie, wy pewnie wiecie, o co chodzi) z polowym Q801 - dren (mierzony wzgledem masy, jak na zdjeciu zamieszczonym na poczatku) ma 22V (z niego wychodzi wlasnie napiecie na pin 15 IC801), ale bramka i zrodlo maja 0V - a wiec skad napiecie na drenie ? Q801 to n-channel NIKOS PB210BD.

    Natomiast IC601 mierzony wzgledem minusa tego duzego kondensatora faktycznie teraz ma:
    2 - 3V
    3 - 11V
    5 - 24V

    0
  • #25 14 Gru 2018 08:42
    lisek
    Spec od monitorów

    Masz ukłąd pracy drivera LED rozrysowany na górze , popatrz...
    :idea: zazwyczaj do wymiany IC.

    0
  • #27 14 Gru 2018 10:16
    lisek
    Spec od monitorów

    NIC NIE widać !

    Napisz po prostu, all

    0
  • #28 14 Gru 2018 10:39
    mariuszw19640717
    Poziom 34  

    lisek napisał:
    NIC NIE widać !

    Właśnie dlatego piszę IC801, a nie jego symbol, bo jest nieczytelny.
    biuro74 napisał:
    Mam tez zagwozdke (dla mnie, wy pewnie wiecie, o co chodzi) z polowym Q801 - dren (mierzony wzgledem masy, jak na zdjeciu zamieszczonym na poczatku) ma 22V (z niego wychodzi wlasnie napiecie na pin 15 IC801), ale bramka i zrodlo maja 0V - a wiec skad napiecie na drenie ? Q801 to n-channel NIKOS PB210BD.

    Na pewno chodzi o Q801, a nie o Q701?

    0
  • #29 18 Gru 2018 11:50
    biuro74
    Poziom 7  

    Tak, to jest IC801 - przepraszam, ze nie odpisuje szybko, ale mam troche innych zajec i (niestety) naprawa wlasnego monitora - zrodla zarobkow :) jest troche rozmydlona w czasie.

    Czy mozna przyjac, ze napiecia idace z linii LED1/2/3/4 (piny 8-11) sa niewystarczajace - nie mam takiej praktyki, ale wydaje mi sie, ze napiecie takie jest za male do jakiegokolwiek LEDa - innymi slowy, czy takie napiecia wlasnie wskazuja, ze IC801 jest uwalony ?

    Jesli to cos pomoze, to dioda pokazujaca stan wlaczony/standby (dwukolorowa) nie pali sie w ogole, nie ma zadnej reakcji na przycisk.

    I czy jest jakas roznica miedzy ukladem MP3398, a MP3398A (tylko takie sa w sprzedazy, jak szukam - czy to jest zamiennik, ktorego moge uzyc bez obaw) ?

    P.S. Tak chodzilo o Q801 - i wydaje mi sie, ze to bedzie cos, co juz tlumaczyles (na nozke wejsciowa napiecie idzie bezposrednio z transformatorka, z ktorego napiecia stalego zmierzyc nie moglem, to by sie zgadzalo, ze i na wejsciu Q801 zmierzyc go nie moge, a na wyjsciu - drenie - juz moge).

    0
  • #30 18 Gru 2018 13:17
    arek1592
    Poziom 2  

    Witam, mam podobny problem z tą płytką, podepnę się pod temat.

    Jeśli chodzi o IC801 to napisy są następujące (u mnie widać :))

    MPS1315
    MP3398

    W moim przypadku napięcia na wyjściach LED (piny 8-11) wynosi 2,15V. Zakładam, że to też za mało.

    0