Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siemens Car Kit Comfort + SL45i

02 Wrz 2005 08:48 2677 8
  • Poziom 10  
    Hej

    Nabyłem wspomniany zestaw głośnomówiący na Allegro (nieużywany, komplet kabelków, papierków itp) i podłaczyłem do instalacji w samochodzie.
    Wszystko działa pięknie poza tym, że w momencie nadejścia połączenia telefon wyłącza się!

    Wydaje mi się, że połączenia elektryczne wykonałem właściwie - telefon jest ładowany z instalacji samochodu, wykrywa włączenie zapłonu (włącza się wyświetlacz i pojawia się symbol automatycznego odbierania połączeń przychodzących).
    Nie podłączyłem jednak jeszcze anteny zewnętrznej, więc nie zatrzaskuję telefonu w uchwycie, bo traci zasięg w większej odległosci od nadajnika.

    W obecnym stanie zestaw nie nadaje się do niczego poza ładowaniem telefonu...

    Jak rozwiązać ten problem ?

    Pozdrawiam
    --
    Bartek
  • Poziom 13  
    możesz mi podesłac rozpiskę z kablami jak podlaczyć go ?
  • Poziom 13  
    a w ustawieniach w telefonie sprawdzales czy masz wlaczone w menu zest.samochodowy - auto.odbior ?
    moze masz wlaczoną opcje sluchawka+mikrofon ?
    i wykrywa Ci zestaw glosnomowiacy jako zestaw sluchawkowy ? Pamietam ze jak prubowalem do slki podlaczyc oryginalne sluchawki i ladowarke na raz to tez sie wylączal, sprawdz ustawienia w telefonie a jak to nie pomoze to sprawdz jeszcze raz podlączenia, glosnika mikrofonu i ladowania !
    Pozdrawiam
  • Poziom 13  
    Ja poprostu kupiłem zestaw ale nie ma papierów jak go podłaczyć do instalacji. Ustawienia to swoją drogą, to akurat wiem. Mam kilka kabli wychodzących z wtyczki ale nie wiem ja podłaczyć do instalacji samochodu.
  • Poziom 13  
    hehe sorki nie spojrzalem na date :) to sie tyczylo postu bartebor dopiero dzis zobaczylem ze ten post z tamtego roku!
    mam instrukcje tego zestawu i tak:
    to jest wiązka z zestawu glosnomowiącego
    1. radio mute (black)
    2. baterry 12+ (red)
    3. car ignition (violet)
    4. chassis (brown)
    5. loudspeaker port + (green/black)
    6. loudspeaker port - (green)

    z glosnika wychodzi
    1. loudspeaker port + (white/black) polaczyc z 5
    2. loudspeaker port - (black) polaczyc z 6


    i to wszystko :) mam nadzieje ze znasz angielski i sobie poradzisz :) jak nie to bedziemy tlumaczyc !
    Pozdrawiam
  • Poziom 10  
    Wspomniana usterka dała mi się już tyle razy we znaki, że rozebrałem centralkę w nadziei, że coś znajdę.
    No i znalazłem w środku w obwodzie zasilania dwa połączone równolegle powierzchniowe kondensatory 330µ/25V. Wywaliłem je i zastąpiłem nowym przewlekanym 1000µ.

    Od czasu wymiany telefon nie wyłączył się ani razu - najprawdopodobniej kondensatory wyschły i zasilanie nie było właściwie filtrowane, szczególnie po włączeniu się głośnika, a więc w chwili nadejścia rozmowy :)

    Temat uważam więc za zamknięty :)
  • Poziom 13  
    taraba123 napisał:
    hehe sorki nie spojrzalem na date :) to sie tyczylo postu bartebor dopiero dzis zobaczylem ze ten post z tamtego roku!
    mam instrukcje tego zestawu i tak:
    to jest wiązka z zestawu glosnomowiącego
    1. radio mute (black)
    2. baterry 12+ (red)
    3. car ignition (violet)
    4. chassis (brown)
    5. loudspeaker port + (green/black)
    6. loudspeaker port - (green)

    z glosnika wychodzi
    1. loudspeaker port + (white/black) polaczyc z 5
    2. loudspeaker port - (black) polaczyc z 6
    Wszystko mam podłączone jest super. Działa wiśmienicie. Opis sprawdzony na 100 % sprawny.

    i to wszystko :) mam nadzieje ze znasz angielski i sobie poradzisz :) jak nie to bedziemy tlumaczyc !
    Pozdrawiam
  • Poziom 10  
    Powiedzcie mi koledzy jak sie liczy piny na tym wejsciu?Może jakis rysunek?Czy ten jeden sciety w inną strone pin to numer 1?
  • Poziom 11  
    Ten fioletowy "car ignition" do czego służy? Czy podłącza się go do stacyjki, żeby po przekręceniu kluczyka pojawiło się tam napięcie?