Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Siemens SN56V594EU - nie działa oświetlenie LED oraz drugi wyświetlacz

YAD31 05 Gru 2018 22:12 186 10
  • #1 05 Gru 2018 22:12
    YAD31
    Poziom 11  

    Witam.
    Dostałem zmywarkę Siemens SN56V594EU/73 typ SD6P1S z uszkodzonym modułem sterującym 9000727475 EPG60604 Typ P8.
    Kupiłem taki sam moduł czyli 9000727475 EPG60604 Typ P8, który wyjęto ze zmywarki SN56M584EU/73 typ SD6P1S.
    Zmywarka z której pochodzi moduł fabrycznie posiada tylko jeden wyświetlacz oraz nie ma wewnętrznego oświetlenia LED.
    Po wymianie modułu działa wszystko oprócz wspomnianego oświetlenia oraz drugiego wyświetlacza.
    Moduły wizualnie nie różnią się niczym.
    Czy da się w jakiś sposób uaktywnić w/w opcje?
    Pozdrawiam

    PS
    Zauważyłem że teraz po wymianie modułu brakuje możliwości wyboru języka "L" oraz dodatkowych informacji "C" w menu przeglądu funkcji

    0 10
  • Mitronik
  • #2 06 Gru 2018 08:36
    abuhamza
    Specjalista AGD

    Przeprogramowanie modułu jedynie wchodzi w grę iż dobrałeś zły moduł i nie zgadza się software ewentualnie masz uwalony moduł przedniego wyświetlacza.

    Na czym polegało wcześniejsze uszkodzenie modułu tej zmywarki?

    0
  • Mitronik
  • #3 06 Gru 2018 09:25
    YAD31
    Poziom 11  

    Dziękuję za zainteresowanie
    Przedni wyświetlacz, panel sterowania oraz górny wyświetlacz lecą na tej samej linii.
    Wszystko działa prawidłowo tylko przedni wyświetlacz nie świeci
    Mam dostęp do drugiego wyświetlacza, po podmianie ten sam efekt
    Zastanawia mnie fakt że opcje których nie posiadała fabrycznie zmywarka - dawca, czyli oświetlenie led oraz przedni LCD u mnie także nie działają choć są „na stanie”
    Tak jakby były wyłączone w sofcie modułu lub analogicznie w module byłby soft nie zgodny do końca z wyposażeniem mojej zmywarki.
    Uszkodzenie poprzedniego modułu polegało na braku komunikacji z panelem obsługi

    Zmywarka Siemens SN56V594EU - nie działa oświetlenie LED oraz drugi wyświetlacz Zmywarka Siemens SN56V594EU - nie działa oświetlenie LED oraz drugi wyświetlacz

    Dla zobrazowania
    Pierwsze zdjęcie przedstawia moją zmywarkę
    Na drugim zmywarka - dawca modułu

    0
  • #4 06 Gru 2018 10:48
    abuhamza
    Specjalista AGD

    Soft inny no co tu duzo gmerac.

    0
  • #5 06 Gru 2018 12:04
    YAD31
    Poziom 11  

    Dzięki
    W takim razie w jaki sposób tego dokonać?
    Zacząłem od przeszukiwania forum lecz bezskutecznie.
    Czy istnieje jakaś metoda zaprogramowania tego modułu którą mógłbym się posłużyć we własnym zakresie?
    Gdzieś na zagranicznym forum znalazłem opis wyprowadzeń USB, czy to dobry trop?

    Zmywarka Siemens SN56V594EU - nie działa oświetlenie LED oraz drugi wyświetlacz

    0
  • #6 06 Gru 2018 16:52
    Piotr2608

    Poziom 38  

    YAD31 napisał:
    Czy istnieje jakaś metoda zaprogramowania tego modułu którą mógłbym się posłużyć we własnym zakresie?

    Nie ma - taniej kupisz nowy moduł albo zmywarkę :)
    Interfejs 6 tyś. netto i autoryzacja Bosch. Po drugie dajcie też coś zarobić serwisom :)
    Po trzecie: soft jest szyfrowany - po odczycie będziesz miał nic nie warty plik.
    Wyślij - przeprogramuję.
    A co było uszkodzone w tym pierwszym module iż musiałeś zakupić ów drugi moduł?

    0
  • #7 06 Gru 2018 17:11
    abuhamza
    Specjalista AGD

    Zreszta niech grzebie, nie rozumie po ludzku to zrozumie kieszenią :D

    Ja oraz kolega wyżej mozemy Ci to zaprogramować, przeprogramować za drobną opłatą;)

    0
  • #8 06 Gru 2018 18:59
    YAD31
    Poziom 11  

    „Nie rozumie po ludzku”
    Co tu rozumieć o 10:48😀

    W takim razie czekam na pw.

    0
  • #9 06 Gru 2018 19:01
    Piotr2608

    Poziom 38  

    Za nim:

    YAD31 napisał:
    W takim razie czekam na pw.

    Odpowiedz na pytanie:
    Piotr2608 napisał:
    A co było uszkodzone w tym pierwszym module iż musiałeś zakupić ów drugi moduł?

    0
  • #10 06 Gru 2018 22:09
    YAD31
    Poziom 11  

    Tak jak napisałem wyżej - brak komunikacji modułu z panelem obsługi - migał kran i nabłyszczacz
    Brak reakcji na ingerencję w panel
    Po wymianie modułu wszystko działa oprócz tytułowego problemu

    0
  • #11 06 Gru 2018 22:13
    Piotr2608

    Poziom 38  

    Czyli błąd grzania - "oryginalny" moduł da się naprawić, drugi trzeba przeprogramować.
    Ślij oba, będziesz miał zapasowy :)

    0