Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błąd uruchamiania komputera stacjonarnego

bluesamuraii_ 05 Gru 2018 22:57 156 8
  • #1 05 Gru 2018 22:57
    bluesamuraii_
    Poziom 3  

    Witam
    Mam taki problem. Ostatnio w komputerze podłączyłem dysk, okazał się być całkowicie uszkodzony (tysiące bad sektorów). No cóż, tak się zdarza, odpinam, wszystko okej. Po nocy uruchamiam komputer, podświetlenie klawiatury działa wszystko okej ale obrazu brak. Żaden reset nie daje rady. Komputer wstaje tylko po resecie biosu, ale w momencie kiedy uruchomię go ponownie dzieje się to samo. Jakieś rady? Dodam że karta graficzna sprawna w 100%
    MSI B75MA-P33
    Intel Core i5-2400
    Zasilacz Chieftec modelu nie pamietam 600w
    Kafta graficzna Nvidia GT1030ti

    0 8
  • #2 05 Gru 2018 23:18
    Piotr160292
    Poziom 36  

    No spr. baterię CMOS. Miałem dokładnie to samo i kiedyś np. zmiana Windowsa pomogla. Hmmm....

    0
  • #3 05 Gru 2018 23:21
    bluesamuraii_
    Poziom 3  

    Bateria nowa, specjalnie wymieniłem bo tez myślałem ze to to.. no cóż w takim razie przeinstalujemy system. Na razie nie zamykam jutro zrobię reinstall i zobaczymy czy pomoże.

    0
  • #4 05 Gru 2018 23:33
    Piotr160292
    Poziom 36  

    Powinno pomóc. W moim wypadku pomogło. Wydaje się debilizmem bo co Windows ma do biosu no ale jednak.

    0
  • #5 06 Gru 2018 14:34
    bluesamuraii_
    Poziom 3  

    Niestety problem nie znikł. Ta sama sytuacja, instaltor systemu, uruchom ponownie a po restarcie nic. Jakieś jeszcze pomysły?

    0
  • #6 06 Gru 2018 16:34
    Piotr160292
    Poziom 36  

    Czyli wychodziłoby na to że sieknięty jest bios. :/ Spróbowałbym go przeflashować nowszą wersją, lub tą samą jak masz najnowszą i zobaczyć wtedy. Jak nie, wychodzi na to eeprom do wymiany i tutaj musisz już ratować się serwisem, bo potrzebne jest zaprogramowanie nowej pamięci programatorem przed montażem. Chyba, że masz taki wynalazek jak dualbios to jest szansa, że odpali z awaryjnego biosu i sam się sflashuje. Poczytaj w instrukcji, bo różnie to jest. Jedne płyty mają opcję wymuszania rozruchu z zapasowego biosu, drugie nie i rozruch następuje tylko w wyniku awarii głównego biosu jak np. flash się nie powiedzie.

    Dodano po 12 [minuty]:

    Tak mnie zastanawia, nie masz czasem zwroki j_bat ustawionej na pin 1 i 2? Jeżeli tak musisz przestawić tak żeby była wpięta w jeden pin, ten lewy. Podmieniłbym jeszcze profilaktycznie zasilacz. Tak jak popatrzyłem na anglojęzyczne fora to też piszą że niestety martwy jest eeprom, tak więc może się koniecznośćią okazać wizyta w serwisie, bo samemu nie ogarniesz tego, bo spr. w manualu i nie widać wzmianki żeby miała dualbios. :(

    0
  • #7 06 Gru 2018 17:02
    bluesamuraii_
    Poziom 3  

    Trzeci reset, uwaga wszystko działa :) Teraz trzeba dokończyć tą instalację Windowsa :D Nie zamykam jeszcze bo moze problem wrócić, poczekam do końca instalacji.

    0
  • #8 06 Gru 2018 17:43
    Piotr160292
    Poziom 36  

    Widzisz to są właśnie komputery. Czasami to nawet fizjolodzy nie wiedzą. jak to Kiepski mówił, o co im chodzi, że nie chcą działać.

    0
  • #9 06 Gru 2018 18:25
    bluesamuraii_
    Poziom 3  

    Temat rozwiązany :) ogólnie polecam takie usterki bo całego kompa wyczyściłem w poszukiwaniu usterki :)

    0