Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się resetuje, wyłącza, czarny ekran.

GajuGaj 06 Gru 2018 00:30 138 8
  • #1 06 Gru 2018 00:30
    GajuGaj
    Poziom 3  

    Witam,

    Złożyłem sobie komputer z używanych części z allegro.

    Objawy awarii są takie. Przy pierwszych pięciu próbach włączenia wyłącza się po sekundzie. Za szóstym razem włącza się, ale nic nie widać na ekranie. Dwa razy udało mu się ogarnąć na tyle, żeby wejść do biosu (jak dałem mu 2h przerwy), po czym znowu reset po paru sekundach, znowu wszedł do biosu, znowu reset i potem sytuacja jak na początku, czyli 5-krotnie włącza się na sekundę, po czym włącza się bez obrazu. Po odłączeniu grafiki i próbowaniu na integrze to samo. Teraz sytuacja wygląda tak: włącza się na 3 sekundy, reset i włącza się całkowicie (wszystko bez obrazu na ekranie. Resetowałem CMOS i baterią i zworkami. Napięcia na zasilaczu sprawdzone. Gdy udawało się wejść do biosu, wentylatory z karty graficznej się kręciły, gdy się nie udawało - nie kręciły.

    Intel i5-6600k
    Gigabyte GA-Z170-HD3P
    RX 580 8GB
    Ram 2x Samsung 4GB m378a5143db0-cpb 2x Micron 8GB MTA18ASF1G72PZ-2G1A2IG - obie pary 2133Mhz z ECC - komputer włączał się tylko gdy była wsadzona jedna kość 4GB, ale i tak tylko w 5% prób. Próbowałem wszystkie kombinacje typu pojedyncza kość w każdym slocie po kolei.
    Chieftec I-arena 650W

    Dzięki.

    0 8
  • #3 06 Gru 2018 01:47
    GajuGaj
    Poziom 3  

    Sprawdzałem napięcia miernikiem. Wszystkie w normie.

    0
  • #4 06 Gru 2018 08:23
    Paweł1000
    Poziom 24  

    "obie pary 2133Mhz z ECC" masz pamięci z ECC? to znaczy że serwerowe, powinny być non-ECC, chyba że się pomyliłeś... Dodam jeszcze że ten zasilacz to nie prawdziwy Chieftec, dopisek Arena go dyskwalifikuje.

    0
  • #5 06 Gru 2018 09:40
    Piotr160292
    Poziom 36  

    Zaryzykowałbym na 99% że padła płyta gówna.Miałem dokładnie to samo. Włączał się się na chwilę, a potem czarny ekran. Potem poszedł dym z mosfetu na plycie głównej i po imprezie. Proponuję zrobić taki myk. Włącz komputer bez pamięci i karty graficznej. Jeżeli zapika, być może płyta jest ok, ale nie daje gwarancji. Jeżeli nie zapika, na 100% procesor, albo płyta. Przydałoby się podłączyć kartę POST żeby spr. czy to cudo w ogóle postuje, czy nie, ale obawiam się, że niestety płyta jest elektronicznie uszkodzona, ma zawarcie. Dlatego komp się włącza na ułamek sekundy. Pierwsze co bym sprawdził to multimetr w łapę i przeleciał sekcję zasilania czy któryś mosfet nie jest przebity, albo kondensator. Te kondensatory polimerowe kochają lecieć na przebicia. Jeżeli chodzi o nie, możesz zastąpić takim samym elektrolitycznym. Będzie po prostu mniej trwały.

    0
  • #6 06 Gru 2018 09:50
    Kraniec_Internetów
    Poziom 40  

    GajuGaj napisał:
    Sprawdzałem napięcia miernikiem. Wszystkie w normie.

    Wartości skuteczne mogą być ok, ale wartości maksymalne i minimalne mogą być właściwie dowolne. To na pewno jest problem z zasilaniem, więc albo zasilacz (a te psują się dość często, szczególnie tak słabej jakości), albo płyta główna. Tylko zasilacz łatwiej podmienić.

    0
  • #7 06 Gru 2018 16:23
    bluesamuraii_
    Poziom 3  

    Na początku tak jak przedmowcy sprawdziłbym inny zasilacz i bo napiecie może podawać dobre a kable mogą robić zwarcie. Następnie bateria CMOS do wymiany to koszt 5-6 zł a warto sprawdzić. Jak nic więcej nie działa to sprawdź czy coś nie powoduje zwarcia. Płyta jeśli kondensatory nie są wybrzuszone powinna być ok.

    0
  • #8 06 Gru 2018 16:37
    Piotr160292
    Poziom 36  

    Powinna jest pojęciem względnym. Jak mówiłem miałem dokładnie to samo i okazało się, że powodem było zwarcie na płycie. Jeżeli tak jest to za późno. Płyta już trup na moje.

    0
  • #9 06 Gru 2018 18:38
    GajuGaj
    Poziom 3  

    Byłem w serwisie. Płyta do wyrzucenia. Według serwisanta piny w tym stanie nie miały prawa działać. Wymieniłem płytę, wszystko działa jak należy. Dzięki za pomoc.

    0