Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stary dysk na nowym komputerze - problem z odpaleniem Windowsa

Defsztar 06 Gru 2018 11:29 132 6
  • #1 06 Gru 2018 11:29
    Defsztar
    Poziom 2  

    Witam!

    Złożyłem nowy PC wraz z dyskiem SSD, na którym zainstalowałem Windowsa 10 (jedna partycja - dysk C). Instalacja systemu i potem instalacja sterowników do podzespołów przebiegła pomyślnie. Po zakończeniu instalacji postanowiłem podłączyć dysk HDD ze starego komputera w celu sformatowania partycji systemowej (2 partycje na tym dysku były - C i D) i korzystania z niego na nowym komputerze.
    Niestety problem jest taki, że po podłączeniu obu dysków windows 10 się nie uruchamia. Zatrzymuje się na ekranie ładowania systemu i to "kółeczko" cały czas się ładuje.
    Próbowałem odłączyć SSD i odpalić instalator Windowsa 10 z pena z nadzieją, że uda mi się poprzez instalator sformatować partycję C na HDD, jednak nie chce się odpalić - zatrzymuje się na fioletowym oknie. Podczas uruchamiania komputera wciskałem klawisz Del w celu wejścia do Biosu (?) i tam też nie znalazłem możliwości formatowania partycji.

    Czy mój problem jest spowodowany posiadaniem dwóch systemów? Przy bootcie zaznaczam, żeby uruchamiało z dysku SSD. Czy może jest to wina tego, że posiadam dwie partycje C?
    Czy jest jakiś sposób na uruchomienie tego dysku HDD na nowym komputerze bez utraty danych na partycji D dysku HDD?

    0 6
  • #2 06 Gru 2018 11:36
    Piotr160292
    Poziom 36  

    Muisisz w bios ustawić bootowanie z pendrive. Windows 10 się zawiesza, ponieważ hdd priority masz ustawiony jako 1st dysk z kompa starego. W tym momencie jak masz ustawiony ustawioną sekwencję bootowania z dysku, bios traktuje jako dysk systemowy ten dodatkowy, nie właściwy. Poszukaj w BIOS dobrze to tam znajdziesz taką opcję ustawienia który dysk ma być jakby MASTER a jaki SLAVE. To się bodaj nazywa hard disk priority czy jakoś tak. Nie pamiętam, bo ja jestem wzrokowiec. jakbyś mi dał zdjęcie biosu , albo mobo podał to CI powiedział, bo bym spr. w instrukcji.

    Dodano po 2 [minuty]:

    No, dobrze pamiętałem. Jak masz Awarda to w lewej kolumnie druga pozycja i szukaj czegoś takiego hard disk boot priority. Musisz tam wejść i pierwszy od góry ma być ten orginalny, nie z drugiego kompa. Potem F10, enter, albo esc save changes and exit, enter i MUSI prądzić. EwneruaLnie możesz zamiast delete naparzać F12 i wtedy wybrać wlaściwy dysk, ale wtedy tak będziesz musiał robić za każdym razem. Pierwsza opcja spowoduje, że bios zapamięta na stałe z którego dysku bootować, bo f12 to generalnie to jest bootmenu które służy do jednokrotnego wyboru nośnika bootowania na czas instalacji systemu, aby nie trzeba było myśleć po zakończeniu instalacji o wejściu w bios i przestaniu bootwania czy też wyjęciu płyty/pendrive celem zapobiegnięcia powtórnego uruchomienia instalator.

    0
  • #3 06 Gru 2018 11:58
    Defsztar
    Poziom 2  

    Dziękuję Piotr160292 za odpowiedź.

    Zgodnie z Twoimi zaleceniami znalazłem tą opcję w Biosie i o dziwo dysk SSD był już ustawiony jako #1, a HDD jako #2.
    Wyłączyłem nawet HDD z numeru dwa jak na zdjęciu, jednak dalej nic się nie zmieniło - wciąż Win10 się ładuje w nieskończoność.
    Stary dysk na nowym komputerze - problem z odpaleniem Windowsabios.JPG Download (177.13 kB)

    0
  • #4 06 Gru 2018 13:17
    kaczakat
    Poziom 21  

    Dysk najlepiej włóż w kieszeń USB i idź do znajomego biegłego w temacie, bo jak masz tam ważne dane to nieskoordynowanymi ruchami możesz zwiększyć swoje problemy. Na swoim komputerze tylko z dyskiem SSD spróbuj wejść w opcje bootowania i przywrócić system (F8 zaraz po starcie). Przed takim zabawami lepiej mieć kopie danych, no najlepiej je mieć zresztą zawsze. Ja mam w jednym laptopie win10 i w7 na różnych dyskach, uruchamiam na zmianę Ale zawsze są podpięte pod "swoje" gniazda. Tak by nie było że win stary wpięty w nowe gniazdo zaczyna coś mielić na dysku nowego. I tak oba systemy po podmianie skanują dyski. Także z nowymi widowsami takie mixy to nie jest dobry pomysł. Jak podłączysz dysk USB w trakcie działania systemu to zgrasz sobie dane bez problemu.

    0
  • #5 06 Gru 2018 16:12
    Piotr160292
    Poziom 36  

    Defsztar napisał:
    Dziękuję Piotr160292 za odpowiedź.

    Zgodnie z Twoimi zaleceniami znalazłem tą opcję w Biosie i o dziwo dysk SSD był już ustawiony jako #1, a HDD jako #2.
    Wyłączyłem nawet HDD z numeru dwa jak na zdjęciu, jednak dalej nic się nie zmieniło - wciąż Win10 się ładuje w nieskończoność.

    Hmm no to lipa. Zostaje jeszcze zbootować instalkę Windowsa i puścić naprawdę rozruchu, czyli odpalasz i na drugim okienku, po wyborze jężyka dajesz napraw komputer w lewym rogu dolnym a potem wybierasz narzędzie do rozwiązywania problemów z rozruchem czy jak to się zwie. W sumie dziwna sprawa, ze tak jest. Tak jakby system plików był uszkodzony, albo uszkodzony był RAM. :/ Generalnie takie zamrażanie się podczas ładowania Windowsa charakterystyczne jest dla awarii RAM, lub dysku. Jeżeli naprawa rozruchu nic nie da, skorzystaj z funkjci przywracania systemu. Myślę że to rozwiąże problem, bo na moje po prostu synpnął się jakiś plik i jest problem.

    0
  • #6 07 Gru 2018 00:41
    Defsztar
    Poziom 2  

    kaczakat napisał:
    Dysk najlepiej włóż w kieszeń USB i idź do znajomego biegłego w temacie, bo jak masz tam ważne dane to nieskoordynowanymi ruchami możesz zwiększyć swoje problemy
    Zrobiłem tak i w "Ten komputer" pojawiają się dyski jako dyski lokalne, jednak nie ładują się. Eksplorator cały czas się ładuje i próba otwarcia któregoś z tych dysków skutkuje zawieszeniem się eksploratora.

    Piotr160292 napisał:
    Tak jakby system plików był uszkodzony, albo uszkodzony był RAM. :/ Generalnie takie zamrażanie się podczas ładowania Windowsa charakterystyczne jest dla awarii RAM, lub dysku. Jeżeli naprawa rozruchu nic nie da, skorzystaj z funkjci przywracania systemu. Myślę że to rozwiąże problem, bo na moje po prostu synpnął się jakiś plik i jest problem.
    RAM jest sprawny - kupiony parę dni temu, działa bez zarzutów gdy do komputera jest podłączony tylko dysk SSD. Problemem jest ten HDD.

    Udało mi się złożyć stary komputer (na starej płycie głównej), niestety tam też pojawia się błąd przy uruchamianiu systemu (co niestety wskazuje na uszkodzenie dysku - tylko jak? kiedy? Wczoraj dosłownie odłączyłem go od starego komputera i 1 min później podłączyłem do nowego...).
    Postanowiłem podłączyć pena z Windowsem 10 (nie wiem gdzie podziałem płytę z win7) i zainstalować go na starej systemowej partycji, na której są dane mi niepotrzebne. O dziwo instalator pokazywał, że partycja systemowa jest pusta, a druga (ta istotna dla mnie) ma dane. Niestety próba sformatowania pierwszej partycji wywala błąd 0x80070057. Usunąłem partycję, stworzyłem nową i odpaliłem instalacje win10. Po kilku minutach również wywala błąd 0x80070057.

    0