Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Trzeszczące głośniki Creative P5800

Januszek6969 07 Dec 2018 13:46 882 8
  • #1
    Januszek6969
    Level 3  
    Witam.
    Mam mały problem z głośnikami, otóż od paru dni głośniki dziwnie trzeszczą.
    Jak włączam komputer, odpalę np YT żeby włączyć muzykę to przed tym włączam głośniki i słychać trzeszczenie, pukanie itp..
    Moje głośniki to Creative Inspire P5800 5.1.
    Muszę się szykować na wymianę czegoś? Albo co może być winowajcą tych trzeszczeń i stuków?

    Jakby trzeba było więcej informacji to podam, z góry dziękuje za pomoc :)
  • #2
    Justyniunia
    Level 35  
    To trzeszczy, stuka, puka tylko podczas włączania kompa, czy cały czas?
    Możesz zamieścić plik dźwiękowy "jak to słychać"
  • #3
    Januszek6969
    Level 3  
    Justyniunia wrote:
    To trzeszczy, stuka, puka tylko podczas włączania kompa, czy cały czas?
    Możesz zamieścić plik dźwiękowy "jak to słychać"


    Momencik, zaraz podeślę

    #EDIT
    Niestety nie podeślę dźwięku ponieważ jest to zbyt ciche i dyktafon i inne rzeczy tego po prostu nie wykrywają :/
    Te stuki i trzeszczenia, słychać przy "postoju" głośników ((Postoju - Tzn., Są włączone ale nie leci muzyka))
  • #5
    Kontrakton80
    Level 15  
    Ja mam podłączone głośniki pod przednie gniazdo w komputerze i nieraz słychać różne dziwne dźwięki, szczególnie przy zgrywaniu czegoś na pendrive. Ja bym się tym nie przejmował.
  • #6
    Januszek6969
    Level 3  
    Justyniunia wrote:
    Tylko z basu, czy ze wszystkich?
    A jak odłączysz je od komputera to też słychać?

    Ze wszystkich.

    Dodano po 54 [sekundy]:

    Kontrakton80 wrote:
    Ja mam podłączone głośniki pod przednie gniazdo w komputerze i nieraz słychać różne dziwne dźwięki, szczególnie przy zgrywaniu czegoś na pendrive. Ja bym się tym nie przejmował.

    A jak bym podłączył na tylnie gniazda to by coś dało? Bo też mam w przednich gniazdach podłączone głośniki
  • #7
    Kontrakton80
    Level 15  
    U mnie na tylnym gnieździe jest normalnie. Przednie gniazda widocznie jakieś zakłócenia łapią. Spróbuj może to coś da.
  • #8
    Januszek6969
    Level 3  
    Kontrakton80 wrote:
    U mnie na tylnym gnieździe jest normalnie. Przednie gniazda widocznie jakieś zakłócenia łapią. Spróbuj może to coś da.

    Jak narazie pomogło, zobaczymy później. Temat @lock
  • #9
    Januszek6969
    Level 3  
    Przełączenie kabli