Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyj±tek dla www.elektroda.pl do Adblock.
Dzięki temu, że ogl±dasz reklamy, wspierasz portal i użytkowników.

MSI GP70 - Brak pod¶wietlenia matrycy

07 Gru 2018 18:51 354 9
  • Poziom 9  
    Witam, mój problem polega na braku pod¶wietlenia matrycy.

    Dane techniczne:
    Laptop: MSI GP70 2PF-073XPL
    Płyta główna MS-175A1
    Matryca: N173HGE

    Laptopa otrzymałem w takim stanie. Nie mogę znaleĽć do płyty głównej ani serwisówki ani pinouta matrycy. Napięcie na jednym pinie matrycy ma 19v więc niby jest do pod¶wietlenia. Matrycę rozebrałem, do LED'ów dochodzi napięcie lecz nie ¶wiec±. Sprawdzałem je na krótko, działaj±.

    Nie jestem specjalist±, uczę się.

    Może kto¶ ma jakie¶ pomysły lub ma dostęp do pinouta matrycy lub serwisówki płyty głównej.

    Zachęcam do pomocy! :) za trafn± diagnozę wysyłam kurierem 0.5l :)
  • Poziom 1  
  • Red. Komputery FAQ
    Szczerze, raczej nie wina masy tylko sygnałów steruj±cych pod¶wietleniem. Masa jest zdublowana tyle razy że ciężko by wszystkie się przerwały :D Pinout na matrycy powinien pasować ten st±d (strona 7) http://www.taopanel.com/chimei/datasheet/N173HGE-L11.pdf
    Potrzebne sygnały LED_EN i LED_PWM, oczywi¶cie napięcie zasilania ledów oraz logiki - 3.3V. Niestety nie wiem jaki jest pinout zł±cza na płycie głównej. Czy laptop był zalany?
  • Spec od monitorów
    Tam masz :
    - kbc KB3930QF i cpu z serii Haswell np. i7-4700HQ SR15E/ 4710HQ
    - chipset HM86
    - grafika dodatk. disc GTX870 (850) ( N15P-GT-A2)

    :?: Jak pod¶wietlisz obraz na matrycy z boku , widzisz np. pulpit Win ?
    Po innych wyj. masz obraz ?

    Zobacz co z sygnałami na U4
    MSI GP70 - Brak pod¶wietlenia matrycy

    :idea: oraz jak sie miewa ANX1122 ?

    p.s
    Patrz po rozwiazaniach MSI opartych o te same IC: ANX1122, NC7S08P5X

    Może ten temat naprowadzi Link
    * oraz Link
  • Poziom 9  
    na 36 pinie (EN) napięcie 0V, 4 pin (VEDID) 0V. Laptop nie był zalany.

    Obraz jest. po pod¶wietleniu lampk±. Systemu nie ma. Próbowałem zainstalować lecz zacina się pod koniec instalacji.
  • Poziom 9  
    Przemierzyłem również sama ta¶mę od LED'ów.

    Piny 1-8: 0.06V
    Pin 9: 0V
    Pin 10-12: 18,5V

    Lecę sprawdzać dalej Wasze sugestie :)
  • Poziom 9  
    ANX1122 jest oznaczony jako U4 na płycie.

    Cały pomiar tego układu:
    Spoiler:
    1-1V
    2-0V
    3-1V
    4-1V
    5-0V
    6-1V
    7-1V
    8-3,3V
    9-1V
    10-0,3V
    11-0V
    12-3,3V
    13-3,3V
    14-3,3V
    15-3,3V
    16-1,6V
    17-0V
    18-0V
    19-1,4V
    20-1,1V
    21-1,4V
    22-1,1V
    23-1,3V
    24-1,2V
    25-3,3V
    26-0,1V
    27-0,1V
    28-0,1V
    29-0,1V
    30-0,02V
    31-0,02V
    32-1V
    33-3,3V
    34-3V
    35-1,35V
    36-1,05V
    37-1,35V
    38-1V
    39-3,3V
    40-1,2V
    41-1,2V
    42-1,2V
    43-1,2V
    44-0,1V
    45-0,1V
    46-1V
    47-3,3V
    48-3,3V
    49-3,3V
    50-3,3V
    51-3,3V
    52-3,3V
    53-3,3V
    54-0V
    55-0V
    56-2,35V
    57-2,35V
    58-3,3V
    59-1V
    60-1V
    61-1V
    62-0V
    63-3,3V
    64-1,2V


    Pomierzyłem też diody bezpo¶rednio. Każda dioda ma inne napięcie od 0,1V do 2,7V.

    Możliwe jest, że ma to jaki¶ zwi±zek z KBC lub EC? mam również problem z bateri± w tym laptopie ale nie ł±czyłem tego. Po podł±czeniu baterii do laptopa w ogóle się nie wł±cza. Znalazłem datasheet do KBC ale nie wiem który pin mam sprawdzić...

    Link
  • Spec od monitorów
    Zamieszczałem swego czasu

    MSI GP70 - Brak pod¶wietlenia matrycy

    p.s

    tak rozwiazanp np. w Clevo P170EM (czasem jako model DNS (label)) with 3610QM

    LED_EN LED > przychodzi jaako INV_BLON (na 74LVC08PW)
    MSI GP70 - Brak pod¶wietlenia matrycy