Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

brama dwuskrzydłowa z centralką nice mca2 sama się otwiera

tom203111 10 Gru 2018 11:52 417 13
  • #1 10 Gru 2018 11:52
    tom203111
    Poziom 4  

    witam serdecznie
    posiadam centralkę mca2 od 2 miesięcy do tej pory albo działało dobrze albo nie zauważyłem że gdy całkowicie otworzę bramę to i całkowicie zamkną (nie mam funkcji automatycznego zamykania jak przejadę przez fotokomórkę) ale gdy dziś się śpieszyłem i otwieram bramę gdy otworzyła się na tyle abym przejechał zatrzymałem bramę , przejechałem i wcisnąłem zamykanie a brama nie do końca się zamknęła (1 skrzydło się zamknęło a drugiemu brakło jakieś 10cm) i samoczynnie się otworzyła.
    testowałem próbowałem i cały czas to samo całkiem otworzę to i zamknę ale jak częściowo to albo się zamknie i po jakichś 2-3 sekundach się otwiera(jeśli była brama mało otworzona tak tylko tyle aby się przecisnąć ) albo 1 połówka się zamknie a drugiej braknie 10-20cm i zaczyna się otwierać
    w centralce pod 5,6,7 podpięte są fotokomórki (mam tylko 2 na słupach od bramy) pod 6 są dwa przewody a pod 5 i 7 po jednym
    potem jest mostek 8-9,,9-11,,
    kolejne 2 przewody z foto mam podpięte pod 10-11
    i dodatkowy guzik z domofonu pod 8-12
    z tego co zaobserwowałem cały czas świeci się dioda nad stykiem 11 i mruga dioda nad stykiem 7
    dodam że nie ja to montowałem ale mam problem z doproszeniem się serwisu
    aaa był wcześniej błąd dodatkowego przycisku w domofonie źle mi podłączyli bo pod styki 10-12 i guzik zasypiał ale przez telefon dogadałem się i kazali zmienić na 8-12 teraz guzik działa
    nie mam funkcji furtki
    mam funkcję że jak się zamyka a zasłonię fotokomórkę to automatycznie się otwiera
    fotokomórki nice ale przyglądałem się i dioda zapala się tylko na 1 fotokomórce jak zasłonię (oznaczona RX z 4 przewodami)
    może ktoś coś podpowie doradzi
    sprawdzałem i jeśli zamykam bramę zasłonię fotokomórkę dioda od fotokomórki się zapali to brama automatycznie się otwiera,,,,a podczas tej przypadłości którą starałem się opisać dioda fotokomórki nie zapala się ----czyli chyba to nie wina fotokomórki

    0 13
  • #2 10 Gru 2018 15:05
    glider33
    Poziom 20  

    To wygląda na zadziałanie amperometryki w centrali. Może to jedno skrzydło ma za duży opór przy zamykaniu ? (wiatr, opory mechaniczne, itp.)

    A to nie jest przypadkiem centrala MC424L ?

    0
  • #3 10 Gru 2018 15:43
    tom203111
    Poziom 4  

    tak instrukcję mam MC424L
    brama dwuskrzydłowa z centralką nice mca2 sama się otwiera brama dwuskrzydłowa z centralką nice mca2 sama się otwiera brama dwuskrzydłowa z centralką nice mca2 sama się otwiera


    płot mam z metalowych sztachet,,,ale pamiętam że dlatego ci co montowali przestawiali o 2 poziomy( o ile dobrze pamiętam ) czułość amperomierza czy coś takiego aby podczas dużego wiatru brama się nie zatrzymywała
    a dziś jest niewielki wiatr
    płot jest nowy 2 skrzydła po 2 metry wysokie 170cm

    0
  • #4 10 Gru 2018 16:01
    glider33
    Poziom 20  

    Jeśli masz lampę sygnalizacyjną to lampa za pomocą mrugnięć poda Ci komunikat błędu. Jeśli nie to samo zrobi dioda OK w centrali.

    Sprawdź też opory skrzydła na odblokowanym siłowniku. Może przy końcu coś ciężko chodzi.

    0
  • #5 10 Gru 2018 18:09
    tom203111
    Poziom 4  

    Jutro sprawdzę te mrugnięcia jak wrócę
    Ciągle mnie martwi czemu jak całkiem otworzę to i zawsze całkiem zamknę a jak troche otworzę i zamykam to po zamknięciu lub tuż przed końcem samoczynnie otwiera
    Przecież opory zamykania są takie same jak zamykam całkowicie otwartą i częściowo otwartą

    0
  • #6 10 Gru 2018 18:40
    virtualizer
    Poziom 11  

    Podłącz fotokomórki "bez fototetestu" i sprawdź działanie.
    brama dwuskrzydłowa z centralką nice mca2 sama się otwiera

    Swoją drogą,dość finezyjnie zamontowane fotokomórki.Wystarczyło dać 2 Portosy,żeby schować kable .Może jest problem z wilgocią?Przy takich dziurach na kabelki,latem będzie w nich kwitło życie.

    0
  • #7 10 Gru 2018 20:13
    tom203111
    Poziom 4  

    brama dwuskrzydłowa z centralką nice mca2 sama się otwiera Przepraszam ale pisze z telefonu
    Właśnie czytam instrukcję mam te schematy ale z racji wykształcenia nie rozumiem
    Dwa przewody od foto.RX mam podpięte pod 10-11 a mostek mam 8-9 i 9-11 to teraz jak mam podłączyć mostki mają być od 8-9. 9-10 i 10-11 ?a foto RX te z 10-11 mam odpiąć ?
    Patrząc na te schematy to skoro mam tylko 1 parę foto powinienem mieć mostki 8-9 i jeszcze 5-11. a foto RX podpięte pod 8-10

    Nie rozumiem tych narysowanych mostków od 8 do 13

    0
  • #8 10 Gru 2018 21:32
    virtualizer
    Poziom 11  

    Proste pytanie:kto to instalował?Instalator,który wie co robi,czy sąsiad za flaszkę?Jeżeli instalator,to zaproś go do siebie,niech to przejrzy i spróbuje zdiagnozować usterkę.
    Sprawdź osiowanie fotokomórek,bo na zdjęciach widać wspornik przykręcony jedną śrubą.Jeżeli fotki są na granicy "widzenia się",wystarczy szarpnięcie słupka i brama się otwiera.
    Jeżeli i to nie pomoże,daj komuś zarobić.

    0
  • #9 10 Gru 2018 22:08
    tom203111
    Poziom 4  

    Fotki jutro sprawdzę
    Reklamację na nieprawidłowe działanie złożyłem dziś ale firma z pod warszawy ma do mnie daleko około 80km i twierdzą że gdyby było blisko to by ktoś podjechał a że nawał pracy mają to prawdopodobnie dopiero po nowym roku ktośpodjedzie obejrzy a jak nie da rady to zabierze centralkę do sprawdzenia bo nie wiedzą co to może być
    Jeszcze sprawdzę czy dioda OK nie sygnalizuje jakiegoś błędu

    0
  • #10 10 Gru 2018 23:18
    Marek J.
    Moderator Zabezpieczenia Stacjonarne

    virtualizer napisał:
    Podłącz fotokomórki "bez fototetestu" i sprawdź działanie.

    Akurat fototest nie ma tu nic do rzeczy...
    Nowa centrala MCA2 R10 chyba nie do końca została poddana "badaniom klinicznym" przez Nice i sprawia problemy (było poruszane na forum).
    Automatykę montowała chyba osoba bardziej znająca się na ślusarce i bramach segmentowych sądząc po mocowaniu fotokomórki...
    tom203111 napisał:
    Reklamację na nieprawidłowe działanie złożyłem dziś ale firma z pod warszawy ma do mnie daleko około 80km
    (Warszawy piszemy z dużej litery.)
    Pewnie kupiłeś zestaw w jakimś sklepie internetowym a montażystów dobierałeś w kryteriach cenowych stąd problem z serwisem (normalnie są określone warunki terminów napraw gwarancyjnych) - więc masz problem skoro w Łodzi specjalistów brak...
    Nie zawsze tanio = oszczędnie... :D
    Zdalne rozwiązanie tego problemu może być trudne.

    0
  • #11 11 Gru 2018 02:48
    tom203111
    Poziom 4  

    Zamawiałem płot razem z bramą na pilota....
    Zapłaciłem 3 tyś. Za urządzenia z montażem i 2 piloty za płot 26 tyś.
    A jutro poczytam kartę gwarancyjną

    Dodano po 3 [minuty]:

    Dziękuję wszystkim za okazaną chęć i pomoc

    0
  • #12 11 Gru 2018 08:03
    glider33
    Poziom 20  

    Marek J. napisał:
    virtualizer napisał:
    Podłącz fotokomórki "bez fototetestu" i sprawdź działanie.

    Akurat fototest nie ma tu nic do rzeczy...

    Dokładnie tak jak piszesz, fotokomórki w tym przypadku można spokojnie wykluczyć.

    @tom203111, sprawdź czy masz prawidłowo ustawione Dip switche od wyboru rodzaju siłownika (strona 10 w instrukcji). Możesz jeszcze spróbować ponownie wyszukać położenia krańcowe.

    Zostaw otwartą bramę, tak na 1/3, a następnie naciśnij razem przyciski STOP/SET oraz CLOSE. Trzymaj je do momentu, aż oba skrzydła lekko się otworzą. Dalej już pójdzie automatycznie. Masz to w instrukcji na 10tej stronie.

    Jak to nie pomoże to zwiększ siłę na 8 w menu drugiego poziomu L5.

    0
  • #13 11 Gru 2018 10:02
    tom203111
    Poziom 4  

    wróciłem z pracy , naszykowałem śrubokręt i idę do centralki bramy po drodze wcisnąłem otwieranie bramy , zatrzymałem tak jak wczoraj i zamknąłem bramę .....brama się zamknęła i nie ma błędu otwierania samoczynnego
    po około 10 próbach na różnych szerokościach otwartej bramy ...nic wszystko działa jak powinno
    centralki nie rozkręcałem bo chyba mi nic nie pokarze skoro błędu nie ma
    wyłączyłem w domu bezpiecznik od bramy odczekałem 2 minuty i załączyłem prąd,,brama nadal sprawuje się poprawnie tak jak powinna
    trochę dziś u mnie wieje ale zdaje mi się że siła wiatru jest porównywalna z wczorajszą
    nie wiem co teraz myśleć
    może wilgoć w foto przez te dziury od kabli bo w centralce wczoraj oglądałem i było suchutko dojście kabli do centralki dodatkowo uszczelnione silikonem
    na wszelki wypadek uszczelnię te otwory w foto silikonem
    a w nocy z przedwczoraj na wczoraj u mnie padało---chyba całą noc bo kałuże były spore

    w gwarancji mam stempel
    Nice Polska Sp.z.o.o.,,,,Pruszków,,
    sprzedawca F.H.U AGAFI
    nr.licencji instalatora 0541
    a w warunkach gwarancji jest napisane
    "...ujawnione w tym okresie wady będą usuwane bezpłatnie w możliwie najkrótszym terminie nie przekraczającym 14 dni od daty przyjęcia produktu do serwisu Nice...czas naprawy może ulec wydłużeniu ......"
    tak więc produkt musi być najpierw wymontowani itd...
    nigdzie nie ma nic jak długo czeka się na serwisanta
    a najważniejsze " zgłoszenia usterki należy dokonać pisemnie u sprzedawcy" a ja przez telefon

    dziś wszystko działa więc czekam co dalej ,, codziennie będę testował bramę,,,

    0
  • #14 10 Kwi 2019 11:18
    tom2031
    Poziom 10  

    witam ponownie
    serwis do mnie jechał 5 miesięcy z racji że ciągle mieli nie po drodze a bramę mogłem zamykać i otwierać z tym defektem
    2 tygodnie temu po próbach resetu itd.. zabrali centralę do naprawy...
    dziś przywieźli centralę , zamontowali , ponownie zaprogramowali i jak na razie wszystko działa
    na dokumencie z serwisu napisano że wgrano aktualizację oprogramowania

    0