Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Satel CA10, syrena alarmowa działa ok 2s

qwerty112 13 Gru 2018 14:12 399 13
  • #1
    qwerty112
    Poziom 10  
    Witam, proszę o podpowiedź, tak jak w temacie, centrala Satel CA10 po sygnale z czujki, rozpoczyna alarm, sygnalizator akustyczny podłączony jest pod wyście "OUT 4", jednak słychać go tylko przez ok 2s. pomimo, że w ustawieniach wyjście ma zaznaczoną opcje zatrzask, a więc wg. instrukcji powinna działać do momentu skasowania alarmu. Poniżej screen z ustawieniami wyjść z centrali.
    Satel CA10, syrena alarmowa działa ok 2s
  • #2
    sosarek

    Poziom 43  
    Co to za sygnalizator, w jaki sposób sterowany?
  • #3
    qwerty112
    Poziom 10  
    Nazwy sygnalizatora nie pamiętam, dziala kiedy ma zasilanie (podane napięcie na wejście).
  • #4
    dawidedziu
    specjalista-kamery przemysłowe
    Nigdzie w ustawieniach nie masz komórki z ustawionym czasem 2 sekund? Ewentualnie sprawdź czasy.
  • #5
    suworow
    Admin Zabezpieczenia Stacjonarne
    Dzialalo prawidowo tak podlaczone i przestalo? Odlaczy kolega sygnalizator i zmierzy samo wyjscie. Pewien jest kolega ze sygnalizator nie jest podlaczony np pod out1 a out 4 tylko go wyzwala. Jak jest tak jak kolega pisze, to jak sygnalizator reaguje na podanie zasilania wprost z akuulatora?
  • #6
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #7
    qwerty112
    Poziom 10  
    Centrala działałała prawidłowo (sygnalizowała alarm akustycznie i optycznie), problem pojawił się kiedy "dołożyłem" opcje załącz/wyłącz alarm poprzez zewnętrzny moduł GSM. Ta opcja działa prawidłowo, centrala w trakcie alarmu wysyła sms z powiadomieniem oraz można załączyć czuwanie sms-em. Wyjście na moduł GSM jest z OUT 3 a wejście na Z8. Jako że, zmieniałem parametry tylko na wejściu, nie pisałem wcześniej o tej modyfikacji ponieważ wydawało mi się to bez związku z sygnalizatorem. Na wyjściu OUT 3 nie mam założonego rezystora, wcześniej też go nie było.
    Satel CA10, syrena alarmowa działa ok 2s
  • #8
    suworow
    Admin Zabezpieczenia Stacjonarne
    norbert.s. napisał:
    suworow napisał:
    Pewien jest kolega ze sygnalizator nie jest podlaczony np pod out1
    Przecież OUT1 i OUT2 są zaprogramowane jako zasilające, czyli wyłby non stop.


    Chodziło mi o to żeby autor sprawdził, czy jednak nie jest tak, że sygnalizator z wyjścia 4 jest tylko wyzwalany a zasilony np z out 1 lub 2 :)

    Drogi autorze, rozumiem że sprawdzenie jaki to dokładnie sygnalizator może być w niektórych sytuacjach kłopotliwe, ale co z pozostałymi rzeczami o które prosiliśmy.

    ps.
    1. Ustawił kolega zał/ wył via sms. Po czym kolega rozpoznaje że system wykonał polecenie i czy zgodnie z wolą autora :)
    2. Jaki jest cel tych zatrzasków na wyjściach.
  • #9
    qwerty112
    Poziom 10  
    Nie wiem czy czegoś jeszcze nie doprecyzowałem,
    Ad1. Po wysłaniu sms status na manipulatorze zmienia się z „System OK” na „Czuwanie” i na odwrót. Zakładam że to ustawione jest prawidłowo.
    Ad2. Zatrzask ustawiłem ponieważ już zabrakło mi pomysłu co może być nie tak z tymi czasami i dlaczego syrena działa przez sekundę jeśli np. był ustawiony czas 10s czy minuta.
    Sygnalizator ma tylko jedno zasilanie, po podaniu zasilania syrena wyje, nie ma dodatkowego wyzwalania niezależnym sygnałem.
    Zastanawiam się tylko czy ew. znaczenie ma to z którego com jest zasilana syrena
  • #10
    suworow
    Admin Zabezpieczenia Stacjonarne
    Ad1. Rozumiem że uzbrajamy sms-em i sprawdzamy na manipulatorze ;)

    O to właśnie pytaliśmy i tego właśnie kolega nie napisał, a jak kolega czegoś nie napisze to raczej nie dowiemy sie czy to wykonał. Czyli sam sygnalziator działa OK. A jak z samym wyjściem? zmierzone? Da kolega schemat tych połączeń/ zdjęcie.
  • #11
    qwerty112
    Poziom 10  
    Nie zmierzyłem napięcia na wyjściu, sprawdziłem tylko syrenę, i jeśli podam jej zasilanie z OUT 2 to wyje cały czas. Ze zdjęciem jest pewien kłopot, ponieważ centrala jest na budowie i mam ograniczony dostęp do niej, a kiedy pojadę tam następny raz chciałem się "uzbroić" w dodatkową wiedzę czy przynajmniej teoretycznie jest możliwe aby wyjście ustawione na "zatrzask" mogło po zadziałaniu alarmu podać napięcie tylko przez krótką chwilę.
  • #12
    suworow
    Admin Zabezpieczenia Stacjonarne
    I trzeba było tak od razu.
    Jeżeli pytanie brzmi czy może być to kwestia złych ustawień czy podłączeń, to raczej to drugie. Trzeba wycofać zmiany i zobaczyć.
    Jak chce się kolega lepiej przygotować to warto też pomyśleć o innych ustawieniach i być może coś zoptymalizować w obecnych. Co to za moduł GSM. czy jedynym sygnałem jaki kolega otrzymuje obecnie to sygnał alarmu z OUT3?
  • #13
    Luki_212121
    Poziom 1  
    Sprawa była prosta... syrena musi byc podłączona do wyjścia wysokoprądowego, a takie są OUT1 i OUT2. OUT3 i OUT4 są niskoprądowe i dlatego nie działało poprawnie.
  • #14
    van claude jean damme
    Poziom 17  
    Aha. Tylko tak się składa, że akurat w CA-10 wyjścia od OUT1 do OUT4 są wyjściami wysokoprądowymi.
    Jak na swój pierwszy post, to nieźle udało ci się błysnąć...