Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Whirlpool ADG 555 IX - 30x sygnał dźwiekowy i cieknące drzwiczki

14 Gru 2018 09:49 651 19
  • Poziom 7  
    Zmywarka po raz pierwszy w swojej historii wyrzuciła błąd. Po włączeniu (OFF > ON) niemal natychmiast automatycznie przełącza na diodę szybkiego programu, która miga w szybkim tempie, a zmywarka 30 razy daje sygnał dźwiękowy (ten sam, co po zakończeniu pracy - zresztą ten model ma chyba tylko jeden rodzaj sygnału).

    Instrukcja niestety niczego nie mówi o takiej usterce. Sprawdziłem drożność tam, gdzie to możliwe i wszystko wydaje się być drożne. W trakcie tych 30 sygnałów zdaje się pracować pompa, tylko nie wiem, czy na pobór, czy na wyrzut - dźwięk jest taki jakby leciała woda z powietrzem.

    Wydaje mi się, że to nie jest przypadek, że ta usterka nastąpiła dokładnie po odcięciu prądu. Wczoraj w trakcie pracy zmywarki mieliśmy awarię zasilania. Błąd pojawił się po powrocie zasilania. Niestety kompletnie nie mam pojęcia, jak to zresetować?
  • Pomocny post
    Poziom 32  
    Jak pracuje pompa to spustowa. W zmywarce nie ma pompy poboru wody. Przechyl ją lekko na tylną ściankę i po chwili sprawdź, czy dalej jest problem. Wygląda to na wyciek do tacy ociekowej pod zmywarką. Jeśli ten sposób pomoże to mimo wszystko trzeba będzie znaleźć przyczynę wycieku bo błąd powróci.
  • Poziom 7  
    Dziękuję za szybką odpowiedź! Faktycznie na chwilę pomogło - wyciekło trochę wody, załączyłem i przez ok. 2 minuty chodziła normalnie, po czym wróciła do błędu. Czyli jednak wyciek?
  • Poziom 7  
    Whirlpool ADG 555 IX - 30x sygnał dźwiekowy i cieknące drzwiczki

    Wyciek jest w miejscu wskazanym strzałką. Wygląda na to, że uszczelka po prostu wyskoczyła z przyłącza.
    Widok od tyłu urządzenia.
  • Poziom 7  
    Coś takiego staram się zrobić, chociaż strasznie ciężko się tam dostać. Trochę boję się odpinać całą elektronikę, bo później nie dojdę do właściwych połączeń :D Ale trochę naokoło wyjąłem tę złączkę. Szukałem podobnej w OBI - okazało się, że to nie takie proste. Wyszukałem w sieci. To jest wężyk gumowy, który kosztuje prawie 100 zł. Zabawne, biorąc pod uwagę, że nową grzałkę można kupić taniej :)
    No ale nic, będę walczyć dalej, skoro już tu doszedłem. Dziękuję za cenne wskazówki!
  • Poziom 32  
    Rób zdjęcia przed i po każdej czynności to dasz radę. Dużym ułatwieniem jest demontaż dolnej tacy, tylko tam też trzeba się narozkręcać tych śrubek i wkrętów. A ten gumowy łącznik jak jest pęknięty to szukaj jakiegoś zamiennika w sklepie '' rowerowym '' bo faktycznie 100 za kawałek gumy to słaby żart.
  • Poziom 7  
    Whirlpool ADG 555 IX - 30x sygnał dźwiekowy i cieknące drzwiczki
    Ten przeciek naprawiłem, ale chyba zepsułem zmywarkę z drugiej strony. Od strony "bebechów" suchutko, natomiast chwilę po włączeniu programu zaczyna ostro wyciekać spod drzwiczek. Czy to przypadek, czy uszkodziłem uszczelkę? Wcześniej kładłem całe urządzenie na boku. Czy to mogło mieć wpływ? Cieknie jakby spod białej blaszanej obudowy, na którą nałożony jest front. Jednak po wyłączeniu i odczekaniu aż odcieknie, w zmywarce zostaje dość wysoki stan wody, który sięga jakby ponad dolną uszczelkę i mimo to nie cieknie.
  • Poziom 7  
    Głupie pytanie, ale jak to sprawdzić? :)
    No i jeśli się nie kręci, to może być przyczyna wycieku?
  • Poziom 32  
    Jak się zablokuje albo rozszczelni śmigło to potrafi lać ciurem pod uszczelkę drzwi i dlatego wycieka. Włącz zmywarkę i podczas mycia wciśnij pauzę i sprawdź położenie śmigła, zamknij drzwi, włącz i znowu daj pauzę i tak kilka razy sprawdź. Jak będzie w tej samej pozycji to może nie kręcić się. To tak tylko głośno myślę. Jak ono się kręci po zakręceniu ręką? Luźno?
  • Poziom 7  
    Śmigiełko kręci się luźno pod ręką. Wąż odpływowy też prawidłowo odprowadzony...
    Dodam, że mam wrażenie, że zmywarka dłużej pobiera wodę na początku programu niż to było kiedyś.
  • Poziom 7  
    Patrząc od frontu, na prawy bok.

    Dodano po 2 [godziny] 13 [minuty]:

    Zrobiłem jeszcze taki manewr: pozwoliłem zmywarce napełnić miskę do momentu, gdy zaczyna się widoczny z frontu przeciek. Do tego momentu śmigło nie zaczęło pracować, ale jest luźne,. Natomiast urządzenie nadal pobiera i dolewa wody do miski. Zatrzymałem ją. Odczekałem aż przestanie cieknąć. Następnie załączyłem ją na nowo (program od początku) i po chwili od włączenia znowu zaczęła cieknąć. Czy to oznacza, że przeciek jest gdzieś na odpływie? Bo jak rozumiem, urządzenie już nie pobiera wody, gdy ma wypełnioną miskę, tylko najpierw przy starcie programu stara się odprowadzić tę pozostałość?

    Dodano po 2 [godziny] 7 [minuty]:

    Whirlpool ADG 555 IX - 30x sygnał dźwiekowy i cieknące drzwiczki Whirlpool ADG 555 IX - 30x sygnał dźwiekowy i cieknące drzwiczki Whirlpool ADG 555 IX - 30x sygnał dźwiekowy i cieknące drzwiczki

    Niestety, wygląda na to, że zamiast do naprawy, dążę bezwiednie to totalnej destrukcji tej zmywareczki. Teraz mam taki oto problem...

    Dobrałem się do uszczelki dolnej, która okazała się być cała i zdrowa - jedynie ją wyczyściłem. Problem pojawia się przy ponownym montażu. Na drzwiczkach (a nie pamiętam, czy było tak wcześniej) powstała wyraźna szczelina, widoczna i po zamknięciu, i po całkowitym otwarciu. Z prawej strony zdają się siedzieć właściwie, natomiast lewa strona drzwiczek odstaje. Uszczelka kompletnie nie chce się trzymać przy takim układzie i zwyczajnie wypada (a wyciagałem ją z użyciem jednak jakiejś siły, więc zapewne powinna siedzieć ciasno).
    Niestety nie widzę albo nie potrafię rozpoznać żadnej regulacji na zawiasach - po prostu zdjąłem sprężyny, odkręciłem 4 wkręty, żeby obluzować drzwiczki. W drugą stronę złożyłem wszystko tak jak było i klops. Drzwiczki nie mają luzu - jedynie tyle, co sam bolec na zawiasie.

    Co ja tu zrobiłem źle? Wzywanie fachowca po takiej zabawie to będzie już dla mnie zupełna porażka :)
  • Poziom 7  
    Update: okazało się, że to wcale nie uszczelka dolna. Odpiąłem i wpiąłem kilka zewnętrznych przewodów, które mogłem naruszyć przy rozbieraniu urządzenia i wydaje się, że chyba płaszcz wodny był źle podpięty. Po ponownym podpięciu, wszystko działa jak ta lala :D
    Czy warto czyścić płaszcz wodny? Musiałbym odpinać jednorazowe opaski zaciskowe, dlatego pytam. Z drugiej strony zebrała się tam warstewka dobrze widocznego z zewnątrz brudu.

    Ciekawostka: wyczytałem gdzieś, że wiele zmywarek tak naprawdę może działac bez dolnej uszczeli i okazało się, że faktycznie. Nie mogąc zamontować uszczelki na miejscu (wydaje mi się, że jest walcowana fabrycznie do blachy wewnętrznej, chociaż to trochę dziwne, bo jest do kupienia jako część zamienna - natomiast nijak nie mogę jej właściwie zamontować), puściłem program zupełnie bez uszczelki i faktycznie nic nie pociekło.

    Edit: jednak za szybko się pochwaliłem. Na koniec programu, przed chyba ostatnim płukaniem, poszedł znowu przeciek przez drzwiczki. Wychodzi na to, że jednak bez uszczelki ani rusz. Chyba, że to znowu coś z płaszczem albo hydrostatem, bo trochę dziwna sytuacja.
  • Poziom 7  
    Dziękuję za odpowiedź!
    Niestety, do uszczelki jestem zbyt głupi. Po zamontowaniu cały czas wypada. Uszczelka, jak i blacha od drzwiczek są pofalowane, więc wnioskuję, że chyba faktycznie była walcowana, choć dziwi mnie, że można ją w takim układzie dokupić osobno.
  • Poziom 7  
    Przeczyściłem i skalibrowałem hydrostat, a zmywarka na razie chodzi bez uszczelki, dopóki nie kupię tego silikonu akwarystycznego. Już dobrych naście dni i nic nie pociekło. Jedynie mam wrażenie, że zostaje więcej osadu, ale to pewnie wina innej brudniej części.
    Dziękuję Chupacabrze za cenne wskazówki!