Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piec gazowy nie ma ciśnienia - Vaillant Ecotec Pro 28

15 Gru 2018 22:37 2277 16
  • Poziom 5  
    Witam wszystkich, mam problem z piecem a dokładnie z ciśnieniem w piecu ,,Vaillant Ecotec Pro 28'' pojawił się błąd F75 po odpowietrzaniu grzejnikòw (spadek ciśnienia), jak je uzupełnic? Podobno jest jakiś zawòr?
    Piec gazowy nie ma ciśnienia - Vaillant Ecotec Pro 28
  • Poziom 5  
    Jak on wyglada? gdzie go szukać?

    Dodano po 10 [minuty]:

    w okolicach pieca czy w piecu? niewiem

    Dodano po 3 [godziny] 40 [minuty]:

    Piec gazowy nie ma ciśnienia - Vaillant Ecotec Pro 28


    na ktòrej rurce szukać tego zaworka?????
  • Pomocny post
    Poziom 24  
    Patrząc na zdjęcie wejść/wyjść z kotła, to gdzieś na drodze pierwszej od dołu rurki lub trzeciej od dołu. Pierwszy od dołu to jest zasilanie CO, drugi to gaz, trzeci to powrót z instalacji grzewczej (grzejników).

    Prawidłowo powinno być gdzieś na powrocie, ale może być też gdzieś na zasilaniu. Podłączone pod zimną wodę, pewnie będzie jakiś zaworek kulowy itp

    PS nie masz filtra skośnego na gazie i na powrocie z CO.

    W ogóle strasznie z dupy ta instrukcja Vallianta.
  • Poziom 5  
    Witam I dzieki już uzupełniłem byly zaworki. Teraz jest 1.6 bara I jak wlące piec to po 15minutach pracy wyskakuje błąd F75 I przestaje grzać I trzeba restetowac I znowu 15 min grzeje I błąd.

    Wiec pytanie.
    Gdzie tkwi problem?

    I w jakim zakresie cisnienia kotła powinien pracowač piec??

    Piec gazowy nie ma ciśnienia - Vaillant Ecotec Pro 28

    Piec gazowy nie ma ciśnienia - Vaillant Ecotec Pro 28
  • Pomocny post
    Poziom 33  
    Z instrukcji:
    Piec gazowy nie ma ciśnienia - Vaillant Ecotec Pro 28
    Fprawdź zabrudzenie filtra na wejściu wody z CO do kotła (powtót z CO) - ten czarny na zdjęciach. Może blokować przepływ wody w CO.
    Możliwe, że rzeczywiście masz zapowietrzony kocioł - w instrukcji jest napisane jak przeprowadzić procedurę odpowietrzania - program P.00.
    Możliwe też że masz zakamieniony wymiennik główny kotła.
  • Poziom 5  
    jak odpowietrzyc kocią bo w opcji P 00 na zdjeciu widac ze pokazuje usterke czy błąd znaczek uwaga. aha I dodam ze to sie stalo przez odpowietrzenie grzejnikow

    Piec gazowy nie ma ciśnienia - Vaillant Ecotec Pro 28
  • Pomocny post
    Poziom 33  
    Usterkę - błąd resetujesz szarym przyciskiem ze skreślonym płomieniem.
    Kocioł przechodzi procedurę testową i wchodzisz do P.00 i uruchamiasz program, wtedy kocioł załącza i wyłącza pompę ~20 razy na CO a potem na CWU. Robisz to dotąd aż ucichnie przepływ wody w kotle - nie będzie słychać charakterystycznego przepływu powietrza z wodą.
  • Poziom 5  
    jak mam dokladnie to zrobic z tem P.00 krok po kroku bo nie skutkuje
  • Pomocny post
    Poziom 33  
    Naciskasz dwa górne klawisze razem i wchodzisz do menu.
    Jeśli wyświetli się "code" ustawisz + i - "17" i zatwierdzasz.
    Prawym górnym klawiszem przełączasz pomiędzy S.xx stanami pracy, D.yy nastawami diagnostycznymi i P.zz programami pracy. P.00 jest programem odpowietrzającym kocioł - jak masz na ekranie P.00 to uruchamiasz prawym górnym przyciskiem.
  • Poziom 5  
    dzięki piec zaczyna powoli zalapywać tylko jak raz podgrzeje wode I pusci ją na grzejniki to puzniej nie chce zapalić sie plomyczek na ekranie I temperatura spada do 35C I pojawia się błąd F75.

    przy urychomianiu restert czasami zaburczy z 4 sekundy dziala z 10 15 minut jak nie zaburczy to nie ma plomyczka I z 5 min I błąd

    a na wode w kranie plomyczek sie zapala I leci gorąca woda z kranu wtedy na piecu pokazuje na moment puszczaj wody 65C oddaje cieplo w grzejniki zostaje 40C na piecu po chwili spada do 35C I nie ładuje ciepla I błąd F75

    Dodano po 6 [minuty]:

    i pojawiło sie cos takiego teraz

    Piec gazowy nie ma ciśnienia - Vaillant Ecotec Pro 28

    I na koniec błąd
  • Poziom 33  
    Wezwij serwis. Nic więcej już nie pomogę
  • Poziom 17  
    Też kiedyś maiłem problem z F.75 podczas pierwszego uruchomienia kotła. Wszystko sprawdziłem filtr czysty, ciśnienie 1,4 podczas odpowietrzania programem P.0 ciśnienie z 1,4 wzrasta do 1,6 czyli czujnik działa i rozpoznaje wzrost ciśnienia. Podczas normalnej pracy po około 5 minutach błąd f.75.
    Udało mi się znaleźć przyczynę. Prawdopodobnie podczas montażu kotła coś nie wyszło instalatorowi i wewnątrz czujnika ciśnienia po zdemontowaniu wtyczki było sporo wilgoci (powodowało to zwarcie) i błąd f.75. Po przedmuchaniu i wysuszeniu czujnika ciśnienia problem został rozwiązany.
  • Poziom 5  
    mozliwe ze to samo jest u mnie dzieki
  • Poziom 5  
    gdzie jest pokrywa szybkiego odpowietrznika w piecu?