Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DENVER CAD490- nie czyta usb i SD (błąd 13)

16 Gru 2018 17:07 597 4
  • Poziom 4  
    Witam

    Mam problem z w/w radiem samochodowym. Mianowicie nie działa mi port usb i sd. Nie ważne czy włożę USB czy kartę SD pojawia się po chwili komunikat ERROR- 13 i przełącza się na TUNER. Płyty działają wszystkie.

    Testowałem na pendrive 8GB i karcie 250mb (MMC) i żadne nie działają. Odtwarzałem formty MP3. Możliwe, że to może być problem?

    Mam pytanie. Co może być problemem?

    Proszę o podpowiedź

    Pozdrawiam
  • Poziom 19  
    Był podobny temat i jest to wina softu lub uszkodzenie na płycie.Chociaż problem nie został rozwiązany
  • Poziom 4  
    Przyznam że nie podejrzewałem problemu z płytą radia. Nie da się tego jakoś odratować? Myślałem że jeżeli będzie usterka elektryczna to nie będzie w ogóle widzieć a tu widzi tylko error 13

    Dodano po 2 [minuty]:

    Nie jest to sprawa formatu czy też formatowania?

    Dodano po 3 [godziny] 59 [minuty]:

    Nikt nie ma pomysłu co może być z tym błędem 13 i jak to naprawić? Opłaca się w ogóle to ruszać?

    Dodano po 48 [sekundy]:

    Nikt nie ma pomysłu co może być z tym błędem 13 i jak to naprawić? Opłaca się w ogóle to ruszać?

    Dodano po 8 [minuty]:

    Jeszcze mam jeden problem, mianowicie potrafi mi nie łączyć panel radia. Wszystko działa do momentu do póki nie nacisnę przycisku bądź też nie włożę/wyjmę płytę CD. Na ekranie pojawiają się krzaczki/znaczki lub wyświetlacz zamarza albo radio się resetuje. Kiedy docisnę panel radio znów gra ok. Jak poprawić ten kontakt?

    Dodano po 38 [minuty]:

    I jeszcze szybkie pytanie (Proszę o szybką odpowiedź). Czy to radio odtworzy płytę w formacie wma? na instrukcji jest napisane MP3/WMA ale wolę się upewnić

    Dodano po 17 [godziny] 21 [minuty]:

    Witam ponownie

    Od razu powiem, że posiadam to radio dopiero drugi dzień już mnie szlak trafia. Radio jest używane.

    Ok sprawę usb i panelu zostawiam jak na razie (bo widzę, że pomysłów brak), panel ozdrowiał i działa normalnie.

    Dzisiaj włączam w samochodzie radio aby sprawdzić płyty CD. Po odtworzeniu płyty głośniki zaczęły charczeć i nagle brak głosu. Wyjąłem płytę i głos się pojawił, ale cichy, bez basu. Nacisnąłem klawisz reset, po resecie kompletny brak głosu. Jako że auto stało to akumulator kompletnie martwy.

    Mam pytanie. Czy akumulator może powodować, że radio nie ma dźwięku? Zaznaczam od razu że wszystko w radiu działa poza tym że zniknęła fonia.

    Dodano po 6 [godziny] 25 [minuty]:

    Po naładowaniu akumulatora na full radio gra, myślę nad tym USB i SD? Nikt nie ma patentu naprawdę? Dzisiaj włożyłem na chwilę kartę do gniazda i pojawiło się SD MMC MEM i radio zawiesiło się, po wyjęciu karty przełączyło się na pierwsze wybierane źródło.

    Naprawdę nie da się tego naprawić??
  • Poziom 4  
    Nie zamykam tematu, ale widzę, że tak jak poprzedni temat odnośnie błędu 13 ten również nie zostanie do końca rozwiązany. Myślałem, że tutaj na forum na temat tego jak naprawić ten problem dowiem się więcej.

    Pozdrawiam
  • Poziom 4  
    Witam

    Odświeżam temat tego nieszczęsnego radia, gdyż zaintrygowało mnie to nie działające USB jak i SD. Rozebrałem radyjko na części pierwsze. Zauważyłem, że moduł usb i SD jest połączony taśmami oraz kabelkami (które idą do płytki od CD gdzie jest driver i inne układy scalone). Zauważyłem, że po włożeniu usb czy karty pamięci przed wystąpieniem problemu radio zawiesza się. Poruszając taśmą zauważyłem, że problem powoli znika, gdyż czasami radio się odwiesza (i nawet pokazuje się to kółko które porusza się na ekranie jak płyta się kręci) ale za chwilę znów się wiesza i wywala err 13. Podejrzewam taśmę albo gniazdo tej taśmy (nawet tutaj na forum czytałem podobny problem). Czy wymiana taśmy na przewody spowoduje likwidację usterki? Ktoś może potwierdzić czy ta usterka jest naprawialna?