Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo TAB 2 A7-10F - Google Play błąd -504

19 Gru 2018 11:34 2040 31
  • Poziom 13  
    Witam

    Od ponad tygodnia mam problem z non stop występującym problemem -504 przy aktualizacji aplikacji.
    Tablet Lenovo TAB 2 A7-10F
    Android 5.0

    Robiłem wszystko według wskazówek "rozwiązywanie problemów" mianowicie:
    - wyłącz/włącz urządzenie
    - wyłącz/włącz wi-fi
    - wyczyszczenie pamięci podręcznej/wyczyść dane - sklep google play - przywróć wersje fabryczną
    - wyczyszczenie pamięci podręcznej/wyczyść dane - usługi google play - przywróć wersje fabryczną
    - wyczyszczenie pamięci podręcznej/wyczyść dane - manager pobierania
    - wyczyszczenie pamięci podręcznej/wyczyść dane - google services framework

    Po powyższych czynnościach zmienił się całkowicie wygląd sklepu play?!

    Przywróciłem ustawienia fabryczne całego tabletu, ponownie zalogowałem się na konto i nadal problem wystepuje:

    Nieznany błąd -504, przy pobieraniu/aktualizacji aplikacji:
    - Google
    - Mapy
    - YouTube

    Aplikacje typu:
    - allegro
    - olx
    - yanosik
    - qupony

    Pobiera się i instaluje prawidłowo.
  • Moderator - GSM
    Czyściłeś dane aplikacji? Próbowałeś hardresetu?
  • Poziom 13  
    YouTube - wyczyść pamięć podręczną/wyczyść dane
    Mapy - wyczyść pamięć podręczną/wyczyść dane
    Aplikacja Google - wyczyść pamięć podręczną

    Nie pomogło.

    Hardreset - to co innego niż przywracanie ustawień fabrycznych?
  • Poziom 31  
    @Xebap
    Zmieniałeś sposób podpięcia do internetu?
    Miałem podobne problemy ustępowały np. od innego dostawcy i wtedy ruszało.
    Czasem nie chciało ruszyć na routerze z radiówki, a poszło na lte mobilnym.
  • Poziom 13  
    Ciąg dalszy...
    Po przywróceniu ustawień fabrycznych nie uruchamia się już wogóle aplikacja Youtube.
    Przed przywracaniem ustawień fabrycznych zgłaszał możliwość aktualizacji aplikacji do najnowszej wersji ale można było ją normalnie uruchomić, teraz jedyna opcja to aktualizacja.
    Pobieranie danych przechodzi normalnie do ok.91% po czym zatrzymuje się, ok 1min nic się nie dzieje a nastepnie pojawia się "instalowanie" które teraz trwa po 30min i komunikat o błędzie na końcu -504.

    nutergsm napisał:
    To samo tyle, ze hardreset robisz z menu recovery.
    Sprawdź jeszcze ten sposób. https://forum.android.com.pl/topic/316046-b%C...google-play-500/?tab=comments#comment-5084998


    Wykonałem wszystko wg. owej instrukcji:
    usunąłem konto, wyczyściłem pamięć podręczną i wyczyść pamięć w usługi google play i sklep google play, uruchomiłem konto od nowa - brak poprawy.

    entermen napisał:
    @Xebap
    Zmieniałeś sposób podpięcia do internetu?
    Miałem podobne problemy ustępowały np. od innego dostawcy i wtedy ruszało.
    Czasem nie chciało ruszyć na routerze z radiówki, a poszło na lte mobilnym.


    Powyższe czynności wykonywałem będąc podłączony do sieci mobilnej z telefonu komórkowego.
    Nic to nie zmieniło, na końcu pojawia się błąd-504, we wszystkich powyższych aplikacjach MAPY, GOOGLE, YOUTUBE.
    Inne aplikacje jak aktualizacja chrome przeszła bez problemu.
  • Poziom 38  
    Podaj aktualną zainstalowaną wersję Usługi Google Play
  • Poziom 13  
    gradek83 napisał:
    Podaj aktualną zainstalowaną wersję Usługi Google Play


    Usługi Google Play
    Wersja 14.7.99 (020300-223212910)
  • Poziom 38  
    Dobrze spisałeś ? A nie czasem masz?
    14.7.99 (020300-223214910)
  • Poziom 13  
    Tak, tak, moja pomyłka
    Wersja:
    14.7.99 (020300-223214910)
  • Poziom 38  
    Odinstaluj obecną aktualizację Usługi Google Play tak aby przywrócić wersję domyślną i sprawdź ponownie jaką masz wersję i podaj. Aby zapobiec automatycznej aktualizacji wejdź do Sklepu PLAY i w ustawieniach wyłącz automatyczne aktualizacje. Niech cię powiadamia o aktualizacjach tak abyś to ty decydował kiedy je pobrać i zainstalować.
  • Poziom 13  
    Tak zrobiłem, wyłączyłem u ustawieniach automatyczne aktualizacje.
    Żeby móc odinstalować aktualizacje Usługi Google Play musiałem wyłączyć "aplikacja będąca aktywnym administratorem", bo inaczej opcja "odinstaluj aktualizacje" była nieaktywna.

    Po usunięciu aktualizacji:
    Usługi Google Play
    wersja 7.5.71 (1955121-434)
  • Poziom 38  
    Architekturę procka masz armeabi-v7a Android 5.0+ a rozdzielczość 600 x 1024 px (7.00") 170 ppi czyli nie typowa DPI więc nodpi.
    Tu masz najnowsze wersje pod dany android i architekturę ty dobierasz jak powyżej https://www.apkmirror.com/apk/google-inc/goog...ervices/google-play-services-14-7-99-release/

    Jeśli najnowsza 14.7.99 (020300-223214910) nie do końca działała szukaj wstecz starszej wersji https://www.apkmirror.com/apk/google-inc/google-play-services/

    Pobierasz na PC kopiujesz do telefonu i tam instalujesz. Czasem takie cyrki się dzieją. Czasem problem występuje jak ktoś gmera w ustawieniach DPI. Niektóre aplikacje po prostu mają problem aby odpalić. Oczywiście nie wykluczam innego problemu.
  • Poziom 13  
    gradek83 napisał:
    Architekturę procka masz armeabi-v7a Android 5.0+ a rozdzielczość 600 x 1024 px (7.00") 170 ppi czyli nie typowa DPI więc nodpi.
    Tu masz najnowsze wersje pod dany android i architekturę ty dobierasz jak powyżej https://www.apkmirror.com/apk/google-inc/goog...ervices/google-play-services-14-7-99-release/

    Jeśli najnowsza 14.7.99 (020300-223214910) nie do końca działała szukaj wstecz starszej wersji https://www.apkmirror.com/apk/google-inc/google-play-services/

    Pobierasz na PC kopiujesz do telefonu i tam instalujesz. Czasem takie cyrki się dzieją. Czasem problem występuje jak ktoś gmera w ustawieniach DPI. Niektóre aplikacje po prostu mają problem aby odpalić. Oczywiście nie wykluczam innego problemu.


    Jako, że najnowszą miałem to raczej nie widziałem sensu jej pobierać ponownie, wiec zabrałem się za poszukiwanie wersji starszej i znalazłem taką:
    Version: 14.7.96 (020300-221755161) (14796006)
    armeabi-v7a
    nodpi
    Android 5.0+

    Pobrałem na komputer, podłączyłem tablet skopiowałem ściagnięty plik do folderu DOWNLOAD i jak to teraz mam zainstalować?
    Nigdzie nie widzę, skopiowanego pliku
  • Poziom 38  
    Xebap napisał:
    Pobrałem na komputer, podłączyłem tablet skopiowałem ściagnięty plik do folderu DOWNLOAD i jak to teraz mam zainstalować?
    Nigdzie nie widzę, skopiowanego pliku

    Przeglądaj pliki w tablecie i wszystko co ma .apk powinno dać się zainstalować czasem problemem może być za długa nazwa pliku możesz go zmniejszyć np plik.apk
    Oczywiście odpalasz instalację z poziomu tabletu przeglądając plik nie przez PC.
  • Poziom 13  
    Tak, tak to ja zrozumiałem i tak też próbuję zrobić.
    Skopiowałem plik na tablet (skróciłem tez nazwę do com.google) rozszerzenie .apk jest dla mnie niewidoczne, lecz jest tak plik podpisany.
    Ale...
    Jak ja mam spod poziomu tabletu ten plik znaleźć i go zainstalować?

    Wchodząc w "ustawienia/pamięć/różne" widzę ten plik (com.google.apk - 47.27MB) lecz jedyne co z nim mogę zrobić to zaznaczyć osobno lub razem z ok. 10 innymi plikami po 8KB i usunąć.
    Gdzie albo raczej jak mam go szukać/znaleźć aby go móc zainstalować?

    Założyłem, że kopiując plik do folderu DOWNLOAD w pamięci wewnętrznej tabletu, będize on widoczny w folderze POBRANE..... niestety tak nie jest.

    cd.....

    Może muszę pobrać jakąś aplikacje ze SKLEP PLAY która umożliwi mi przeglądanie plików?... chociaż tu pojawia się pewien problem gdyż jak próbuję uruchomić sklep play pojawia mi się komunikat "aplikacja nie jest zainstalowana".

    cd....

    Zrobiłem reset tabletu, udało się uruchomić sklep play i pobrałem aplikacje "total comander" za jej pomocą znalazłem plik i próbuję go zainstalować, chociaż wcześniej zostałem przekierowany gdzieś do ustawień aby umożliwić instalowanie aplikacji "z nieznanych źródeł".
    Dałem instaluj i czekam już ok. 5min..... ciągle instaluje
  • Poziom 38  
    Zazwyczaj jest menadżer plików w każdym androidzie i przez niego przegląda się pliki.
    Lenovo TAB 2 A7-10F - Google Play błąd -504
  • Poziom 13  
    Bieżące wpisy wykonywałem w poprzednim poście, ale..... do czego zmierzam:

    com.google.android.gms_14.7.96_(020300-221755161)-14796006_minAPI21(armeabi-v7a)(nodpi) - aplikacja zainstalowana.
    Brak możliwości aktualizacji w/w aplikacji
    com.google.android.gms_14.5.74_(020300-219897028)-14574006_minAPI21(armeabi-v7a)(nodpi) - aplikacja NIE została zainstalowana
    com.google.android.gms_14.3.69_(020300-217746893)-14369006_minAPI21(armeabi-v7a)(nodpi) - aplikacja NIE została zainstalowana
    com.google.android.gms_13.2.83_(020300-213828543)-13283006_minAPI21(armeabi-v7a)(nodpi) - aplikacja zainstalowana.
    Niestety tylko MAPY dało się zaktualizować.

    Powyższe aktualizacje trwały ok 1,5-2h - czy to normalne? aby aplikacja mająca 42MB instalowała się tyle czasu?

    com.google.android.gms_13.2.80_(020300-211705629)-13280006_minAPI21(armeabi-v7a)(nodpi) - jestem w trakcie instalacji.... zobacze czy ta wersja coś zmieni.

    Chociaż nie tylko aktualizacja USŁUGI GOOGLE PLAY się tak długo instaluje, aktualizacje GOOGLE czy YOUTUBE tak samo, potrafią się instalować po 30min z finalnym końcem, nieznany błąd -504.

    Dodano po 14 [godziny] 41 [minuty]:

    Instalacja powyższych aktualizacji "usługi google play", nie przyniosła jakiejś wielkiej poprawy.
    Nadal pomimo instalacji nic to nie zmienia, chociaż zmienia.. ale to chyba nie ma nic ze sobą wspólnego...

    Mianowcie coraz cześciej pojawia się komunikat "aplikacja nie jest zainstalowana" przy próbie uruchomienia Sklepu google play.
    Nagle wyłączają się aktualizacje, w menedżerze otwartych okien na sklep nie mogę wejść.

    Zrobiłem przywracanie ustawień fabrycznych, próbuję otworzyć sklep i komunikat "aplikacja nie została zainstalowana".
  • Poziom 38  
    Xebap napisał:
    Powyższe aktualizacje trwały ok 1,5-2h - czy to normalne? aby aplikacja mająca 42MB instalowała się tyle czasu?

    No raczej a normalne więc coś jest nie halo.

    Xebap napisał:
    Zrobiłem przywracanie ustawień fabrycznych, próbuję otworzyć sklep i komunikat "aplikacja nie została zainstalowana".

    Nie wiem czy czasem nie będziesz musiał wgrać na nowo firmware.
    Wszelkie informacje znajdziesz w poniższych linkach.
    Oczywiście instaluj wszytko bez karty micro SD.
    LINK 1)
    LINK 2)

    W internecie piszą że można się wylogować czyli usunąć konto GOOGLE z urządzenia zrestartować urządzenie do ustawień fabrycznych i ponownie zalogować się na androida.

    Spoiler:
    Remove Your Google Account and Sign in Again

    Step 1Go to system settings > Accounts> Google > remove your Gmail account;

    Step 2Now from settings > Apps > All > Force stop, Clear data and cache for Google Play Store, Google Service Framework and Download Manager;

    Step 3Now again go to settings > Accounts > Google > Add your Gmail account;

    Step 4Restart your android and then accept all the Google terms;

    Step 5Rerun Google Play Store and update or install your app.


    Ty jak resetujesz tablet do ustawień fabrycznych to z poziomu ANDROIDA czy przez tryb RECOVERY MODE ?
    Przed wykonaniem wipe w trybie recovery mode pamiętaj aby najpierw wylogować czy tam usunąć konto google z androida.
  • Poziom 13  
    Przywracanie ustawień fabrycznych robię tak:

    Ustawienia/Kopia i kasowanie danych/Ustawienia fabryczne... po tym zabiegu tablet uruchamia się bardzo długo, finalnie wszystko muszę zrobić od początku..... wybrać język, zalogować się na konto, skonfigurować dostęp do sieci wi-fi.

    Co do wgrywania tego całego oprogramowania, najpierw muszę to wszystko przetłumaczyć co tak w ogóle pisze żeby zacząć cokolwiek w tym temacie robić... tak wiec potrwa to długooo.
  • Poziom 38  
    Wejdź w recovery mode i z tego poziomu wszystkie dwie opcje WIPE wykonaj a następnie rebot.
  • Poziom 13  
    gradek83 napisał:
    Wejdź w recovery mode i z tego poziomu wszystkie dwie opcje WIPE wykonaj a następnie rebot.


    Niestety, nie byłem w stanie przejść do menu WIPE wedlug opisu umieszczonego wyżej.
    Naciśnięcie kombinacji:
    Głośność + (+) Głośność - (+) Power = 30sek po tym czasie pojawia się "przewrócony" ludzik android z czerwonym wykrzyknikiem nad nim oraz opisem poniżej Brak/Błąd polecenia.

    tak jak w tym filmiku:
    Hard Reset LENOVO Tab 2 A7-10 - reset Password and Pattern ok. 1min lecz po naciśnięciu przycisku power nie pojawiało mi się menu umożliwiające reset urządzenia.
    Sam tablet po ok. 1min resetował się i uruchamiał ponownie.

    To co wykonałem to opis z pierwszego filmiku, czyli:
    Hard Reset LENOVO Tab 2 A7-10 - Bypass Password by Factory Mode
    Głośność + (+) Power = przywracanie ustawień fabrycznych, wszystko wyglądało tak samo jak w filmiku do 1:30, dalszej cześć już u mnie nie było.

    Po zakończeniu owych 1:30 dalsza cześć ekranu wygląda jak tutaj od 2 minuty, czyli biały pasek postępu a dalej konfiguracja języka, konta itd..
    How to Hard Reset LENOVO Tab 2 A7-30 - Unlock Tablet / Format
    Tylko z tym "haczykiem" że u mnie postęp tego białego paska trwał ponad 30min a nie jak w filmiku niecałe 45sek.

    Dodano po 19 [minuty]:

    gradek83 napisał:

    W internecie piszą że można się wylogować czyli usunąć konto GOOGLE z urządzenia zrestartować urządzenie do ustawień fabrycznych i ponownie zalogować się na androida.

    Spoiler:
    Remove Your Google Account and Sign in Again

    Step 1Go to system settings > Accounts> Google > remove your Gmail account;

    Step 2Now from settings > Apps > All > Force stop, Clear data and cache for Google Play Store, Google Service Framework and Download Manager;

    Step 3Now again go to settings > Accounts > Google > Add your Gmail account;

    Step 4Restart your android and then accept all the Google terms;

    Step 5Rerun Google Play Store and update or install your app.




    Po przejściu do ustawienia/konta/ nie jestem w stanie usunąć konta GOOGLE, nie ma takiej opcji jak usunięcie konta.
    Krótkie naciśnięcie powoduje wejście w ustawienia, po długim naciśnięciu nic się nie dzieje, są jeszcze 3 kropeczki w górnym prawym rogu ale tam jest tylko możliwość synchronizacji.
  • Poziom 38  
    Xebap napisał:
    nad nim oraz opisem poniżej Brak/Błąd polecenia.

    Jak masz przewróconego Androida to musisz wtedy właśnie wejść w recovery mode to takie zabezpieczenie jak go widzisz wciśnij i trzymaj POWER przycisk i szybko + FOlume albo - Volume i wtedy przeskoczy ci obraz do recovery mode. Za długo POWER nie trzymaj bo ci sie wyłączy.

    Xebap napisał:
    Po przejściu do ustawienia/konta/ nie jestem w stanie usunąć konta GOOGLE, nie ma takiej opcji jak usunięcie konta.
    Krótkie naciśnięcie powoduje wejście w ustawienia, po długim naciśnięciu nic się nie dzieje, są jeszcze 3 kropeczki w górnym prawym rogu ale tam jest tylko możliwość synchronizacji.

    Wejdź w KONTA wybierz Google pojawi się twoje konto wejdź wnie i teraz w dolnym przycisku jak masz trzy przyciski naciśnij ten po prawej bodajże kwadracik czyli powinno się wysunąć dodatkowe menu i tam masz USUŃ KONTO.
  • Poziom 13  
    gradek83 napisał:
    Xebap napisał:
    nad nim oraz opisem poniżej Brak/Błąd polecenia.

    Jak masz przewróconego Androida to musisz wtedy właśnie wejść w recovery mode to takie zabezpieczenie jak go widzisz wciśnij i trzymaj POWER przycisk i szybko + FOlume albo - Volume i wtedy przeskoczy ci obraz do recovery mode. Za długo POWER nie trzymaj bo ci sie wyłączy.


    Tak też robiłem, jest to uwidocznione na filmikach o których pisałem w poprzednich postach, lecz jak wspomniałem u mnie to nie działa.
    Przyciśniecie przycisku power, krótko, troszkę dłużej, troszkę troszkę dłużej nic nie powoduje, przytrzymanie przycisku power ok.2sek powoduje wyłączenie tabletu.

    gradek83 napisał:
    Xebap napisał:
    Po przejściu do ustawienia/konta/ nie jestem w stanie usunąć konta GOOGLE, nie ma takiej opcji jak usunięcie konta.
    Krótkie naciśnięcie powoduje wejście w ustawienia, po długim naciśnięciu nic się nie dzieje, są jeszcze 3 kropeczki w górnym prawym rogu ale tam jest tylko możliwość synchronizacji.

    Wejdź w KONTA wybierz Google pojawi się twoje konto wejdź wnie i teraz w dolnym przycisku jak masz trzy przyciski naciśnij ten po prawej bodajże kwadracik czyli powinno się wysunąć dodatkowe menu i tam masz USUŃ KONTO.


    Z tym tematem poradziłem sobie w dwojaki sposób:
    1. Przywróciłem ustawienia fabryczne, bez logowania się na konto google, NIE dało się wymusić zatrzymania w opcji google ....flamework wiec jedynie wyszyściłem pamięć, manager pobierania wymusiłem zatrzymanie i wyczyściłem dane tak samo z sklep google play.
    Następnie zalogowałem się na konto (z ogromnymi problemami), zrobiłem relog i przy próbie uruchomienia sklepu błąd RH-01 - żadne próby nie umożliwiły mi uruchomienia sklepu za każdym razem owy błąd RH-01.

    2. zrobiłem według Twojej metody, finał był identyczny błąd RH-01.

    Odnośnie ogromnych problemów z zalogowaniem się na konto google, po wpisaniu loginu i naciśnięciu przycisku Dalej wogóle nie reaguje, nic się kompletnie nie dzieje. nie mogę wysunąć paska dolnego z przyciskami, ani górnego. jedyna możliwość to uruchomienie ponowne i tak z 50 razy za którymś razem z kolei przechodzi o krok dalej do hasła i synchronizacji.
  • Poziom 38  
    Xebap napisał:
    Przyciśniecie przycisku power, krótko, troszkę dłużej, troszkę troszkę dłużej nic nie powoduje
    Nie no WCISKACZ POWER TRZYMASZ I NIE PUSZCZASZ ALE NIE DŁUŻEJ JAK kilka sekund i w tym momencie jak go trzymasz dopiero wciskasz prawie równocześnie jeden z przycisków od podgłaszania albo ściszania.
    Xebap napisał:
    Odnośnie ogromnych problemów z zalogowaniem się na konto google, po wpisaniu loginu i naciśnięciu przycisku Dalej wogóle nie reaguje, nic się kompletnie nie dzieje. nie mogę wysunąć paska dolnego z przyciskami, ani górnego. jedyna możliwość to uruchomienie ponowne i tak z 50 razy za którymś razem z kolei przechodzi o krok dalej do hasła i synchronizacji.
    Logując się na konto google z poziomu przeglądarki na na PC możesz przypisane urządzenie pod twoje konto usunąć wtedy problem z logowaniem powinien ustąpić. ZARZĄDZAJ SWOIMI URZĄDZENIAMI i masz tam opcję usuń.
  • Poziom 13  
    gradek83 napisał:
    Xebap napisał:
    Przyciśniecie przycisku power, krótko, troszkę dłużej, troszkę troszkę dłużej nic nie powoduje
    Nie no WCISKACZ POWER TRZYMASZ I NIE PUSZCZASZ ALE NIE DŁUŻEJ JAK kilka sekund i w tym momencie jak go trzymasz dopiero wciskasz prawie równocześnie jeden z przycisków od podgłaszania albo ściszania.


    Dziękuję, tego nie wychwyciłem z filmiku. Tak zrobiłem użyłem obu opcji WIPE, najpierw tą o czyszczeniu pamięci a następie przywracanie do ustawień fabrycznych.
    Niestety to nie pomogło, nadal podczas aktualizacji aplikacji youtube, google, mapy pojawia się nieznany błąd -504, a co więcej już któryś raz w trakcie "instalowania" po prostu sklep play się wyłącza, gdy naciskam na ikonkę sklepu pojawia się komunikat - aplikacja nie jest zainstalowana??

    Konto google zakładałem na tablecie, i tylko na nim go używałem, nigdy do tej pory nie logowałem się na koncie z innego urządzenia niż ten jeden tablet który posiadam.

    Czy istnieje możliwość usunięcia aplikacji youtube? tak, żeby filmiki otwierały się w przeglądarce chrome która aktualizuje się poprawnie a nie żeby na siłę próbowały się uruchamiać w aplikacji youtube która nie działa?
  • Moderator - GSM
    Spróbuj jeszcze wgrać firmware na nowo.
  • Poziom 2  
    Witam,
    Mam ten sam problem i chyba rozwiązanie. Prawdopodobnie Google przestało wspierać ten sprzęt.
    Udało mi się zrobić aktualizację Youtube poprzez Apkmirror i działa bez problemu.
    Co ciekawe mam taki sam drugi tablet, ale z androidem Kitakat i wszystko działa prawidłowo.
    Także instaluj aplikacje, które Ci nie wchodzą przez apkmirror, a reszta działa ze sklepu.
  • Poziom 38  
    Xebap napisał:
    Czy istnieje możliwość usunięcia aplikacji youtube?

    Wchodzisz w Ustawienia Aplikacje i tam szukaj YOUTUBE i odinstaluj aktualizację następnie masz tam opcję wyłącz o ile android na to pozwoli bo czasem potrzebne są uprawnienia ROOTA ale sprawdzić nie zaszkodzi.
  • Poziom 3  
    Witam,mam podobnym problem
    Po około roku czasu, nie używania tabletu, zapomniałem przypisanego konta googol do tego tabletu.Za pomocą przewodu otg usb i programowi "Apex_Launcher-4.4.3-rc"mogę korzystać z tabletu. Niestety nie mogę włączyć usb debugging i jak w ustawieniach przechodzę do funkcji zresetuj do ustawień fabrycznych ,gdzie rzekomo, powinno skasować miedzy innym konto Google. Przy tej opcji gdy tablet się już resetuje (uruchamia ponownie) wyskakuje że "kasuję"Mimo tego dalej żąda ode mnie konta Google przypisanego do tableta.Sciągałem apki, typu frp bypass nic nie pomaga.Android w tym tablecie to 7.0 nogaut