Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telefuken Opus49 - Tętnienie

klupek98 23 Gru 2018 17:11 156 4
  • #1 23 Gru 2018 17:11
    klupek98
    Poziom 10  

    Witam. Mam problem z radiem telefunken opus 49. Problem polega na tym, że w głośniku słychać tętnienie. Głośność Tętnienia da się regulować potencjometrem. Co ciekawe tętnienie nie występuje gdy potencjometr jest ustawiony na minimum. W radiu wszystkie kondensatory są wymienione. Program pierwszy polskiego radia da się odebrać. Na prawie minimum potencjometru gdy tętnienie nie występuje. W miarę kręcenia potencjometrze w stronę maximum tętnienie staje się głośniejsze. Sygnał z radia jednak nie zanika , a jest słyszalny na przemian z głośnymi trzaskami. Trzaski występują w równych odstępach czasowych. Są one jednak takie szybkie że sygnał z radia jest słyszalny ale nie da się rozpoznać słów. Napięcie anodowe po zamierzeniu skacze razem z tętnieniem o 100 różnicy. Raz jest około 280 A raz 180. W bardzo szybkim tempie. Co może być przyczyną?

    0 4
  • #3 23 Gru 2018 18:08
    kokapetyl
    Poziom 43  

    klupek98 napisał:
    Napięcie anodowe po zamierzeniu skacze razem z tętnieniem o 100 różnicy. Raz jest około 280 A raz 180.

    O czym ty piszesz ? O amperach, czy o innych wartościach. :D

    0
  • #4 23 Gru 2018 20:23
    fzyga43
    Poziom 19  

    Kolega pisze, że w jednej chwili jest 180V a za moment 280V.

    0
  • #5 23 Gru 2018 23:16
    klupek98
    Poziom 10  

    Mierzone między masą, a anodą lampy ECL11, tą połączoną do transformatora głośnikowego.
    Schemat, którego używam pochodzi z oryginalnej instrukcji serwisowej. Ten jest podobny.
    Podane napięcia są w voltach. Przepraszam, że nie podalem jednostki.

    Mierzylem dzisiaj Jeszce raz:
    -Napięcie na anodzie(podłączonej do transformatora głośnikowego) ECL11 skacze od około 290V do 300V parzy maximum głośności. Przy minimum głośności wynosi one 293V I nie skacze.

    Napięcie ujemne na siatkach ECL11 wynosi:
    - na siatce 1. Około -4V I nie skacze
    - na siatce 2. Skacze w przedziale-15V do -21 V.

    Zauważyłem, że opornik 50K Ohm 0.5W ma chyba już cienką warstwe emali. Mierzylem między masą. Jednak sonda(krokodylek) zaciśnięta na oporniku. Napięcie wynosiło prąd płynący przez opornik (prąd anodowy ECL11) Sądząc że opornik jest zepsuty wymieniłem go na 2x27k Ohm 1W co daje łącznie 54k Ohm. Po tym tętnienie ustało nawet na maximum głośności.

    Po świętach wymienię ten oporniki a oryginalny i zobaczymy co się stanie.

    0