Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Subwoofer Pioneer TS-WX130EA - Gdzie w radiu RCD310 jest remote załączanie +

29 Gru 2018 00:05 675 11
  • Poziom 29  
    Drodzy koledzy mam Subwoofer Pioneer TS-WX130EA i radio w VW RCD 310.
    Gdzie mogę podpiąć przewód remote załączający sub z radia.

    Tu jest link wyjść w radiuRCD310 , gniazd: https://translate.google.com/translate?hl=pl&...olkswagen-rcd-310-pin-assignments&prev=search

    Tu jest film z opisem wyprowadzeń z suba (2:15 min): https://www.youtube.com/watch?v=aVvD_Q4J8RM

    Mi wydaje się, że będzie to 5 złącze i 4 lub 10 pin, który będzie odpowiedni?
    I jeszcze jedno pytanie, sub będzie grał z jednej linii głośnika tylnego prawego - sygnał po wysokiej - ten sub ma taką możliwość i czy jest możliwe że będzie mi też grał ten głośnik prawy tylny czy trzeba go odłączyć czy są jakieś inne urządzenia rozwiązujące to?

    Może macie inne pomysły?
  • Poziom 31  
    Z rozpiski ,którą podałeś to piny o których wspomniałeś służą do podłączenia zmieniarki CD. Czy one mogą być wykorzystane do załączenia subwoofera to nie byłbym tego taki pewny.

    Tak mnie się wydaje. Chodź mogę się mylić.
  • Moderator CarAudio
    Niestety ten subwoofer nie ma czujnika sygnału , a że radio z CANem nie ma typowego sygnału REMOTE , to trzeba kombinować czyli najprościej załóż pstryczek na kabelku REMOTE i nim steruj .
  • Poziom 29  
    A ten temat? Jak się do tego odnieść?
    https://www.elektroda.pl/rtvforum/topic2015810.html

    Żółty kabel pod stałe 12V, czarny masa a niebieski załączający +12?
    Czyli aby sub działał podłączyć niebieski i żółty pod 12V i czarny masa?

    Wolałbym załączanie z radia jak go wyjmę to zobaczę czy nie pojawia się gdzieś 12V na kostce. Mam już dwie kamery tył i przód załączane włącznikiem. Jak jeszcze dojdzie sub to jak zapomnę na noc to mogę nie odpalić auta.
    Pół biedy jak się to stanie w garażu (mam prostownik z rozruchem, ale jak gdzieś w terenie to słabo)

    Wszelkie sugestie na wagę złota :)
  • Poziom 31  
    Jak chcesz zrobić tak jak napisałeś to musisz sprawdzić multimetrem na jakich pinach pojawia się napięcie 12V w chwili włączenia radia. I czy w ogóle pojawia się napięcie gdy włączysz radio.

    Jakby się pojawiało napieracie z chwilą włączenia radia to było by dobre rozwiązanie.
  • Poziom 29  
    Sprawdzę, jak będzie już wiadomo, który pin ma 12V i załączy sub to jak wpiąć się w ten pin, czy istnieją takie wtyczki, konektory na jeden pin? Pytam ponieważ jeżeli nie ma tam wtyczki nr4 czy nr5 to wolę być przygotowany i nie wyjmować radia kilka razy.
  • Pomocny post
    Poziom 10  
    Miałem u siebie rns310 i załączałem wzmacniacz z radia z pinu o którym piszesz - od zmieniarki. Także podłączaj i musi działać.
  • Poziom 29  
    Dzięki za info, mam pytanie czy sygnał można podać z jednego głośnika czy z dwóch trzeba(oczywiście ustawię sub na spiker), czy będzie jakaś różnica?

    Dodano po 12 [godziny] 22 [minuty]:

    Subwoofer Pioneer TS-WX130EA - Gdzie w radiu RCD310 jest remote załączanie + Subwoofer Pioneer TS-WX130EA - Gdzie w radiu RCD310 jest remote załączanie +

    Czy można podłączyć cinch jeden pod głośnik czy trzeba koniecznie dwa cinche pod każdy z dwóch oddzielnych głośników (np. lewy i prawy tył) jak jest prawidłowo?
  • Poziom 29  
    Niestety żaden pin nie załączy subwoofera. Jest stałe 12V tylko na pinie 4 (CD +) ale nie znika - nawet po 5 minutach jest. Zostało załączanie wyłącznikiem lub wymiana na nowe radio. No chyba, że może to zmienić kodowanie radia. Mam sprzęt z licencją, ale tego nigdy nie robiłem.

    Jeszcze jedno mam pytanie: czy jest możliwość podłączenia pod tylne głośniki sygnału bez odłączania tych głośników tylnych? Chciałbym, aby z subwooferem grał ten tylny głośnik. I czy koniecznie muszę dwa podłączyć czy wystarczy sygnał np. z prawego tylnego?
  • Poziom 29  
    Subwoofer działa, załączam go małym włącznikiem (niestety radio nie podawało 12V- nigdzie) , sygnał idzie z prawego tylnego głośnika. Wszystko jest OK, ale nie mam podłączonego tego tylnego prawego głośnika i trochę mi go brakuje, jest na to jakiś sposób, aby ten głośnik też działał? Mogę go podłączyć razem z subwooferem?
  • Poziom 10  
    Ja jak podpinałem adapter rca to nie odpinałem przy tym sygnału co szedł do głośnika.
  • Poziom 29  
    Wcześniej pracował odłączony głośnik tylny prawy, jednak niedawno podłączyłem go razem z subwooferem i działa dobrze. Teraz jak wyłączę wyłącznikiem subwoofera to brakuje basu :) Człowiek szybko do lepszego się przyzwyczaja.