Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Układ paneli solarnych -falująca praca pompki

wartek 29 Gru 2018 13:20 201 6
  • #1 29 Gru 2018 13:20
    wartek
    Poziom 11  

    Witam
    Jak w temacie posiadam układ paneli solarnych do podgrzewania ciepłej wody użytkowej od 6 lat firmy Schicco. System sprawdzał się do końca tego sezonu i na jesieni pompka do obiegu czynnika do nagrzewania wody zaczęła pracować falująco.
    Widać to nawet na wężach z czynnikiem bo przy takiej pracy aż wężami porusza.
    Co to może być ?
    Miał ktoś może taki przypadek?
    Pompa jest firmy Grunfos podobna jak do systemów centralnego ogrzewania.

    0 6
  • #2 29 Gru 2018 15:38
    tokrzych
    Poziom 15  

    Miałem kiedyś w pracy pompę obiegu wody centralnego ogrzewania Grundfos i co jakiś czas trzeba było ją odpowietrzyć , miała z przodu takie duże nacięcie na śrubie którą się ją odpowietrzało

    0
  • #3 31 Gru 2018 09:33
    wartek
    Poziom 11  

    Witam
    Zapowietrzona nie jest bo próbowałem to na samym początku -nawet ja zdemontowałem i na sucho też tak chodzi.
    Na wysokich obrotach tego falowania tak nie czuć, ale na najmniejszych faluje.
    Podejrzewam albo sterownik solarów (rozbudowany mały komputerek z linuxem i częścią automatyki) lub może kondensator rozruchowy/.

    0
  • #4 31 Gru 2018 16:14
    charlee
    Poziom 18  

    Pompa zasilana 230V jak sądzę? Jeśli tak to podłącz bezpośrednio będziesz wiedział czy pompa czy sterownik szwankuje. Kondensator rozruchowy raczej nie - byłby problem ze startem a nie z pracą.

    0
  • #5 02 Sty 2019 06:17
    wartek
    Poziom 11  

    Tak przypuszczałem -zrobię testy to napiszę.

    0
  • #6 16 Sty 2019 07:59
    wartek
    Poziom 11  

    Witam
    Sprawdziłem -pompka podłączona bezpośrednio do prądu działa ok na wszystkich biegach.
    Zrobiłem tak:
    wszedłem w opcje sterownika i zwiększyłem na maksa obroty a na pompce zmniejszyłem na drugi bieg. Teraz działa normalnie.
    Jest to naprawa doraźna -powodem jest sterownik i jemu pasowało by się przyjrzeć tylko gdzie to wysłać?
    Firmy "schuco" już w Rzeszowie nie ma zwinęła się. Trzeba by we własnym zakresie próbować naprawiać.
    Może ktoś wie kto by się tego podjął -sterownik ma wbudowany komputer z linuxem i wyświetlaczem kolorowym, trochę szkoda by wyrzucać.

    Dziękuję wszystkim za podpowiedzi

    0
  • #7 16 Sty 2019 10:02
    charlee
    Poziom 18  

    OptimaPolska ma chyba w ofercie sterowniki Schuco - spróbuj się tam dowiedzieć czy prowadzą też serwis - zawsze można wysłać do naprawy.

    0