Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Żelazko MPM ProLine MZE-04/C nie grzeje jak powinno, szybko wyłącza się grzałka

foksik1506 30 Gru 2018 19:49 174 4
  • #1 30 Gru 2018 19:49
    foksik1506
    Poziom 3  

    Witam, mam problem z żelazkiem.
    Po włączeniu do prądu zaczyna się grzać przez około sekundę, po czym wyłącza się grzanie. Jeżeli wyłączę je z prądu i włączę jeszcze raz wtedy znowu przez krótki czas (1 s) znowu się grzeje i przestaje, ale stopa jest już cieplejsza, czyli mogę uzyskać w miarę wysoką temperaturę, ale muszę je ciągle wyłączać i włączać. Rozebrałem je i na przewodach przy stopie przy włączaniu i wyłączaniu na chwile jest napięcie i potem niknie, tak samo jak dioda sygnalizująca grzanie się stopy gaśnie po tej sekundzie. Ktoś miał podobny problem i jest w stanie pomóc?

    0 4
  • Pomocny post
    #2 31 Gru 2018 00:48
    justa20
    Poziom 14  

    A spróbuj podłączyć omijając termostat.Być może uszkodzony jest termostat.Ewentualnie przyczyna leży w grzałce.Podłącz miernik i zmierz przejście na grzałce.

    0
  • #3 03 Sty 2019 14:42
    foksik1506
    Poziom 3  

    Zepsuty jest jednak termostat, czyli raczej żelazko do wymiany, bo części zamiennych nie znalazłem. Dzięki za pomoc.

    0
  • #4 08 Sty 2019 18:38
    wiesiekmisiek
    Poziom 24  

    Daj foto tego termostatu bo nie chce mi się wierzyć, że nie można znaleźć tego elementu nawet na znanym portalu aukcyjnym.

    0
  • #5 08 Sty 2019 18:42
    foksik1506
    Poziom 3  

    Dzięki za chęci, ale kupiłem nowe żelezko. Pozdrawiam

    0