Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fotopułapka denver wcm-8010 - nie wysyła mms

1990reset 25 Oct 2019 09:35 83553 330
Computer Controls
  • #61
    Hawran7
    Level 1  
    Dzięki bardzo za ostatnią aktualizacje oprogramowania. Po trzech dniach walki, wreszcie kamerka zaczęła wysyłać mmsy.
  • Computer Controls
  • #62
    tech7
    Level 2  
    Witam
    Ponieważ mam zamiar kupić powyższy model aktualnie na stronie producenta za 309 zl mam kilka pytań stricte technicznych do przedmówców bo widzę że bez walki się nie obeszło.

    1. Czy fotopułapka potrafi wysyłać MMS tylko i wyłącznie bez jakiegokolwiek użycia danych komórkowych, bardzo ważne ponieważ na karcie sim prepaid uruchomiony ma być tylko i wyłącznie pakiet MMS bez żadnych danych komórkowych.

    2. Czy antena gsm jest zginana.

    3. Czy fotopułapka może być zasilana z akumulatorków 1,2 V 2500 mAh, czy dadzą radę zasilić urządzenie oraz czy po podłączeniu zasilacza o ile jest taka możliwość są one podładowywane.
  • Computer Controls
  • #63
    Bemex
    Level 1  
    Witam a ja mam taki problem, kamera wysyla regularnie zdjęcia co 6 min az do wydojenia wszystkich środków na koncie. I druga sprawa jakość zdjec, w dzień jeszcze ujdzie ale nocą jest masakra nic praktycznie nie widać, jakieś dziwne mrowienie jak w starych telewizorach. Jeśli ktoś wie co jest grane to proszę o jakieś wskazówki
  • #64
    aldrtik
    Level 9  
    Kamil Monk wrote:
    ... oprogramowanie, które powinno rozwiązać większość problemów.
    ... seria kamer 12636 ...


    Dziękuję Kamilowi za wysiłek związany z tym problemem.

    Podczas testu z tym FW (md5sum ,,28284c8477d02b5ebb6d931f9cec8225") w mojej kamerze (seria PO12636) nie wysyła zdjęć na żądanie za pomocą polecenia SMS * 500 *. Wszystkie pozostałe polecenia działają (nieprzetestowane MMS * 505 *). Zamierzam szeroko przetestować jakość zdjęć.

    Oficjalne oprogramowanie (FWF900.bin z md5sum ,,c0eb61ff3317a2a24d2e2e0ad80e21b7") tym razem pod adresem:
    https://www.dropbox.com/sh/ty764rzsa84cq1x/AAALXZkL0gfP2HZUx0AxLui9a?dl=0
    link z:
    https://denver-electronics.com/products/camer...e-camera/denver-wcm-8010/c-1024/c-1197/p-3192

    w kamerze wysyła zdjęcia na dowolne polecenie SMS. Polecenia SMS: * 531 * Uśpienie aparatu. * 520 * Informacje Pic zostały zlikwidowane.
    Jakość zdjęć jeszcze nie przetestowana.

    Obsługa Denver nie wysłała funkcjonalnego FW zgodnie z trywialną kontrolą SMS w instrukcji użytkownika, podobnie jak Suntek z kamerą HC-800M.
  • #65
    aldrtik
    Level 9  
    Bemex wrote:

    ... sends photos regularly every 6 minutes until all the funds on the account.
    And the second thing is the quality of the photos, it will go away during the day but the massacre is hardly visible at night, some strange tingling like in old TVs...


    Suntek HC-800M cam has time lapse in menu, but WCM-8010 doesn''t have it (but I don''t know all possible versions of FW).
    I would do (maybe new FW from Denver ), reset to default, format SD card and use mmsconfig to generate new Parameter.dat -> copy to SD card. If it does not help, it is probably broken.

    Quality of pics is poor (snowy) especially in the night when bad FW is used. Another reason is discharged batteries and/or low temperatures with use NiMH cells - IR LEDs drains weak cells.
  • #66
    Doo1in
    Level 1  
    czołgiem

    pomocy z wcm 8010...

    cały dzień robiła zdjęcia na ruch - trzy tak jak ustawione, 10sek video, pierwsze słała mmsem jak ustawione i mailem :)

    520 - przysyłała dane
    530 - robiła start, 531 robiła stop

    ale - na 500 i 505 nie reaguje :(

    jakieś pomysły?

    pozdrawiam,
    d
  • #67
    Lirdtom
    Level 1  
    Panowie poprowadźcie ślepca mam od wczoraj tą foto pułapkę MMS nie wysyła karta Play jak wgrać nowe oprogramowanie karta SD typ 2 nie reaguje na SMS karta Play a sieć pokazuje t mobile
  • #68
    aldrtik
    Level 9  
    Doo1in wrote:
    zbiornik
    ...
    ale - nie reaguje na 500 i 505 :(

    jakieś pomysły?
    ...

    re


    Tak, to znany problem. To oprogramowanie jest dostępne dzięki uprzejmości Kamila i jego wysiłków przy wsparciu. Więc FW jest jak dotąd najlepszy, jaki kiedykolwiek znałem.

    Obsługa Denver napisała mi, że kontrola SMS to ,,funkcja testowania". Powtórzyłem mu, że ta kamera kosztuje więcej niż bez sterowania SMS-em, a funkcja sterowania SMS-em znajduje się w instrukcji obsługi i żaden producent nie powiedział, że sterowanie SMS-em służy wyłącznie do celów testowych.

    Większość użytkowników musi złożyć skargę na wsparcie Denver.
  • #69
    aldrtik
    Level 9  
    Doo1in wrote:
    zbiornik
    ...
    ale - nie reaguje na 500 i 505 :(
    ...
    re


    Mówią teraz:

    Od: Wsparcie Denver
    Kod 500 i 505 działa tylko wtedy, gdy ruch nie jest wykrywany. Testowany tutaj bez żadnych problemów.

    Z poważaniem
    SPRZEDAŻ WEWNĘTRZNA A / S
    DENVER ELECTRONICS A / S
  • #70
    aldrtik
    Level 9  
    Kamera PO12209, 12176 i 12636
    oprogramowanie z md5sum:
    dda75777425a1509c937a82f47d78938 FWF900.bin

    nie wysyła zdjęć z poleceniami SMS * 500 * i * 505 *, działają inne polecenia.

    Czy ktoś odnosi sukces dzięki tym poleceniom sterującym?
  • #71
    przemek1337
    Level 1  
    Panowie a ja mam inny problem. Zainstalowałem aktualizacje oprogramowania i po tej instalacji odpalam kamerkę w trybie "Test" obraz z kamery na ekranie sie pojawia na 1 sekunda i wszystko znika. Czy to mogą być baterie, które zostały włożone 4 dni temu ?
  • #72
    aldrtik
    Level 9  
    przemek1337 wrote:


    Jeśli robi to samo ze świeżym zestawem baterii (dla mnie działa to ładowarka), musisz użyć aktualizacji FW z Kamila (poprzednia strona). Ten jest dobrze przetestowany. Gdyby nie działał z Kamilem FW, kamera byłaby zepsuta.
  • #73
    cassim12
    Level 4  
    Panowie witam mam mały problemik z zasilaniem chyba wczoraj w południe ją zawiesiłem i powiadamiania przestały dochodzić o 18,37 dziś podchodzę do niej i mruga szybko czerwona dioda u góry tam gdzie podczerwień. tryb TEST ekran się załączył i włączył i tak kilka razy. Stan baterii pokazuje na wyświetlaczu pełny (baterie Panasonic Pro Power) (Włożyłem nowe baterie i wszystko działa jak należy (tylko jak długo). Czy ktoś spotkał się z podobnym problemem?
    Nowy Soft wgrany
    Wydaje lekki pisk ciągły po zbliżeniu ucha to słychać
  • #74
    Lysybunio
    Level 6  
    Witajcie. Kilka spostrzeżeń po dłuższym użytkowaniu tej kamery. Tak jak wcześniej pisałem wgranie nowego softu pomaga tylko chwilowo jeżeli chodzi o komendy sms dotyczące funkcji "Start,Stop" . Dałem więc sobie z tym spokój. Komenda " *505* - po której kamera robi zdjęcie i wysyła mms działa bez zarzutu. Tak jak pisał jeden z kolegów kilka postów wcześniej komendy chyba są faktycznie w fazie testów. Karta sim w sieci Play działa bez zarzutów. Kamera lepiej działa na konfiguracji z HC 300M niż na dedykowanej przez producenta. Grunt to zasilanie. Na akumulatorze żelowym AGM 6V 12Ah działa bez problemu już miesiąc. Stosuję jako zasilanie również JAPOŃSKIE AKUMULATORKI ENELOOP PRO AA R6 czarne ale okres naładowania jest krótszy do max. 2 tygodni. Inne rozładowują się jeszcze szybciej. Choć na HC 300M wytrzymują one do miesiąca. Czerwona świecąca dioda świadczy przeważnie o rozładowaniu akumulatorków, choć czasem tak jakby kamera się zawiesiła i wystarczy ją wyłączyć i włączyć ponownie. Tak jak już pisałem podstawa to dobre zasilanie. Tak jak pisałem już wcześniej z kamerą HC 300M nie mam tylu problemów co z WCM 8010.
  • #75
    aldrtik
    Level 9  
    aldrtik wrote:
    Kamera PO12209, 12176 i 12636
    oprogramowanie z md5sum:
    dda75777425a1509c937a82f47d78938 FWF900.bin

    nie wysyła zdjęć z poleceniami SMS * 500 * i * 505 *, działają inne polecenia.
    Czy ktoś odnosi sukces dzięki tym poleceniom sterującym?


    To FW jest pierwszym, jaki widziałem, który może wysyłać zdjęcia za pomocą polecenia kontrolera SMS * 500 *
    md5sum:
    6efadc6c4427e02fc75b7d081acbd1b5 FWF900.bin

    ale wszystkie inne polecenia SMS robią zdjęcia na karcie SD, nawet jeśli nie są do tego dedykowane.
    Po poleceniu * 531 * (zatrzymanie aparatu) jedynym sposobem użycia aparatu jest ręczne ponowne uruchomienie lub ustawienie domyślne.

    Denver (Suntek) nie może tworzyć oprogramowania (FW).
  • #76
    tomekgol9191
    Level 2  
    Cześć.
    Proszę o pomoc. Nie wysyła wszystkich zdjęć. Tylko część, Wykupiony pakiet MMS/SMS. Co jest przyczyną. Działa na komendy 530/531. Nie działa np. na 505.
  • #77
    aldrtik
    Level 9  
    tomekgol9191 wrote:
    .


    Linki Kamila na stronie 1:

    4013 Niepoprawny parametr
    3915 Nieistniejący adres
    4009 Upłynął limit czasu
  • #78
    gradek83
    Level 42  
    aldrtik wrote:
    3915 Nieistniejący adres

    Prawdopodobnie brak środków na koncie "2019/11/24 17:21:27"
    aldrtik wrote:
    4013 Niepoprawny parametr

    Do pamięci RAM kopiowane jest zdjęcie a następnie wysyłane ponoć warto ustawić aby zdjęć było robionych więcej jak tylko jedno bo czasem może po prostu go nie załapać.... ewentualnie problem z kartą pamięci gdzieś o tym ktoś pisał że musi być odpowiednia karta pamięci.

    aldrtik wrote:
    4009 Upłynął limit czasu

    Problem z zapisaniem pliku zmniejsz jakość zdjęcia i spróbuj wtedy....tak czy inaczej obstawiam że coś z kartą SD jest nie tak. Jaką masz dokładnie tam kartę wsadzoną ?

    Pomocne informacje.
    LINK
  • #79
    Freemo
    Level 1  
    Witam wszystkich.
    Niestety również stałem się posiadaczem tego badziewia. Mój problem polega na tym że po wygraniu nowego softu ze strony producenta, który tutaj został podany na jedną z fotopułapek (seria 12636). Pojawił się... lustrzany obraz na ekranie.
    Oczywiście o reakcji na komendy SMS nie mam nawet co marzyć.

    Druga jedynie wysyła zdjęcie zrobione w trybie testowym na podany numer i adres e-mail. Załączona też nie reaguje na komendy SMS.

    Mam pytanie.
    Jak wy wysyłaliście ten chłam do serwisu?
    Jaki adres itd.
    Naprawdę poproszę o konkretne odpowiedzi.
    Kupowałem na stronie proshop.pl
    Oczywiście już do nich napisałem. Dodając że oczekuje na pomoc, względnie odpowiedź czy mam gdzie indziej kupić normalny sprzęt.

    Ludzie doradzcie bo szkoda pieniędzy, a po posesji mi chodzą w nocy.
    Akurat mam taką pracę że mogę się szybko z niej w nocy wyrwać i zaskoczyć gości. Dlatego taka fotopułapka jest dla mnie super. Ale co z tego jak SMS nie działa.
  • #80
    wojtek1984
    Level 12  
    A zrobiłeś reset fotopulaki do ustawień fabrycznych...? Wygraj na nowo ustawienia na kartę microSD i nie zapomnij wyjąć baterie po resecie do ustawień fabrycznych. Jak nie pomoże to wygraj soft który wstawiłem parę postów wcześniej i zrób ponowie reset i ustaw wszystkie opcje na nowo. Przy robieniu zdjęć ustaw na 3 zdjęcia.
  • #81
    tom73
    Level 10  
    Czy mógłby ktoś podesłać firmware do PO:13057
  • #82
    JimmiPOL
    Level 2  
    No to oprócz tego wszystkiego opisanego powyżej, to mi po wgraniu softu, przy uruchomieniu na TEST niestety pojawia się na sekundę obrazek DENVER i jest tylko mrugnięcie ekranu, po czym robi się czarny.
    Czy jest sposób na zupełne przywrócenie starego softu? Tam bynajmniej było coś widać.

    Zauważyłem tylko, że na nowym sofcie robi zdjęcia i zapisuje na karcie w standarcie UHS, czego wcześniej nie robiła.
    Problem z MMS się nie rozwiązał.

    .....
    W końcu przysłała mi mmsa, ale jakby w ogóle nie używał podczerwieni. Ze zdjęcia nie można rozpoznać praktycznie nic co jest w odległości powyżej metra. Trochę słaba pułapka, jeżeli intruz musiałby sobie zrobić selfi, aby go rozpocznać.
  • #83
    wojtek1984
    Level 12  
    Podczerwień nie działa jak już jest słaba bateria i miga lub święci czerwona dioda na fotopułapce. Używasz bateri czy akumulatorków?
    Po wgraniu softu najlepiej zrobić reset ustawień w urządzeniu i włożyć czystą sformatowana karte mikroSD. Dopiero po resecie jak wszystko sie uruchamia prawidłowo wgrać ustawienia na kartę i to za pomoca programu dołączonego przez producenta, jak nie pomoże to spróbuj z inna karta mikroSD. Chociaż używałem paru kart nawet najtańszej karty 2Gb i nigdy nie miałem problemu.
    Po wgraniu ustawień koniecznie sprawdź czy sa wszystkie w menu takie same jak w programie, szczególnie numer telefonu i czy zaznaczone robienie zdjęć i wideo. Jak wszystko się zgadza to wyciagnij baterię na chwilę i włóż spowrotem. Musi działać no chyba że wygrałeś inny soft od innego modelu...
  • #84
    JimmiPOL
    Level 2  
    Tylko jak mam zresetować, jak przy włączeniu na TEST ekran gaśnie.
    Zastanawiam się, czy dobry soft jest wgrany, mam model PO13057, a wgrałem ten dostępny, któryś powyżej.

    MMSy mi zaczęła wysyłać, ale tylko gdy wyśle komendę smsem. Nie robi nic po wykryciu ruchu.

    Co do baterii to są zupełnie nowe wsadzone.
    Ciekawe jest jeszcze to, że w dzień również robi czarno-białe zdjęcia.
  • #85
    User removed account
    Level 1  
  • #86
    Kamil Monk
    Level 11  
    wojtek1984 wrote:
    Dopiero po resecie jak wszystko sie uruchamia prawidłowo wgrać ustawienia na kartę i to za pomoca programu dołączonego przez producenta

    Jeśli mówimy o kamerze Denver to oprogramowanie dostarczone z kamerą na płycie, pozwoli na poprawne ustawienie parametrów tylko dla sieci orange i t-mobile! Pisałem gdzieś na początku tego wątku, że na stronie internetowej towarek24.pl przy produkcie, jest zakładka „pobieranie”. Tam znajduje się oprogramowanie konfigurujące, które ma już poprawione bazy danych i poprawnie konfiguruje dla wszystkich 4 głównych operatorów w Polsce. Osobiście te bazy danych poprawiałem. Jedyny mankament to możliwość błędnego ustawienia się języka w kamerze po wczytaniu pliku konfiguracyjnego. Błąd wynika z tego, że w oprogramowaniu kamery mogą być inne indeksy języków, w porównaniu do konfiguratora.
  • #87
    wojtek1984
    Level 12  
    Ja zawsze wgrywałem programem dołączonym na płytce od producenta i nie mialem nigdy problemu z wysylaniem mms-ów i łączeniem z siecią komórkową, bo ręcznie wpisywałem wszystkie opcje łączenia się z siecią, a nie z automatu.
    Sprawdzałem nawet ten program co go tak chwalisz i po pierwszym użyciu wywaliłem...

    Jeżeli chcecie, aby wszystko działało jak trzeba to najpierw należy wpisac ręcznie ustawienia dla każdej sieci z pliku jaki udostepniłem, aby nie było trzeba szukać w internecie i na stronach operatorów dla każdej możliwej sieci i wgrać programem z płytki. Dopiero potem kombinowac na własną odpowiedzialność z różnymi programami i softami od innych urządzeń, ale to już pare wpisow jest w tym wątku, ze fotopułapka nie działa i potrzebny oryginalny wsad...
  • #88
    tom73
    Level 10  
    Miałem wersje PO:13057, dwa dni kombinowałem z rożnymi softami, kartami SD i SIM (obie z Plus-a). W najlepszym wypadku foto pułapka działała przez ok 30 minut, bez problemu wykrywała ruch, robiła i wysyłała zdjęcia via MMS, odpowiadała na SMS-y 520 i 505. Po pół godzinie albo czasem wcześniej wpadała w stan uśpienia i przestawała robić cokolwiek. Kilka razy po wyłączeniu i włączeniu okazywało się że przestawiła się na jezyk portugalski.
    Na sofcie ze strony producenta (wgrałem go zgodnie z zaleceniami w instrukcji) nie działała wcale - czarny ekran.
    Po dwóch dniach walki zdecydowałem się zwrócić jako niesprawną.
  • #89
    kaporwojtas
    Level 10  
    Czy Wam też robi zdjęcia tylko czarno-białe? Czy ktoś z sukcesem skonfigurował smtp? Tak by wysyłała mail poprzez GPRS?
  • #90
    msmyk2
    Level 6  
    Zakupiłem niedawno urządzenie w wersji PO13057
    Wpadłem w pułapkę wgrania nowego softu i zniknięcia ekranu po uruchomieniu "test" i sekundzie świecenia. Już dwa razy wysyłałem kurierem do letmerepair :/
    Dwa razy "aktualizowali oprogramowanie"
    Wreszcie zaczęła działać podstawowa funkcja filmik + zdjęcia.
    Zakupiona karta PLAY łączy się i wysyła MMSy... jak jest w telefonie.

    W urządzeniu widzę same "kreski"...

    Dzięki temu tematowi wprowadziłem ustawienia do MMS:

    APN: mms
    MMSC: (http dwukropek slash slash)10.10.28.164/mms/wapenc
    IP: 10.10.25.5
    Port: 8080

    Nic nie pomogło.
    Log MMS wygląda tak:
    Chyba jedyne co mi zostało, to jeszcze wymienić kartę SD na 4 klasy, bo mam w kółeczku "10" (oczywiście sprzedawca dołączał).
    Mogłem ten chłam zwrócić, ale pomyślałem, że jak kurier przyjedzie pod moje drzwi i weźmie sprzęt do naprawy, to dużo się nie napocę.
    Strata czasu.

    2020/04/08 20:49:36 : AT+CSQ

    2020/04/08 20:49:36 : AT+CSQ
    2020/04/08 20:49:36 : +CSQ: 31,0
    2020/04/08 20:49:36 : AT+CREG?

    2020/04/08 20:49:36 : OK
    2020/04/08 20:49:36 : AT+CREG?
    2020/04/08 20:49:36 : +CREG: 0,0
    2020/04/08 20:49:36 : OK
    2020/04/08 20:49:37 : MMS End yyyyy