Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Bosch SRI53E15EU zmywarka - nie pobiera wody Aqua stop sprawny

smsim 01 Sty 2019 22:39 495 8
  • #1 01 Sty 2019 22:39
    smsim
    Poziom 9  

    Witam proszę o poradę jak w temacie.

    Sprawdziłem do zaworu nie dochodzi napięcie 230V. Podłączyłem zewnętrzne napięcie i zmywarka ruszyła, ale niestety pobrała zbyt dużo wody i zaczęła się ona wylewać drzwiczkami :) Myślałem, że w zmywarce jest jakiś zawór, który w połączeniu z jakimś pływakiem albo hydrostatem zamknie dopływ wody, ale się myliłem.

    Dopiero po jakimś czasie zorientowałem się, że woda pobiera się zbyt długo i odciąłem napięcie od Aqua, ale było już za późno. Udało mi się usunąć nadmiar wody lecz zmywarka pracowała ok. 3h i nie wykonywała programu. Ponowiłem próbę tzn zresetowałem program podałem napięcie na zawór, zmywarka zaczęła się napełniać lecz program nie wystartował. Ponieważ obawiałem się ponownego przelania zaprzestałem próby. W momencie załączenia zmywarki świeci się na czerwono lampka sygnalizująca brak wody, po podaniu napięcia na zawór (z zewnętrznego przewodu) lampka gaśnie.

    Proszę o info gdzie mam szukać przyczyny uważam, że kluczowe jest tu brak zasilania zaworu Aqua lecz czy może być jakiś przekaźnik na programatorze czy coś innego? No i ile powinno być wody w zmywarce żeby zaczęła ona pracować? Wydawało mi się, że podanie zasilania zewnętrznego na Aqua rozwiąże problem może na jakiś czas, ale niestety nie.

    Pozdrawiam Tomasz

    0 8
  • Relpol
  • Pomocny post
    #2 02 Sty 2019 18:52
    zhudomel
    Specjalista AGD

    Do sprawdzenia układ zasilania elektrozaworu na module sterującym.

    0
  • Relpol
  • #3 02 Sty 2019 22:01
    smsim
    Poziom 9  

    Bosch SRI53E15EU zmywarka - nie pobiera wody Aqua stop sprawny

    Witam
    No więc poszukiwań awarii ciąg dalszy. Ze względu na brak zasilania na Aqua podejrzany jest programator. Wyciągnąłem płytkę programatora ze zmywarki i nic niepokojącego tam nie znajduję. Zawór wody sterowany jest jednym z trzech triaków. Mierząc je miernikiem nie znajduję jakichś anomalii, ale to nie znaczy, że nie jest uszkodzony? Generalnie zamierzam wymienić triaki oraz przekaźniki na płytce. Pytanie czy brak zasilania zaworu może być spowodowany jakimś innym elementem niż programator? Będę wdzięczny jeżeli ktoś posiada schemat zmywarki.
    Edit:
    No więc ustaleń ciąg dalszy. Za namową kolegi zhudomel postanowiłem "przedzwonić" kabel pomiędzy zaworem Aqua, a kabelkami na drzwiach i tu ciekawostka. Jedna z żył załóżmy, że jest to "faza" dochodzi do jednego z pinów sterownika i jest podłączona do jednego z triaków w sterowniku, natomiast druga z żył w ogóle nie dociera do żadnego styku na sterowniku ani na włączniku. Czy możliwe że jedna z żył nie dociera na cokolwiek na drzwiach? Ewidentnie przydałby się schemat.

    0
  • Pomocny post
    #4 02 Sty 2019 23:36
    mrice
    Specjalista AGD

    smsim napisał:
    Generalnie zamierzam wymienić triaki oraz przekaźniki na płytce.
    Przekaźniki zostaw, co do triaków, zamień ten sterujący zaworem z sąsiadem i będziesz wiedział.
    smsim napisał:
    druga z żył w ogóle nie dociera do żadnego styku na sterowniku
    I nie musi, do wysterowania zaworu wystarczy jeden przewód, drugi może być współdzielony w instalacji.
    smsim napisał:
    Pytanie czy brak zasilania zaworu może być spowodowany jakimś innym elementem niż programator?
    Choćby układem aquastopu.

    0
  • #5 03 Sty 2019 23:40
    smsim
    Poziom 9  

    Witam.
    No i zmagań ze zmywarką ciąg dalszy. Za namową kolegi mrice oraz ponieważ nie dotarły jeszcze zamówione części postanowiłem nie ruszać sterownika. Dowiedziałem się, że jedną z przyczyn nie pobierania wody może być zalana dolna tacka. Rzeczywiście w tacce znajdowało się trochę wody więc ją usunąłem. Podobno jest tam jakiś czujnik, który właśnie w przypadku zalania tacki wodą odłącza zawór wodny?

    No więc po usunięciu wody poskładałem prowizorycznie sterownik, zwarłem microswitch drzwi, podłączyłem poprawnie Aqua stop i postanowiłem uruchomić zmywarkę. Ku mojemu zaskoczeniu się uruchomiła :) Aqua otworzył się pobrało trochę wody i zaczęła myć. Oczywiście miałem trochę obaw, że zacznie wyciekać woda gdyż drzwi nie są zamknięte zamkiem, ale wyciek jest dosłownie minimalny i zbiera się na takiej gumowej rynience. Nawet nie wiem, który z programów się wykonuje, ale czekam czy się normalnie zakończy.
    Bosch SRI53E15EU zmywarka - nie pobiera wody Aqua stop sprawny Bosch SRI53E15EU zmywarka - nie pobiera wody Aqua stop sprawny Bosch SRI53E15EU zmywarka - nie pobiera wody Aqua stop sprawny

    Dodano po 2 [godziny] 56 [minuty]:

    No niestety moja radość z tego że zmywarka ruszyła okazała się przedwczesna :( , po jakimś czasie w trakcie mycia ponownie zapaliła się lampka braku dopływu wody i zmywarka się zatrzymała, czekałem jeszcze ponad godzinę w nadziei że wypompuje wodę i zakończy program ale się nie doczekałem. Wylałem wodę ręcznie, zresetowałem program , ustawiłem krótkie mycie i włączyłem-zmywarka ponownie ruszyła. Jeżeli znowu się zatrzyma przed końcem i nie wypompuje to chyba będę miał podejrzenie że to coś z pompą.

    Dodano po 18 [minuty]:

    No i krótki program(płukanie naczyń) się zakończył bez błędu-zapaliła się dioda koniec natomiast woda w zmywarce pozostała. Wychodzi na to ze to coś z pompą. Pierwszy pomysł to taki ze rozkręcę śrubki wewnątrz zmywarki i może się dostanę żeby zobaczyć czy coś nie wpadło i jej nie zablokowało. Jak dotąd nie wyjmowałem zmywarki z zabudowy ale nie wiem czy dostanę się do pompy bez jej wyjęcia. Jeżeli macie drodzy forumowicze jakieś pomysły to proszę o info.
    pozdrawiam

    0
  • Pomocny post
    #6 04 Sty 2019 13:27
    mrice
    Specjalista AGD

    smsim napisał:
    Jeżeli macie drodzy forumowicze jakieś pomysły to proszę o info.
    Tak, pierwszy to poskładaj panel i nie testuj tak zmywarki, jak jest na zdjęciach, masz naprawde fajną maszyne i szkoda było by jej kuku zrobić. Druga rzecz, szukasz przyczyny problemu z spustem wody.
    smsim napisał:
    ale nie wiem czy dostanę się do pompy bez jej wyjęcia
    W instrukcji obsługi powinna być wzmianka o tym.

    0
  • #7 05 Sty 2019 21:35
    smsim
    Poziom 9  

    mrice napisał:
    smsim napisał:
    Jeżeli macie drodzy forumowicze jakieś pomysły to proszę o info.
    Tak, pierwszy to poskładaj panel i nie testuj tak zmywarki, jak jest na zdjęciach, masz naprawde fajną maszyne i szkoda było by jej kuku zrobić. Druga rzecz, szukasz przyczyny problemu z spustem wody.
    smsim napisał:
    ale nie wiem czy dostanę się do pompy bez jej wyjęcia
    W instrukcji obsługi powinna być wzmianka o tym.


    Spokojnie zachowałem wszystkie środki ostrożności-nie takie rzeczy się robiło :).

    0
  • #8 06 Sty 2019 21:18
    smsim
    Poziom 9  

    No i działa :), okazało się że pompa spustowa była zablokowana pestkami cytryny. Koszt naprawy 0 zł. W całej sytuacji miałem trochę pecha ponieważ gdy wydarzyła się awaria zacięcie pompy nastąpiło pod koniec wypompowywania wody i nie zorientowałem się że to o pompę chodzi. No ale miałem okazję poznać jak zmywarka jest zbudowana gdyż było to moje pierwsze spotkanie z takim urządzeniem.

    0
  • #9 07 Sty 2019 18:54
    smsim
    Poziom 9  

    No i dotarły części do naprawy programatora :), triaki i przekaźniki, jeżeli ktoś potrzebuje to proszę o info.

    Dodano po 56 [sekundy]:

    Odblokowano pompę odpływową.

    0