Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Zawieszanie się komputera. - Brak błędów.

Kanhey_ 02 Jan 2019 15:30 375 6
  • #1
    Kanhey_
    Level 3  
    Witam wszystkich. :bye:

    Na początku może specyfikacje podam:

    System: Windows 7 HP SP1 x64
    Procesor: QuadCore Intel Core i7-920, 2800 MHz (21 x 133)
    Płyta: MSI Eclipse SLI (MS-7520) (2 PCI, 2 PCI-E x1, 3 PCI-E x16, 6 DDR3 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)
    Ram: 6134 MB (DDR3 SDRAM) [Tak to mam włożone 9 ale miałem wrażenie że to wina slotów, jednak po wyciągnięciu dwóch kości nadal jest to samo]
    Grafika: NVIDIA GeForce GTX 550 Ti (1 GB)
    Dysk: KINGSTON SV300S37A120G ATA Device (120 GB, SATA-III) [Na nim tylko system, mam drugi 2.2T ale też odpięty]
    Zasilacz: OCZ ModXStream Pro OCZ600MXSP-EU 600W


    Od jakiegoś czasu komputer zawiesza się pod obciążeniem, czasem przy starcie systemu zaraz po resecie... No i nie mam już pojęcia co z nim zrobić... Opisze krótko objawy i może wspólnie znajdziemy przyczynę bo ja już pomysłów nie mam.

    Raz komputer stoi całą noc, włącza się jakby nigdy nic, pogram w jakąś grę (Dajmy na to World of Tanks, CS GO, czy ETS2, GTA V) jakoś większego znaczenia to nie ma. No i tu sie pojawia problem, bo raz się zawiesza zaraz przy logowaniu, raz po godzinie, dwóch... A czasem i przy starcie systemu zaraz po restarcie - Bo tylko tak da się go ponownie "odciąć". Jak np. mam włączoną muzykę w tle, czy jakikolwiek inny dźwięk podczas tego zawieszenia to słychać szum, obraz zawieszony, klawiatura, myszka gaśnie, jak jest bardzo obciążony to wentylatory działają tak jak przed zawieszeniem czyli powiedzmy w granicach 60-80%.

    Co zrobiłem:



    Wymieniłem pastę na procesorze, na GPU też.
    Wyczyściłem cały komputer z kurzu, rozebrałem go na części pierwsze, wymyłem radiatory.
    Odpiąłem zbędne rzeczy które mogłyby jakoś obciążać komputer np. nagrywarka.
    Robiłem memtest, zero błędów z jeśli chodzi o RAM.
    Dysk formatowałem (SSD), wgrałem od nowa system i sprawdzałem czy nie ma błędów.
    Kartę graficzną testowałem pod obciążeniem (max temp. 68 st)

    No i jak robiłem test, w sensie obciążałem komputer maksymalnie to wszystko było w porządku pierwszym razem, jak włączyłem drugi raz i chciałem w tym samym czasie włączyć przeglądarkę (CHROME) to się zawiesił...



    Jedyne co mnie martwi to "Rzekome" napięcia, niestety miernika nie mam i nie mam jak sprawdzić ich miernikiem ale BIOS wskazuje takie same napięcia jak i programy którymi sprawdzałem, między innymi AIDA64.


    A tu są te wartości z czujników:

    Spoiler:
    Właściwości czujnika
    Typ czujnika Fintek F71882/883 (ISA A00h)
    Typ czujnika procesora graficznego Diode (NV-Diode)
    Nazwa płyty głównej MSI MS-7520 / 7522

    Temperatury
    Płyta główna 30 °C (86 °F)
    Procesor 22 °C (72 °F)
    Procesor nr 1 / rdzeń nr 1 37 °C (99 °F)
    Procesor nr 1 / rdzeń nr 2 33 °C (91 °F)
    Procesor nr 1 / rdzeń nr 3 37 °C (99 °F)
    Procesor nr 1 / rdzeń nr 4 34 °C (93 °F)
    Mostek północny (Northbridge) 69 °C (156 °F)
    Dioda GPU 30 °C (86 °F)
    KINGSTON SV300S37A120G 24 °C (75 °F)

    Wentylatory
    Procesor 2127 RPM
    Procesor graficzny 1350 RPM (40%)

    Wartości napięć
    Napięcie rdzenia procesora 0.936 V
    +3.3 V 2.960 V
    +5 V 4.583 V
    +12 V 12.232 V
    +3.3 V podczas wstrzymania pracy 3.392 V
    VBAT baterii CMOS 3.328 V
    Napięcie procesora graficznego 0.950 V


    Dziękuje za zainteresowanie i proszę o pomoc :roll:

    Zawieszanie się komputera. - Brak błędów. Zawieszanie się komputera. - Brak błędów.
  • Helpful post
    #2
    kokapetyl
    Level 43  
    Kanhey_ wrote:
    Jedyne co mnie martwi to "Rzekome" napięcia,

    Nie wiem co ma oznaczać/znaczyć "Rzekome" Napięcie to napięcie, trzeba dokonać pomiaru w stanie spoczynku jak i podczas obciążenia.

    Nie masz przyrządu ? To kup, kosztuje grosze :D . Po zakupie jego, podaj wyniki pomiarów, mozesz zrezygnować z jego kupna i zaiwenstować w nowy (firmowy)zasilacz.
  • #3
    Kanhey_
    Level 3  
    Problem w tym, że nie bardzo mam gdzie dziś kupić miernik. :)

    Dorzucam testy.

    Po testach sie zawiesił, uruchamia się do tego momentu:
    Zawieszanie się komputera. - Brak błędów.

    Takie cos mi wyskoczyło, wszedlem w bios ale tam nic oprocz kolejnosci bootowania przestawiane nie bylo. System nie odpala stoi w miejscu jak na zdjeciu wyżej.
    Zawieszanie się komputera. - Brak błędów.
  • Helpful post
    #4
    graundenz
    Level 15  
    Stawiam na zasilacz,weź od kumpla zasilacz i podłącz go pod swój komputer.

    Dodano po 1 [minuty]:

    A i jeszcze zobacz wszystkie kondensatory na płycie głównej ,czy nie są opuchnięte.
  • #5
    Kanhey_
    Level 3  
    graundenz wrote:
    Stawiam na zasilacz,weź od kumpla zasilacz i podłącz go pod swój komputer.

    Dodano po 1 [minuty]:

    A i jeszcze zobacz wszystkie kondensatory na płycie głównej ,czy nie są opuchnięte.


    Rozebrałem caly pc znow na części.
    Kondensatory są w dobrej kondycji odpialem wszystko i sprawdze raz jeszcze czy wysypie sie przy testach. Jeśli bedzie cos nie tak to pożyczę zasilacz.


    Zawieszanie się komputera. - Brak błędów. Zawieszanie się komputera. - Brak błędów.

    Niby napięcie "bez budy" jest w normie...
  • #7
    Kanhey_
    Level 3  
    graundenz wrote:
    W spoczynku można było przewidzieć ,że będzie miał w normie.Problemy dopiero się zaczynają jak komputer dostanie trochę "po dupie"


    Godzinę go męczyłem. :)

    Zawieszanie się komputera. - Brak błędów.


    Dobra poradziłem sobie, to nie była wina zasilacza, problemem było zwarcie na wentylatorze. Najwidoczniej swoje już przeżył. :)
    Dziękuję za zainteresowanie tak czy siak. :)

    Dodano po 14 [godziny] 20 [minuty]:

    Po odpięciu i próbie ponownego podłączenia problem zniknął wraz z wentylatorem. :)