Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vordon HT-869BT - Jak podłączyć radio Vordon w samochodzie

mati3910 03 Sty 2019 17:09 420 13
  • #1 03 Sty 2019 17:09
    mati3910
    Poziom 8  

    Witam
    Mam mały elektryczny problem. Mianowicie posiadam radio Vordon HT-869BT i chciałbym podłączyć je w Alfie 147. Orginalne kostki pasują do radia ale niestety po podłączeniu radio się nie włącza. Prawdopodobnie potrzebuję stałe zasilanie ale nie za bardzo wiem czy trzeba piny w kostce od strony samochodu przestawić czy pociągnąć dodatkowe zasilanie. Mam w instalacji pociągnięty kabel do dodatkowego zasilania bo potrzebowałem kiedyś do innego radia które tak samo potrzebowało zasilania ale teraz kabelek jest rozłączony i nie wiem gdzie go teraz wpiąć, zarówno do jakiegoś zasilania jak i w kostce do radia. Czy ktoś wie może co i jak i mógłby pomóc? :) Vordon HT-869BT - Jak podłączyć radio Vordon w samochodzie

    0 13
  • #2 03 Sty 2019 17:18
    sosarek

    Poziom 43  

    Porównaj gdzie masz jakie zasilania.
    https://commons.wikimedia.org/wiki/File:ISO_10487_connector_pinout.svg

    0
  • #3 03 Sty 2019 17:32
    kokapetyl
    Poziom 43  

    Jak wyglądają napięcia na żółtym i czerwonym ?
    Na żółtym powinieneś mieć stałe zasilanie (pamięć), czerwony to załączenie radia (np ze stacyjki). Ostatecznie możesz obydwa podłączyć pod stałe zasilanie.

    0
  • #4 03 Sty 2019 20:03
    mati3910
    Poziom 8  

    Obecnie pod stare radio które wymagało dodatkowego prądu mam dołożony kabelek( ten biały na zdjęciu) w instalacji który jest wpięty pod bezpiecznik zapalniczki ale przy kostce radia pin jest wypięty i nie wiem w które miejsce go wpiąć. Wydaje mi się że gdybym wiedział gdzie wpiąć ten pin w kostce zasilającej to radio by zadziałało.
    Vordon HT-869BT - Jak podłączyć radio Vordon w samochodzie [img-1]

    0
  • #5 03 Sty 2019 20:06
    sosarek

    Poziom 43  

    Przecież dostałeś wszystkie niezbędne informacje włącznie z rozpiską pinów.

    0
  • #6 03 Sty 2019 20:07
    kokapetyl
    Poziom 43  

    mati3910 napisał:
    ale przy kostce radia pin jest wypięty i nie wiem w które miejsce go wpiąć.

    A kolega sprawdził link jaki podał "sosarek " post #2 (gdybyś nie wiedział gdzie szukać)

    0
  • #7 03 Sty 2019 20:11
    mati3910
    Poziom 8  

    Sprawdziłem aczkolwiek i tak nie bardzo wiem gdzie co i jak

    0
  • #8 03 Sty 2019 20:12
    damiancz
    Moderator Radia Samochodowe

    Cytat:
    2. Posty, z których wynika, że ktoś nie bardzo orientuje się w temacie napraw proszę zamieszczać w dziale "RadiaSamochodowe Początkujący".
    Jest to dział dla nieposiadających odpowiedniego doświadczenia w naprawianiu urządzeń RTV, ale bezwzględnie posiadających podstawową wiedzę z zakresu elektroniki (miernictwo, czytanie schematów, budowa i działanie elementów elektronicznych, podstawy teoretyczne działania urządzeń).
    Posty nie spełniające tego warunku należy pisać w "Początkujący Naprawy".
    Posty zaniżające poziom, które zostaną umieszczone w "RadiaSamochodowe Początkujący" zostaną tam przeniesione lub znajdą się w koszu.


    Przenoszę, a kostka ISO jest chyba typowa :idea: wyszukiwarka nie wyrzuca wyników :?:

    0
  • #9 03 Sty 2019 20:20
    sosarek

    Poziom 43  

    mati3910 napisał:
    i tak nie bardzo wiem gdzie co i jak

    Więc udaj się do elektromechanika lub kogoś kto ma pojęcie o elektronice, posiada miernik i umie się nim posługiwać.

    0
  • #10 06 Sty 2019 16:13
    mati3910
    Poziom 8  

    Więc tak, udało mi się podpiąć zasilanie z zapalniczki do kostki i po włączeniu zapłonu radio się włącza ale po wyłączeniu nie zapisuje ustawień. Jak więc zrobić aby radio trzymało ustawienia i żeby można je włączyć bez zapłonu?

    0
  • #11 06 Sty 2019 16:14
    sosarek

    Poziom 43  

    Yellow - Memory Backup podpiąć pod stałe zasilanie.

    0
  • #12 06 Sty 2019 19:28
    mati3910
    Poziom 8  

    Czyli rozumiem że trzeba zamienić czerwony kabelek w kostce czyli zasilanie po stacyjce z tym kabelkiem który doprowadziłem z zapalniczki?

    A jeszcze pytanie bo po włączeniu radia nie działa podświetlenie, więc mam rozumieć że do podświetlenia mam doprowadzić jeszcze jeden kabelek do kostki?

    0
  • #13 06 Sty 2019 19:41
    sosarek

    Poziom 43  

    Różowy, czerwony i żółty razem do zasilania.
    Zanim zadasz pytanie dlaczego w czasie jazdy nie możesz np.oglądać filmów - brązowy do masy.

    0
  • #14 06 Sty 2019 19:53
    Cowboy zagrabie
    Poziom 26  

    Włoskie gabloty raczej po wyłaczeniu zapłonu nie podają napięcia na gniazdo zapalniczki. Musisz znaleźć na tablicy bezpiecznikowej bezpiecznik na którym jest prąd po wyjęciu kluczyka i tam wpiąć biały kabelek łącząc go z żółtym w kostce radia, natomiast do czerwonego podpiąć prąd po kluczyku. oprócz tego podłączając pomarańczowy kabel do bezpiecznika od świateł przyciemnisz wyświetlacz po załaczeniu świateł. natomiast do masy musisz podłączyć dwa kable z radia, brązowy i czarny.

    0