Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Lodówka Liebherr CN3033 - Zbyt niska temperatura w komorze chłodniczej

Tomasz_Kalisz 04 Jan 2019 14:15 3822 18
  • #1
    Tomasz_Kalisz
    Level 5  
    Proszę o pomoc - moja lodówka Liebherr CN3033 która jest z nami już 10 rok (do tej pory bez problemów) zaczęła szwankować. Zaczęło się od tego, że przy otwieraniu lodówki przygasało światełko, a sprężarka miała kłopot z rozruchem.
    Za radami z forum wymieniłem kondensator (czarna kość na płytce) co zupełnie usunęło opisane problemy. Ale...



    Od kilku miesięcy zwróciliśmy uwagę na dość niską temperaturą w chłodziarce i obmarzanie tylnej ścianki i rynienki. Zmieniłem nastawę temp. na minimalną i sytuacja się poprawiła tj. temperatura na dolnej półce ustaliła się na +3°C. Zimno, ale przestała zamarzać zawartość. Po wymianie kondensatora lodówka śmiga jak nowa, ale w krótki czasie zrobiło się -5°C w komorze chłodniczej. Jednak na tym nie koniec. Rano wyłączyłem chłodziarkę (pokrętłem temperatury na 0°C) żeby nie zamrozić wszystkiego na amen. Jakież było moje zdziwienie gdy po powrocie z pracy na termometrze zobaczyliśmy -6°C !

    Zbaraniałem.
    Dodam, że agregat pracuje wg mnie normalnie, wyłącza się i włącza w regularnych odstępach czasu i poza temperaturą wszystko wygląda normalnie.
    Nie chciałbym tej lodówki złomować, a wygląda jak nowa, cicha, do tej pory bez awaryjna. Nie lubię produkować kolejnych śmieci, jestem za naprawą jeśli jest ona możliwa.
  • #2
    młody2066
    Level 20  
    Podaj dokładny model lodówki a najlepiej zdjęcie tabliczki znamionowej.
    Może jest problem z czujnikiem temp.
    Jaka temp w zamrażarce?
  • #3
    Tomasz_Kalisz
    Level 5  
    Dziękuję za zainteresowanie tematem.
    Przepraszam za zwłokę ale nie było nas cały weekend łącznie z poniedziałkiem.
    Lodówka Liebherr CN3033 - Zbyt niska temperatura w komorze chłodniczej

    Po przyjeździe zmierzyłem w chłodziarce na samym dole minus 7st, na górze obok wentylatorka +1st.
    W zamrażalniku około minus 24-25 stopni. Nastawa dla chłodziarki +7, dla zamrażalnika -18stC.

    Mam wrażenie, że nie kręci się wentylator jak otworzę lodówkę, zawsze po otwarciu widać było jak wirnik pracuje i powoli staje. Teraz jakby nie żył.

    Moja teoria: jak wlutowałem nowy kondensator to po włożeniu płytki na swoje miejsce stwierdziłem, że nie mam oświetlenia w lodówce. Poruszałem kablami dochodzącymi do płytki i światło wróciło. Następnie zgasło wszystko na panelu - znów pomogło poruszanie kablami. Może przyczyną jest brak kontaktu między kablami a płytką?

    Dałem do zmierzenia pojemność kondensatora - spadła z 68 na 65 mF. Dziwnie mała różnica. Ale wcześniejsze objawy ustały - poza pojawieniem się nowych.
    Dodatkowo - cała ścianka lodówki pokryła się szronem. Tego nigdy nie było wcześniej.
  • #4
    młody2066
    Level 20  
    Zmierz czujnik temp chłodziarki. Powinien mieć 4,7KΩ, ale nie mam podane przy jakiej temperaturze, z reguły podają przy 20°C.
  • #5
    Tomasz_Kalisz
    Level 5  
    Mierzyć na stykach przewodu dochodzącego do płytki el.? Tam tyle zacisków, że nie wiem który to...
  • #6
    młody2066
    Level 20  
    Możesz tam mierzyć, musisz dojść do tego który to, ew wytnij go w chłodziarce a potem zamontuj jeżeli okaże się dobry.
  • #7
    Tomasz_Kalisz
    Level 5  
    Spróbuję ale już jutro po pracy. Miernik mam, byle tylko kable rozpoznać.
    Edit:
    Ufff - udało się rozpoznać kable co prawda nie wszystkie, ale te najważniejsze.
    Wentylatorek ruszył po dociśnięciu styków.

    Podaję oporności:
    - czujnik temperatury w chłodziarce wykazał 15,84kΩ przy temperaturze ok. + 5°C (w okolicy czujnika, otwarta lodówka),
    - czujnik temperatury w zamrażalniku wykazał 43,7kΩ przy temp. -22°C.

    Odłączenie czujnika od płytki spowodowało wyskoczenie błędu (mruganie Superfrosta i pisk alarmu). Lodówka po złożeniu chodzi, w lodówce temperatura powoli spada i już mam tylko +1°C...
    Pomimo wyłączonej lodówki (pokrętłem aż światło zgaśnie) w lodówce mam -4°C i pewnie jeszcze spadnie. A może elektrozawór tu grzeszy?
  • #8
    Tomasz_Kalisz
    Level 5  
    Po kilku dniach prób ustaliłem:
    - pomimo wyłączonej chłodziarki nadal utrzymuje się w niej ujemna temperatura i jest ona zależna od nastawy temperatury zamrażalnika,
    - temperatura w zamrażalce jest niższa niż wskazuje na to nastawa. Nie udało się osiągnąć wyższej temperatury niż -22°C pomimo nastawienia potencjometru na "1" i wskazywania przez diodę temp. -15°C. Przekręcenie potencjometru na najniższą temperaturę (-28°C) spowodowało obniżenie się temp. w zamrażalniku poniżej -30°C (brak skali na termometrze) przy jednoczesnym obniżeniu się temperatury w chłodziarce do -9°C.
    - skręcenie potencjometru od temperatury w zamrażalniku na "0" powoduje wyłączenie się sprężarki i odwrotnie,
    - sprężarka regularnie włącza się i wyłącza, pracuje niezwykle cicho, brak innych dźwięków.

    Co mi przychodzi do głowy:
    - awaria czujników temperatury to raczej nie jest gdyż pomierzone wcześniej rezystancje wydają się być OK,
    - podejrzewam zawór trójdrożny (elektrozawór). Skoro w chłodziarka chłodzi pomimo jej wyłączenia to znaczy, że czynnik chłodniczy NIE omija jej parownika i zawsze podczas pracy zamrażalnika odparowanie odbywa się jednocześnie w parowniku lodówki i zamrażalnika. Próbowałem przy pomocy stetoskopu osłuchać zawór ale nie usłyszałem żadnych dźwięków - czy tak ma być?
    - awaria modułu sterującego - najmniej prawdopodobna, ale tłumaczyłoby to nie działanie zaworu trójdrożnego oraz zaniżanie temperatury w zamrażalniku.
    Czy może teraz ktoś poradzi mi co z tym fantem zrobić?
  • #9
    młody2066
    Level 20  
    Zawór powinien być zasilany napięciem 230V więc podłączył bym "na krótko" i powinien cyknąć.
  • #10
    Tomasz_Kalisz
    Level 5  
    Udało mi się otworzyć pokrywę zaworu.

    Odłaczyłem kable i podpiąłem miernik.
    Przy pracującej sprężarce mam 81-83V.
    Przy nie pracującej mam 12V.

    Popiąłem na zaciski zaworu 230V z sieci na 1 sek. - zaczęło stukać. Dźwięk przypominający uderzanie kulki przy potrząsaniu sprayem. Czyli zawór żyje.

    Skąd takie wartosci napięć na zasilaniu? Spodziewałem się 230V bo tak na zaworze pisze.
    Teraz zabiorę się za puszkę na sprężarce, to stamtąd zawór dostaje zasilanie...
  • #11
    młody2066
    Level 20  
    Zawór zasilanie dostaje ze sterownika.
  • #13
    młody2066
    Level 20  
    Nie spotkałem się z takim zasilaniem zaworu.A kolega pisał że na obudowie jest napisane 230V
    Na 2 s jak podłączy zasilanie nic się nie stanie, ja w ten sposób sprawdzam od zawsze i nie uszkodziłem jeszcze żadnego.
  • #14
    Tomasz_Kalisz
    Level 5  
    Kurcze - nie dostałem żadnych powiadomień z elektrody, że są nowe wiadomości.

    Zawór - jak byk jest na nim 230V 50Hz. Siłą otworzyłem mu tę plastikową klapką i jest nadruk. Zasilanie mu podłączyłem - zaczął "stukać" więc uznałem, że żyje.

    Dziś wymontowałem moduł i oddałem w ręce speca. Mamy tu w mieście gościa do którego odwożą elektronikę wszyscy serwisanci z okolicy. Wiadomo, że jak ON nie da rady to znaczy, że złom. No i Pan wziął tę płytkę na warsztat po czym oddał mi ją ze słowami, że wg niego moduł jest sprawy. Triaki, kondensatory są OK. Więcej nie jest stanie zdiagnozować.

    Przed montażem modułu przy pomocy szpilki dogiąłem wszystkie styki w złączkach na końcach kabli. Tak na wszelki wypadek. I...? Na początek usłyszałem stukanie w zaworze :-) Wcześniej nie żył. Działa też wentylatorek w chłodziarce - czyżby jednak kable?

    Po dwóch godzinach od zamontowania w chłodziarce mam TYLKO -1°C. Sukces? Nie do końca, ale jest dużo lepiej. Tym bardziej, że obieg chłodziarki jest włączony (na pierwszą kreskę), a więc może jednak czujnik temp. się rozjechał?
  • #15
    młody2066
    Level 20  
    Sprawdź czujnik tak jak pisałem wyżej.
  • #16
    Tomasz_Kalisz
    Level 5  
    Czy wiesz może ile ten model lodówki ma czujników temperatury?
    Wg mnie są dwa (chłodziarka i zamrażalnik) ale podobno może być trzeci na parowniku (po co miałby tam być to nie wiem).

    P.S. wymontuję ten czujnik, poczekam aż nabierze temperatury pokojowej i wtedy zmierzę rezystancję.
  • Helpful post
    #17
    młody2066
    Level 20  
    Niestety nie wiem.Nie widzę na rysunku.
    Na pewno przynajmniej po jednym na jedną komorę.
    Poznasz mierząc oporności na przewodach przy sterowniku.
    Wrzuć parę zdjęć przewodów podłączonych do sterownika.
  • #18
    Tomasz_Kalisz
    Level 5  
    Muszę to jeszcze raz rozebrać... Teraz mam +2°C od dłuższego czasu - Żona mówi, żebym nie grzebał bo może jest za zimno, ale przecież nie mrozi :-) Oto fotki modułu. Załączam też rysunek płytki z opisem, który kabel do czego.
    Zastanawia mnie trzeci z prawej strony - są tam dwa czujniki temperatury (chłodziarka i zamrażalnik) + jeden nierozpoznany przeze mnie, a wyglądający jak pozostałe czujniki. Wchodzi on z kilkoma innymi od tyłu w komorę zamrażalnika. Dalej nie rozbierałem więc nie wiem od czego on. Może to brakujący trzeci czujnik z parownika?
    Lodówka Liebherr CN3033 - Zbyt niska temperatura w komorze chłodniczej Lodówka Liebherr CN3033 - Zbyt niska temperatura w komorze chłodniczej Lodówka Liebherr CN3033 - Zbyt niska temperatura w komorze chłodniczej Lodówka Liebherr CN3033 - Zbyt niska temperatura w komorze chłodniczej Lodówka Liebherr CN3033 - Zbyt niska temperatura w komorze chłodniczej

    Rozebrałem powtórnie i pomierzyłem oporności, tym razem z trzecim tajemniczym przewodem.
    Czujnik nr. 1 = 45,8 kΩ (zamrażalnik).
    Czujnik nr. 2 = 9,3 kΩ (chłodziarka).
    Czujnik nr. 3 = 48,4 kΩ (zagadka, ale okolice zamrażalnika).

    Rezystancja czujnika nr. 2 wskazuje na temperaturę +10°C. W tym samym czasie termometr ustawiony przy czujniku wskazywał +6°C. Jeśli czujnik "zawyża" temperaturę to sterownik dąży do jej obniżenia co tłumaczy niską temperaturę w chłodziarce. Czy czujnik może nieco się rozjechać i oszukiwać o kilka stopni?
  • #19
    Tomasz_Kalisz
    Level 5  
    Od pewnego czasu temperatura na dolnej półce ustabilizowała się w zakresie od +3 do +4° C. W związku z tym postanawiam dalej nie grzebać, bo to, co udało się osiągnąć, nas zadowala. Jeżeli lodówka pogorszy swoje parametry pracy, wrócę do tematu.
    Podsumowanie na kolejnych pokoleń:

    1. Przygaśnięcie światła w komorze lodówki, towarzyszące otwarciu drzwi, wraz z charakterystycznymi odgłosami sprężarki, oznacza konieczność wymiany kondensatora na płytce (module) sterującej. Płytka znajduje się nad komorą lodówki pod panelem z diodami i regulacją temperatury. Uwaga na zatrzaski i kable. Kable mają długość pozwalającą na wyjęcie płytki i położenie jej na górze lodówki, co umożliwia jej zamknięcie. Kondensator to największy element elektroniczny na płytce, jest prostopadłościanem w kolorze czarnym. Należy go wymienić na taki sam - do zakupienia w sklepie elektronicznym, w cenie kilku zł. Można zrobić foto i pokazać w sklepie, żeby nie trzeba było wyłączać lodówki na czas zakupu. Na moich zdjęciach kondensator to element w kolorze białym (zamiennik). UWAGA - specjalistyczne sklepy czasem oferują usługę przelutowania takich elementów - można skorzystać, jeśli nie mamy lutownicy.

    2. "Mrożenie" w komorze chłodziarki w moim przypadku wynikało z niedostatecznego styku między zaciskiem przewodu do sterowania elektrozaworem a płytką sterującą. Po złożeniu wszystkiego w całość i pomimo wyłączenia chłodziarki (regulacja na "0") mrożenie nie ustępowało. Powodem był brak styku, który uniemożliwiał sterowanie zaworem trójdrogowym (umieszczony na dole urządzenia, obok sprężarki) przez co czynnik chłodniczy nie omijał parownika chłodziarki, skutkiem czego w chłodziarce było -5°C. Problem można łatwo zdiagnozować - podczas pracy lodówki daje się usłyszeć cyknięcie w zaworze podczas przełączania obiegów. Można to wymusić przekręcając potencjometr od regulacji temp. w chłodziarce na MAX. Brak cyknięcia oznacza niedziałanie zaworu. Zawór jest liczony na 0,5 mln cyknięć lub 10 lat pracy. U mnie po delikatnym dogięciu styków w końcówkach kabli przy module udało się rozwiązać problem. Styki doginamy delikatnie przy użyciu igły.

    3. Brak światła lub niedziałanie wentylatora w lodówce - sprawdź styki między właściwymi kablami a modułem/płytką.

    4. Wszystkie opisane czynności rób bez strachu ale przy WYŁĄCZONYM zasilaniu - czyli wyjmij kabel zasilający z gniazda!!! Do powyższych prac nie musisz być specjalistą - są do ogarnięcia przez każdego (?). Do wymiany kondensatora konieczna lutownica, przydaje się też odsysarka do lutu. Konieczne są też wkrętaki do śrubek i zatrzasków. Reszta to ręce, głowa i dobre chęci. Ten sprzęt nie jest aż tak bardzo skomplikowany i można sporo zrobić samemu. A warto. Nic tak nie cieszy, jak samodzielna reanimacja sprzętu w domu :D