Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dwa routery spięte ze sobą, spadek prędkości na jednym gdy drugi obciążony

04 Sty 2019 22:58 372 8
  • Poziom 8  
    Witam, mam światłowód 100Mb/s i wraz z nim dostałem router. Szybko okazało się (testując w tym samym pokoju co router) że prędkość jaką jestem w stanie osiągnąć z nim po WiFi wynosi ok. 50Mb/s. Postanowiłem więc podłączyć mój dotychczasowy router Tp-Link WR841N z tym od dostawcy (ponieważ ten od dostawcy ma wejście na światłowód, a ten mój tp-link nie). Więc podłączyłem je portami LAN, wyłączając DHCP na TP-Link'u.
    Wszystko działa ok, ponowne sprawdzenie prędkości - 80Mb/s+.
    Teraz problem, zorientowałem się, że w pokoju obok, po WiFi, zasięg mam lepszy na routerze od dostawcy niż na tym TP-Link'u. Więc przełączyłem się na ten router od dostawcy i zacząłem pobierać grę na Steam (reszta urządzeń jest podłączona do TP-Link), w tym czasie postanowiłem pooglądać YouTube na telefonie (a co mi tam, 100Mb/s jest, więc trzeba korzystać), a tu przykra niespodzianka, filmik zaczął się buforować, a po chwili rozłączyło mnie z TP-Link'iem, który zaczął trochę świrować. Zrobiłem taki test ponownie, włączyłem znów pobieranie na PC będąc połączonym przez WiFi z routerem dostawcy i sytuacja taka sama, prawie że brak internetu na TP-Link.
    Dodam dwie ważne rzeczy, pierwsza, kanały są ustawione na 8 i 4, więc prawidłowy odstęp jest zachowany. Druga, nie, nie wykorzystywałem całego dostępnego transferu, użycie na PC przy teście wynosiło ~3MB/s, czyli niecałe 25Mb/s, co oznacza że router TP-Link'a powinien mieć wystarczający zasób.

    Ktoś wie w czym może leżeć problem niedostatecznej prędkości internetu na TP-Link'u podczas używania routera dostawcy?

    PS. Router dostawcy: Huawei HG8546M.
  • Specjalista Sieci, Internet
    Kanały są źle ustawione - rzeczywista, pełna szerokość kanału to 22MHz, a więc 4 i 9 o ile są wolne.
    Robiłeś testy przy jednoczesnym połączeniu przewodowym klientów do TP-Linka i Huhuweja?
  • Poziom 8  
    IC_Current napisał:
    Kanały są źle ustawione - rzeczywista, pełna szerokość kanału to 22MHz, a więc 4 i 9 o ile są wolne.


    Ok, zmieniłem kanał na 9 w Huawei, lecz nadal bez skutku, sytuacja taka sama.

    Normalnie bym powiedział że Huawei w trakcie obciążenia sieci zachowuje cały dostępny transfer od operatora dla siebie, nie puszczając go po LAN'ie do TP-Link'a. Ale wtedy gdy pierwszy raz zaobserwowałem tą anomalię, zostałem rozłączony z WiFi TP-Link'a, więc.. nie wiem co.

    IC_Current napisał:

    Robiłeś testy przy jednoczesnym połączeniu przewodowym klientów do TP-Linka i Huhuweja?


    Jeszcze nie, ale zrobię.

    KOCUREK1970 napisał:


    Z zasięgiem sprawa jest taka, że lepszy jest na TP-Link, dlatego robi za AP, ale akurat ma moim PC lepszy zasięg (kwestia położenia komputera) jest na tym Huawei'u, gdzie jestem w stanie osiągnąć ~35Mb/s, na TP-Link ~15Mb/s. Pobierając grę będąc połączonym z Huawei'em i tak wykorzystuję max. 35% transferu nadanego przez operatora. Więc na TP-Link sam Internet powinien śmigać.
    Powinienem jeszcze sprawdzić, czy w takiej sytuacji (obciążenia Huawei'a po WiFi) TP-Link ma neta po kablu.
  • Specjalista Sieci, Internet
    factislite napisał:
    Więc na TP-Link sam Internet powinien śmigać.

    Prosząc o ten wykres nam nie chodzi o Twoją sieć wifi! - chcemy zobaczyć co jest innego w eterze, na jakim kanale i z jaką mocą to pracuje czy być może zakłóca Twoją sieć wifi.
    Więc proszę zamieścić skan (foto) pomiaru sieci wifi.
  • Poziom 8  
    KOCUREK1970 napisał:

    Więc proszę zamieścić skan (foto) pomiaru sieci wifi.


    Ok.

    Dodam że posprawdzałem jak sprawa wygląda na kablu, i wszystko jest w porządku. Również jak obciążę Huawei'a po WiFi, to TP-Link na kablu ma transfer

    @edit, oto screen:

    Dwa routery spięte ze sobą, spadek prędkości na jednym gdy drugi obciążony

    Dodam że czasem znajduje mi jeszcze jedną sieć, aktualnie INSSIDER jej nie zobaczył. Screen z PC, na którym lepszy zasięg mam na Huawei'u (zielony unknown).

    Z telefonu, pokój gdzie mój PC:
    Dwa routery spięte ze sobą, spadek prędkości na jednym gdy drugi obciążony

    Pokój z routerami:

    Dwa routery spięte ze sobą, spadek prędkości na jednym gdy drugi obciążony

    Sieci, oprócz tych z najlepszym zasięgiem (moich) nie były widoczne ciągle, pojawiały się na chwilę i znikały, dlatego czekałem ze zrobieniem screena aż będą widoczne
  • Specjalista Sieci, Internet
    Momentami sygnał wifi spada grubo poniżej -50dBi
  • Poziom 8  
    KOCUREK1970 napisał:
    Momentami sygnał wifi spada grubo poniżej -50dBi

    No tak, na Huawei'u tak. Dlatego żadne urządzenie z niego nie korzysta. Ale i tak osiągam na nim lepsze prędkości na PC, ale siła jego sygnału ma się nijak (chyba) do problemu
  • Specjalista Sieci, Internet
    factislite napisał:
    ale siła jego sygnału ma się nijak (chyba) do problemu

    factislite napisał:
    No tak, na Huawei'u tak.

    Jaka wersja sprzętowa TP Linka, ma wgrany najnowszy soft producenta?
    TP Link ma porty LAN/WAN tylko 100Mb - realnie koło 80Mb na tym pójdzie.
    Spróbuj na TP Linku zmienić kanał sieci wifi na inny.