Elektroda.pl
Elektroda.pl
X
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bosch SGU47M25/30 - Nie kończy programu

06 Sty 2019 23:55 1131 3
  • Poziom 43  
    Przyszło mi na stare lata naprawić zmywarkę, żona mi już się odgraża że nową kupi a żona już po gwarancji więc do teścia nie mogę mieć pretensji ;-)

    Objaw: zatrzymuje się na 01min do końca, na nabłyszczaniu, słychać odgłosy buczenia zmieniając się co kilkadziesiąt sekund, naczynia umyte i mokre i zimne. Głównie na programie AUTO 55/65.

    Rozebrałem hydrostat, syfu niewiele, trochę kamienia. Wyczyściłem go szczoteczką do zebów. Jedynie trochę brudu w górnym lewym rogu płaszcza wodnego ale tam nie mam dostępu i raczej to nic nie blokuje, w sumie na odpowietrzeniu płaszcza. Złożyłem ją.
    Po tym zapuściłem krótki program i stanął też na 1 min przed końcem. Zrobiłem Reset 2 przyciskami.
    Postanowiłem się przyjrzeć pracy hydrostatu , wysunąłem ją i bez blachy leżałem i przeszedł krótki program. Postanowiłem zapodać jej odkamieniacz. Przeszła długi program na 70st.
    Na następny dzień żona załadowała naczynia i na programie AUTO znów stanęła, naczynia czyste, mokre, zimne, nie doszła do suszenia.

    W hydrostacie wszystko lekko działa, w sumie to tylko 2 mikroswitche.
    Mam zamiar przetestować czy dzieje się to tylko na tym programie, tylko to trochę trwa. Na dnie sucho, przecieków nie ma, rok temu wymieniłem pompę myjącą na używaną.

    Przydała by się jakaś instrukcja serwisowa albo jakiś sposób na wywołanie kodów błędów bo nie wiem czy błędy pokazuje jak się coś dzieje czy można je jakoś wywołać.

    SławeK
  • MetalworkMetalwork
  • Pomocny post
    Poziom 2  
    Witam.
    Miałem podobny przypadek w modelu SRV45T13EU. Zmywarka stawała na 1 min do końca cyklu, naczynia kiepsko umyte i nie wysuszone. Czyszczenie wszyskiego co było dostępne nie pomagało. Zauważyłem że po krótkim cyklu (bez suszenia) zmywarka kończyła pracę normalnie. Przy dłuższych cyklach zmywarka nie mogła skończyć zmywania, w misie była woda. Po obserwacji działania cyklów zauważyłem, że na koniec cyklu zmywarka pobiera wodę do płaszcza i zostawia ją do wykorzystania przy kolejnym zmywaniu. Problemem był elektrozawór spustowy służący do napełniania misy zmywarki wodą z płaszcza wodnego, który był nieszczelny i powoli napełniał misę zmywarki wodą przez co podczas suszenia sterownik głupiał. Co ciekawe wyczyszczenie go nie pomogło, dopiero rozciągnięcie sprężyny dociskowej rdzenia cewki przywróciło normalne działanie. Zmywarka działa już trzeci miesiąc po naprawie, jednak widzę że zaworek nadal ma problemy ze szczelnością bo po pewnym czasie w misie pojawia się woda. Załączam foto elektrozaworu.
    Pozdrawiam
  • MetalworkMetalwork
  • Poziom 43  
    Coś w tym może być. Też zauważyłem że, przynajmniej po krótkim cyklu, woda w lewej części płaszcza zostaje. A jak zaglądam po zatrzymaniu to ta część jest pusta a wody na w okolicy filtra na moje oko jest za dużo.
  • Poziom 43  
    Przeczyściłem zaworek zwrotny i wyjąłem pestki z cytryny w okolicy pompki odpływowej, mogły ją blokować i działa. Zaworek jest jest pod plastikiem, osłoną wlotu pompki. W sumie trudno ustalić które było przyczyną.

    SławeK