Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Roleta zwijana bramy garażowej otwiera się ale nie zamyka

pece60 07 Sty 2019 00:27 597 30
  • #1 07 Sty 2019 00:27
    pece60
    Poziom 9  

    Witam wszystkich,

    Jak w temacie roleta zwijana bramy garażowej otwiera się ale nie zamyka. Sterowana radiowo pilotem oraz włącznikiem natynkowym.
    Sterownik o symbolu SRG-1 działa, podaje napięcie na silnik.
    Pierwsze przyciśniecie przyciskiem pilota - słychać przekaźnik - brama się podnosi
    Drugie - zatrzymuje się
    Trzecie - słychać przekaźnik, silnik nie reaguje
    Czwarte - to samo
    Piąte - patrz pierwsze.

    Sprawdzałem miernikiem napięcia na wyjściach na silnik, wtedy gdy powinien silnik zadziałać na zamykanie (opuszczanie) pojawia się napięcie 230V ale nie reaguje, po czym po kilkunastu sekundach zanika. Przy otwieraniu jest ok. na wyjściu pojawia się napięcie 230V silnik zwija roletę, po całkowitym otwarciu wyłącznik krańcowy zatrzymuje roletę.
    Proszę o pomoc w rozwiązaniu problemu.
    W załączniku zdjęcia silnika oraz sterownika, producenta nie znam, całość montowana ok. 20 lat temu

    Roleta zwijana bramy garażowej otwiera się ale nie zamyka

    Roleta zwijana bramy garażowej otwiera się ale nie zamyka

    Roleta zwijana bramy garażowej otwiera się ale nie zamyka

    Roleta zwijana bramy garażowej otwiera się ale nie zamyka

    0 29
  • Relpol
  • #2 07 Sty 2019 00:47
    sosarek

    Poziom 43  

    Zamieść zdjęcia prawidłowo - używając funkcji Dodaj obrazek a nie jako załączniki z prowizją za pobranie.

    0
  • #3 07 Sty 2019 01:01
    pece60
    Poziom 9  

    sosarek napisał:
    Zamieść zdjęcia prawidłowo - używając funkcji Dodaj obrazek a nie jako załączniki z prowizją za pobranie.


    Ok. dzięki, poprawiłem, robię to pierwszy raz.

    0
  • #4 07 Sty 2019 01:24
    sosarek

    Poziom 43  

    https://www.elektroda.pl/rtvforum/topic2942214.html

    0
  • #5 07 Sty 2019 01:31
    pece60
    Poziom 9  

    Witaj, pod tym linkiem nie ma odpowiedzi na moje pytanie i rozwiązanie mojego problemu

    0
  • Relpol
  • #6 07 Sty 2019 01:51
    sosarek

    Poziom 43  

    Masz za to namiar na producenta.

    0
  • #7 07 Sty 2019 05:36
    Zbigniew 400
    Poziom 36  

    Podaj schemat podłączenia silnika.

    0
  • #8 07 Sty 2019 08:55
    pece60
    Poziom 9  

    Zbigniew 400 napisał:
    Podaj schemat podłączenia silnika.


    Nie mam schematu, ale wiem że silnik połączony jest z listwą sterownika czterema przewodami. Sterownik reaguje na pilota i podaje napięcia na silnik. A ten reaguje tylko na podnoszenie rolety. Nie reaguje na opuszczanie mimo że sterownik podaje napięcie na silnik

    0
  • #9 07 Sty 2019 09:21
    Zbigniew 400
    Poziom 36  

    Te 4 przewody i kondensator.
    Pokaż.

    0
  • #10 07 Sty 2019 09:41
    pece60
    Poziom 9  

    Zbigniew 400 napisał:
    Te 4 przewody i kondensator.
    Pokaż.


    Wrzucę wieczorem jak wrócę z pracy

    0
  • #11 07 Sty 2019 09:49
    repensator
    Poziom 11  

    Sprawdziłbym ustawienie wyłączników krańcowych. Jeden z nich odpowiada za ruch do gory i zatrzymanie rolety w górnym położeniu, drugi, za ruch w dół i zatrzymanie w odpowiednim miejscy. Z tego, co piszesz, ten od sterowania do góry jest ustawiony prawidłowo. Spróbuj regulować tym co odpowiada za jazdę w dół. Zwykle potrzebny jest klucz sześciokątny, imbusowy. Może tak być, że ta regulacja się z jakichś przyczyn "rozjechała" i trzeba ją poprawić. Pokręć kluczem, zapamiętaj ile zrobiłeś obrotów i w którą stronę i próbuj włączyć jazdę w dół. Może na tym polega problem.

    0
  • #12 07 Sty 2019 09:51
    Zbigniew 400
    Poziom 36  

    Przeciez na silniku pojawia się napięcie tylko brak reakcji.

    0
  • #13 07 Sty 2019 10:58
    repensator
    Poziom 11  

    A skąd to wiadomo? Czy był rozebrany silnik, wyjęty z rury nawojowej? Na ogół do samego silnika trudno jest zajrzeć, jest on zintegrowany z elementem, w którym znajdują się wyłączniki krańcowe, ale może w tym modelu jest inaczej. Pewnie pojawia się napięcie na przewodach, które prowadzą do silnika, potem są jeszcze wyłączniki krańcowe i dopiero silnik. Ale, jeżeli faktycznie na samym silniku pojawia się napięcie...to silnik powinien startować. Wiadomo, że jest sprawny, ruch w górę następuje. Rozumiem, że autor opuszcza roletę ręcznie, korbą.

    0
  • #14 07 Sty 2019 11:17
    Zbigniew 400
    Poziom 36  

    Wystarczy przeczytac post 1

    0
  • #15 07 Sty 2019 13:14
    repensator
    Poziom 11  

    Ale nie wynika z tego, że wszystko zostało rozebrane i napięcie pomierzone po wyłączniku krańcowym, na przewodach idących już do silnika. Żadna fotografia tego nawet nie sugeruje i z opisu też to nie wynika. Może być, że poprzez stale otwarty przełącznik silnik nie jest zasilany. Ale nie musi tak być.

    0
  • #16 07 Sty 2019 16:18
    Zbigniew 400
    Poziom 36  

    Krancówki są podpięte do logiki a nie w obwodzie silnika.

    0
  • #17 08 Sty 2019 10:29
    pece60
    Poziom 9  

    repensator napisał:
    Sprawdziłbym ustawienie wyłączników krańcowych. Jeden z nich odpowiada za ruch do gory i zatrzymanie rolety w górnym położeniu, drugi, za ruch w dół i zatrzymanie w odpowiednim miejscy. Z tego, co piszesz, ten od sterowania do góry jest ustawiony prawidłowo. Spróbuj regulować tym co odpowiada za jazdę w dół. Zwykle potrzebny jest klucz sześciokątny, imbusowy. Może tak być, że ta regulacja się z jakichś przyczyn "rozjechała" i trzeba ją poprawić. Pokręć kluczem, zapamiętaj ile zrobiłeś obrotów i w którą stronę i próbuj włączyć jazdę w dół. Może na tym polega problem.


    Nie widzę żadnych śrub regulacyjnych, są tylko dwa przyciski biały i żółty, pewnie wyłączniki krańcówek?

    Dodano po 2 [minuty]:

    sosarek napisał:
    Masz za to namiar na producenta.


    Podałeś mi link do producenta sterownika, a to jest prawdopodobnie problem w obwodzie silnika

    Dodano po 13 [minuty]:

    repensator napisał:
    A skąd to wiadomo? Czy był rozebrany silnik, wyjęty z rury nawojowej? Na ogół do samego silnika trudno jest zajrzeć, jest on zintegrowany z elementem, w którym znajdują się wyłączniki krańcowe, ale może w tym modelu jest inaczej. Pewnie pojawia się napięcie na przewodach, które prowadzą do silnika, potem są jeszcze wyłączniki krańcowe i dopiero silnik. Ale, jeżeli faktycznie na samym silniku pojawia się napięcie...to silnik powinien startować. Wiadomo, że jest sprawny, ruch w górę następuje. Rozumiem, że autor opuszcza roletę ręcznie, korbą.


    Tak, opuszczam ręcznie korbą. Masz rację, napięcia na wyjściach sterownika pojawiają się prawidłowo, ale pewnie na jednym przewodzie prąd nie dochodzi do silnika. Chyba jedynym wyjściem na postawienie prawidłowej diagnozy będzie odkręcenie rury i sprawdzenie z bliska. Zauważyłem, że jedna śruba mocująca plastikową obudowę była poluzowana i całość miała luz. Czy to mogło być przyczyną np. uszkodzenia jednej krańcówki?

    Dodano po 2 [minuty]:

    repensator napisał:
    Ale nie wynika z tego, że wszystko zostało rozebrane i napięcie pomierzone po wyłączniku krańcowym, na przewodach idących już do silnika. Żadna fotografia tego nawet nie sugeruje i z opisu też to nie wynika. Może być, że poprzez stale otwarty przełącznik silnik nie jest zasilany. Ale nie musi tak być.


    Masz rację, napięcie było mierzone na wyjściu sterownika

    0
  • #18 08 Sty 2019 11:16
    Zbigniew 400
    Poziom 36  

    Dlaczego nie chcesz sprawdzic silnika na ostro tylko szukasz po omacku.

    0
  • #19 08 Sty 2019 12:14
    pece60
    Poziom 9  

    Zbigniew 400 napisał:
    Dlaczego nie chcesz sprawdzic silnika na ostro tylko szukasz po omacku.


    Czyli odpiąć przewody od sterownika i podawać na nie po kolei bezpośrednio 230V na silnik? Bo bezpośrednio na silnik - pomijając krańcówki - to chyba dopiero po demontażu rury?

    0
  • #20 08 Sty 2019 14:46
    Zbigniew 400
    Poziom 36  

    Proszę podać okablowanie silnika.

    0
  • #21 08 Sty 2019 15:33
    pece60
    Poziom 9  

    Zbigniew 400 napisał:
    Proszę podać okablowanie silnika.


    Ze sterownika na silnik wychodzą 4 kable: ochrona, 0 oraz dwa robocze 230V

    0
  • #22 08 Sty 2019 16:19
    Zbigniew 400
    Poziom 36  

    Zapisać podłączenie przewodów.
    Odłączyc od sterowania.
    Sprawdzić czy do przewodów podłączony jest kondensator rozruchowy.
    Sprawdzić gdzie jest zabierak.
    Podłączyc zasilanie do 0 i 1 roboczego na sek.sprawdzic ruch silnika aby nie zablokować zabieraka.
    Powtórzyc przy podłączeniu 0 i 2 roboczy.
    Jeżeli silnik pracuje to ustawić zabierak w środkowym położeniu.
    Zasprzęglić bramę.
    Jeszcze raz sprawdzić działanie silnika w ruchu roboczym bramy nie przekraczając położeń krańcowych.

    0
  • #23 08 Sty 2019 23:31
    Marek J.
    Moderator Zabezpieczenia Stacjonarne

    Panowie, spokojnie! Nie zgadujcie tylko dzielcie się wiedzą jeżeli ją posiadacie...
    Jaka logika? Jakie kręcenie imbusem? Ten silnik to Somfy Gemini NHK. Posiada on półautomatyczne mechaniczne wyłączniki krańcowe (tzw quick limit switch) . Działają trochę jak isostat. Można je wcisnąć lub wycisnąć po ponownym wciśnięciu. Często zdarza się że się rozregulują podczas awaryjnego otwierania korbą. Jeden z nich odpowiada za górną pozycję krańcową, a drugi za dolną. W tym położeniu z tego co pamiętam za pozycję dolną odpowiedzialny jest biały przycisk, ale w celu sprawdzenia czy silnik jet ok powinno się "wycisnąć" obydwie krańcówki. Wówczas silnik powinien obracać się w obydwu kierunkach bez ograniczeń. Najlepiej sprawdzić to pomijając centralkę Korela czyli podając silnikowi zasilanie na przewody niebieski i brązowy (jeden kierunek) oraz niebieski i czarny (drugi kierunek) uważając aby nie zostać porażonym gdyż na przewodzie nie podłączonym (brązowym lub czarnym) pojawi się napięcie grubo ponad 260V~.
    Jeżeli jest ok to ustawiamy roletę w dolnym położeniu, wciskamy biały przycisk aż zaskoczy w pozycji wciśniętej, a następnie ustawiamy w położeniu górnym i wciskamy żółty przycisk.
    Jeżeli jednak silnik nie ruszy w jednym z kierunków to niestety trzeba rozbierać silnik , a nie jest to proste w przypadku NHK (problemy z ponownym złożeniem).

    0
  • #24 13 Sty 2019 21:09
    pece60
    Poziom 9  

    Marek J. napisał:
    Panowie, spokojnie! Nie zgadujcie tylko dzielcie się wiedzą jeżeli ją posiadacie...
    Jaka logika? Jakie kręcenie imbusem? Ten silnik to Somfy Gemini NHK. Posiada on półautomatyczne mechaniczne wyłączniki krańcowe (tzw quick limit switch) . Działają trochę jak isostat. Można je wcisnąć lub wycisnąć po ponownym wciśnięciu. Często zdarza się że się rozregulują podczas awaryjnego otwierania korbą. Jeden z nich odpowiada za górną pozycję krańcową, a drugi za dolną. W tym położeniu z tego co pamiętam za pozycję dolną odpowiedzialny jest biały przycisk, ale w celu sprawdzenia czy silnik jet ok powinno się "wycisnąć" obydwie krańcówki. Wówczas silnik powinien obracać się w obydwu kierunkach bez ograniczeń. Najlepiej sprawdzić to pomijając centralkę Korela czyli podając silnikowi zasilanie na przewody niebieski i brązowy (jeden kierunek) oraz niebieski i czarny (drugi kierunek) uważając aby nie zostać porażonym gdyż na przewodzie nie podłączonym (brązowym lub czarnym) pojawi się napięcie grubo ponad 260V~.
    Jeżeli jest ok to ustawiamy roletę w dolnym położeniu, wciskamy biały przycisk aż zaskoczy w pozycji wciśniętej, a następnie ustawiamy w położeniu górnym i wciskamy żółty przycisk.
    Jeżeli jednak silnik nie ruszy w jednym z kierunków to niestety trzeba rozbierać silnik , a nie jest to proste w przypadku NHK (problemy z ponownym złożeniem).


    Zgadza się, to właśnie ten model silnika, okazało się to dopiero po jego wyjęciu z rury nawojowej. Niestety po podłączeniu na krótko silnik kręci tylko w jedną stronę. Proszę o sugestie. Co to może być za usterka i jakie widełki kosztowe naprawy mnie czekają?

    0
  • #25 13 Sty 2019 21:26
    Marek J.
    Moderator Zabezpieczenia Stacjonarne

    Czy próbowałeś zresetować pozycje krańcowe (wycisnąć przyciski o których pisałem)?

    0
  • #26 14 Sty 2019 07:42
    Zbigniew 400
    Poziom 36  

    Zamiast sprawdzić silnik na krótko to kombinujesz.
    Ja typuję przekażnuk kierunku obrotów.

    Moderowany przez Marek J.:

    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

    0
  • #27 14 Sty 2019 10:18
    Marek J.
    Moderator Zabezpieczenia Stacjonarne

    Zbigniew 400 napisał:
    Zamiast sprawdzić silnik na krótko to kombinujesz.

    Czytał Kolega dokładnie post #24 czy ponownie pisanie aby tylko coś napisać? Jeżeli nie to przytoczę:
    pece60 napisał:
    Niestety po podłączeniu na krótko silnik kręci tylko w jedną stronę.

    0
  • #28 14 Sty 2019 12:01
    Zbigniew 400
    Poziom 36  

    A czy sprawdzał wg moich wskazówek ?
    A w 1 poście pisze
    Przekaznik stuka silnik nie reaguje.
    Czyli sterownik wystawia rozkaz.

    Dodano po 4 [minuty]:

    A na dodatek jeżeli prawidlowo sorawdził silnik na krótko to silnik do wyniany i resetowanie jest zbędne
    To tak logicznie.

    Moderowany przez Marek J.:

    0
  • #29 14 Sty 2019 13:23
    pece60
    Poziom 9  

    Marek J. napisał:
    Czy próbowałeś zresetować pozycje krańcowe (wycisnąć przyciski o których pisałem)?


    Po wyjęciu silnika i podaniu bezpośrednio napięcia próbowałem przy każdej kombinacji przycisków. W jedną stronę nie kręci

    0
  • #30 14 Sty 2019 17:18
    Zbigniew 400
    Poziom 36  

    Co to znaczy kombinacja przycisków ?

    Dodano po 3 [godziny] 7 [minuty]:

    Teraz oglądnąłem zdjęcia.
    Prawdopodobnie uszkodzony mikrowyłącznik lub przestawiony.
    Zasilić silnik w dobrą stronę az do krancówki.
    Ustalic śrubę regulacyjną od tego położenia przez pokręcenie w obie strony aby zmenić moment wyłączenia.
    Drugą śrubę regulacyjną kręcić przry zasileniu w zlą stronę obrotów.
    Kilkanaście obrotów w jedną i w drugą stronę.
    Jeżeli silnik nie wystartuje to trzeba go rozbierac. Ale baprawa jest problematyczna.

    Moderowany przez Marek J.:

    Kolejny post bez sensu i zapoznania się z wcześniejszymi wypowiedziami i / lub dokumentacją techniczną. Proszę uszanować zasadę " Nie wiem, nie wypowiadam się" 3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

    0