Elektroda.pl
Elektroda.pl
X
Elektroda.pl
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku z płyty głównej

07 Sty 2019 17:56 927 10
  • Poziom 5  
    Witam,
    Posiadam płytę główną Asus P5Q Green + karta graficzna NVIDIA GeForce 9800GT. Dźwięk z płyty po prostu nie działa, dopiero jak podłączę kartę na USB to działa. Głównie chodzi mi tu o mikrofon. Mam słuchawki, które na 100 procent działają z mikrofonem (sprawdzane na PS4 i nie było problemu). W menadżerze urządzeń mam 1. Nvidia Virtual Audo Device (Wave Extensible) WDM i 2. USB Audio Device (aktualnie karta dźwiękowa żebym miał przynajmniej z niej dźwięk w słuchawkach). Teraz moje pytanie - czemu nie wyświetla mi sterowników audio z plyty głównej skoro są zainstalowane? Pobierane były ze strony producenta, dla mojej płyty głównej. Sprawdzałem też programem AIDA64 specyfikacje i w rubryce dźwięk pci/pnp mam Intel 82801JB ICH10 - High Definition Audio Controller PCI jednak nie mogę znaleźć do tego sterowników.

    Coś blokuje czy o co chodzi?

    Prosiłbym o pomoc :)

    Pozdrawiam :)
  • HelukabelHelukabel
  • Poziom 43  
    Witam. System jaki masz zainstalowany?
  • HelukabelHelukabel
  • Poziom 5  
    Sterowniki zainstalowane dokladnie ze strony ASUS'a. Biosu nie aktualizowalem (nie wiem w sumie jak).
  • Poziom 43  
    Wstaw screen z menadżera urządzeń.
  • Poziom 5  
    Code:
    PITERRR napisał:
    Wstaw screen z menadżera urządzeń.


    Nie ma sensu. Tylko te dwa urzadzenia ktore wczesniej napisalem sie wyswietlaja.
  • Poziom 43  
    Ale ja ci nie wierze np. Odepnij te urządzenia i wstaw screen z menadżera. Po drugie w BIOS jest włączona karta dźwiękowa Realtek ALC1200?
  • Poziom 1  
  • Poziom 5  
    @anmedia probowalem, czy to moze byc tego wina?
    No to teraz pytanie czemu USB Device mi nie dziala? karta muzyczna na pci-e zalatwilaby sprawe? karta w biosie wlaczona.
  • Poziom 1