Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Bernard GS 434 - Brak napięcia na silnik

08 Sty 2019 11:06 753 14
  • Poziom 7  
    Witam wszystkich forumowiczów,

    Niestety jestem laikiem, który dopiero uczy się, a na cel obrałem mój stary gramofon Bernard GS 434. Po wymianie bezpiecznika, kondensatorów, rezystorów oraz fotorezystorów, nadal silnik nie startuje, oraz na złączu Ł3 (pisze z głowy bo nie mam przed sobą płytki) nie dostaje napięcia. Zastanawiałem się, czy może wadliwy jest układ przycisków i tutaj pojawia się moje pierwsze pytanie.

    Czy (i jak) uruchomić silnik bez podłączonego układu do płytki? Które piny zewrzeć na kostce?
    Patrze na schemat dostępny tutaj, ale niestety wszystko zlewa się w jedne litery i czasem ciężko odczytać numery i wartości. Przeszukałem internet, ale lepszej wersji niż na elektrodzie nie znalazłem.

    Dziękuje za każdy komentarz i każdą pomoc!
    Peace!
  • Computer ControlsComputer Controls
  • Computer ControlsComputer Controls
  • Poziom 7  
    jozgo napisał:
    W dwóch przypadkach padła dioda DZ BYP 650 C10 - 10V.
    Tu może lepsze schematy?
    https://www.elektroda.pl/rtvforum/topic3537956.html


    Witam, Niestety ale link jest do schematu GS 438 i niestety trochę rożni się od 434.
    Zamiast DZ BYP 650 C10 - 10V jest BZP 630 C10.

    Akurat diod nie wymieniałem, także wezmę się za to i dam znać.
    Dziękuję za naprowadzenie nie mniej.

    Dodano po 1 [godziny] 58 [minuty]:

    A więc, na schemacie na dole wyszczególniona jest BZP630C10 (tak wygląda, słaba jakość schematu) jednak dalej już widze że D5 to BZP650C10 jednak...
    Dioda zakupiona, zaraz będę wymieniał, jednak na płytce nie ma zaznaczenia D5.... jest jedno D bez cyfry, domyślam się, że to pewnie ta dioda, bo już głupieje trochę :) Nie widzę, aby jakakolwiek dioda była poza płytką.

    Bernard GS 434 - Brak napięcia na silnik

    Czy to ten jeden samotny bezimienny?
  • VIP Zasłużony dla elektroda
    Pokaż zdjęcia całości.

    Bardziej czytelny schemat.

    Bernard GS 434 - Brak napięcia na silnik

    D5 jest podłączona do styków Ł5 - Ł19.

    Bernard GS 434 - Brak napięcia na silnik
  • Poziom 7  
    Cześć Grzegorzu,

    Schemat jest taki sam jak wszystkie inne, lepszego nie znalazłem niż taki sam jaki podesłałeś. Niestety jak pisałem, nie jestem w stanie odczytać dokładnych cyfr i liter przy niektórych. D1 jest na płytce puste, na schemacie jest tam BYP401 (ergo rozumiem ze to nie D1 tylko D4, bo nigdzie na schemacie nie widzę D4).
    Nosze okulary, ale aż takiej wady nie mam, a przelatuje płytkę już N-ty raz, tak samo schemat i jestem głupszy niż byłem :)

    Bernard GS 434 - Brak napięcia na silnik

    Jeśli chcesz mogę bliżej w odpowiednie miejsca.
    Ponadto to ma być dioda Zenera o specyficznej budowie jak na schemacie, taką mam zakupioną, ale takowej nie było na płytce.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Popatrz na to
    Bernard GS 434 - Brak napięcia na silnik

    http://atari8.eu/wp-content/uploads/2017/12/gs-434-2.jpg

    zdjęcie. Zobacz gdzie dokąd prowadzą przewody biegnące od punktów Ł19 i Ł5.

    Dioda Zenera jest chyba zamocowana do podstawy gramofonu, która "robi" za radiator.
  • Pomocny post
    Poziom 35  
    W/g schematu ma być poza płytką. Pewnie na radiatorze.
  • Poziom 7  
    Dzięki wielkie! Nie podejrzewałem, że jest to poza płytką, znaleziony i wygląda na nieźle przysmażony. W takim razie bezimienne D to chyba D6.
    Dam znać zaraz jak wygląda sprawa :)

    Dodano po 2 [godziny] 23 [minuty]:

    Dzięki wszystkim za pomoc! Silnik ruszył i pracuje.
    Musze jeszcze posprawdzać napięcia (ale już jutro), bo niestety startuje od razu po włączeniu zasilania, a przycisk stop wyłącza silnik tylko na czas trzymania :(
  • Poziom 35  
    Czyli jednak DZ.
    Jeżeli jest problem ze "Start" "Stop" sprawdź T7 może być przerwa lub T8 może być zwarcie CE.
  • Poziom 7  
    Przerwy nie widzę, poprawiłem wszystkie ścieżki, było jedno zwarcie, lecz usunięcie nic nie dało.
    Zauważam że po wyjęciu złącza od przycisków, problem nie pojawia się. Czy to ma jakieś znaczenie? Za start is stop odpowiadają piny 1 oraz 3...
  • Poziom 35  
    Pisząc czy jest przerwa w T7 miałem na myśli czy nie jest on "spalony" a nie zwarty.
    Bo T7 i T9 tworzą przełącznik - taki klik - klak.
    Przyciski Start, Stop zwierają kolektory tych tranzystorów do masy - pin 7. powodując przełączenie układu z jednego stanu w drugi.
    Objawy jakie opisałeś mogły być przy przepalonym T7 lub zwartym T8.
    Sprawdź, czy start nie jest stale zwarty? Piny 1 - 7. (chyba 1. a nie 4. bo niewyraźne)

    Dodano po 14 [minuty]:

    jozgo napisał:
    Bo T7 i T9 tworzą przełącznik - taki klik - klak.

    Correct T7 i T8.
  • Poziom 7  
    T7, T8 i T9 wymieniono na zamienniki BC548, zwarcie jest na pinach 5 i 6 złącza przycisków, ale tak chyba ma być bo to od obrotów 33 i 45.
    Ogólnie z oryginału to niewiele tu już zostało oprócz plastików, silnika, przycisków i trafo :)

    Dodano po 1 [minuty]:

    Na płytce Pin 7 oraz 6 są zwarte gdzieś... muszę jeszcze raz prześledzić ścieżki :(

    Dodano po 14 [minuty]:

    Na starych T7 i T8 także to samo
  • Poziom 35  
    Pin 7 to jest (-) , 6 to jest (+) 10V z zasilacza - zwarte chociażby przez DZ, którą wymieniałeś.
    Ja pytałem czy 1 i 7 nie są zwarte przyciskiem start na stałe.
  • Poziom 7  
    Nie, nie są zwarte. Po włożeniu wtyczki przycisków, zwarte są 7 z numerami 2, 5 i 6.
    Dziękuję za wszelką pomoc, oraz przepraszam, za moją niewiedze i ciągłe pytania :(
    pozdrawiam!
  • Poziom 7  
    Witam po długiej przerwie.

    Rozwiązaniem problemu okazało się znalezienie przerwy obwodu drukowanego w jednym miejscu, dosłownie milimetrowa przerwa w miedzi, którą musiałem uzupełnić kawałkiem drutu.

    Czasem opłaca się odłożyć na bok i wrócić kiedy indziej ze świeższym wzrokiem :).

    Niemniej dziękuję wszystkim za pomoc i życzę powodzenia z waszymi projektami!