Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Scania R420 2012rEMS - Bląd EMS 4106 i 4108 , schemat SCR

Dawidos20 08 Sty 2019 16:07 318 9
  • #1 08 Sty 2019 16:07
    Dawidos20
    Poziom 16  

    Witam ! Potrzebuje schemat elektryczny układu SCR oraz EMS w Scani R420 z 2012r. Szczególnie lini Can z SCR i zasilania SCR . Błąd który mam to EMS 4106 i 4108 czyli nie widzi NOX i ECU SCR na CAN . Numer VIN auta VLUR6X20009170544 . Z góry dziękuje i pozdrawiam

    0 9
  • #3 09 Sty 2019 12:50
    Dawidos20
    Poziom 16  

    Tak angielska . Can od SCR do silnika jest sprawdzony jest ok . Zasilania przy SCR i masy też ok . A cały czas jest blad 4106 i 4108 . w której kostce przy kabinie wraca Can i na których pinach ?

    0
  • #5 09 Sty 2019 16:17
    Dawidos20
    Poziom 16  

    Zastanawiam sie czy niepadł moduł SCR ponieważ widać korozje mocznika wokół przewodów . Może elektronika skorodowała ? Can wszedzie miedzy pinami L i H ma 120ohm czyli ECU , czujnik nox , i SCR .

    0
  • #7 09 Sty 2019 20:58
    Dawidos20
    Poziom 16  

    Tak świeci , na kl15 i 30 , tez myślałem że przewody kiepskie ale to nie to . Rozebrałem moduł , sporo korozji , ale sterownik bez niej , i wiązka wew też ok . Opadam już z sił dlaczego nie widzi w ogóle modułu SCR .

    Dodano po 1 [godziny] 20 [minuty]:

    No i brak komunikacji z z modułem SCR przy diagnostyce , odpinałem nox ale bez zmian .

    0
  • #8 10 Sty 2019 02:18
    szaman108
    Poziom 29  

    Prawdo podobnie padł sterownik SCR,u Ciebie nie jest źle bo nie masz komunikacji od samego początku.kiedyś trafił mi się na warsztacie sprzęt w którym komunikacja działał po włączeniu zasilania kluczykiem około 1 minuty jak się w czasie wyrobiłem to zdążyłem się połączyć SDP3 i nawet jkieś czujniki sprawdzić poziom adblu czy czujnik temperatury i za chwilę wszystko ulegało wyłączeniu.Rozprułem instalacje w łącznie z ominięciem can do silnik i nic.Oliwy do ognia dolał kierownik zamawiając używaną pompę która w ogóle nie działał.Po dwóch dniach walki stwierdziłem,że trzeba przejąć inicjatywę znalazłem na placu podobną maszynę podmieniłem pompę i wszystko wróciło do normy:-)

    0
  • #10 10 Sty 2019 21:02
    Dawidos20
    Poziom 16  

    No i wszystko już jest sprawne . Rozebrałem moduł SCR , w środku padł przekaźnik . Po jego wymianie wszystko działa tak jak powinno :)

    0