Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Samsung UE48H6200 nie włącza się - płyta

08 Sty 2019 17:57 1260 18
  • Poziom 3  
    Telewizor nie włącza się, mruga jedynie dioda stby (5-6 razy). Po odpięciu płyty i Tcona zasilacz zapala podświetlenie. Prześledziłem kilka tematów i na podstawie chassis diagnostic sprawdziłem kolejno:
    L204 - 5V prawidłowo
    BD201/206/209/214 - 13V prawidłowo
    L305/306 - 1.1V prawidłowo
    L201 - 5V prawidłowo
    L203 - 3.3 prawidłowo
    L2001 - 5V gdzie powinno być 1.5V

    Skorzystałem także z innego tematu:
    Samsung UE48H6200 nie włącza się - płyta
    Na IC208 przy pomiarach dzieją się dziwne rzeczy, albo przygasa światło w optical'u, albo na Tcon na chwilę zapala się LED2.

    Większość tematów wskazuje na wymianę płyty głównej, ja jednak wolę się upewnić.
    Main:
    BN41-02156A
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • Poziom 18  
    Niestety po tym co napisałeś na moje oko płyta główna do wymiany.
  • Poziom 3  
    artur0089 napisał:
    Zobacz ten diagram.


    Samsung UE48H6200 nie włącza się - płyta

    według niego sprawdzone rezystory:

    R2005 - 22KOhm (30)
    R2004 - 4.5KOhm (4.7)
    R2002 - 19Kohm (22)

    Wartości zmierzone plus prawidłowe z diagramu w nawiasach. Reszta prawidłowo.

    pomiary kondensatorów w przypadku C2008, C2006 jest OK, ale reszta sprawia problem przy pomiarach i do końca nie jestem pewien miernika. Przykładowo na C2003 raz pokazuje ok, a raz wogóle, na C2013 jest 160nF, na C2007 mam 1.8nF i tak czasem wartości się zmieniają.

    Z cewki L2001 indukcja prawidłowa 4.7uH

    Mierzone na zdemontowanej płycie także napięć jeszcze nie mierzyłem.

    Kurcze przepraszam, nie sprawdziłem C2010, C2011 i C2012 - teraz zauważyłem, że mi przy druku obcięło kartkę. Na wszystkich tych kondensatorach jest 30uF, dioda D204 pokazuje wartości w obu kierunkach, a na pewno tak nie powinno być.
  • Poziom 3  
    Trochę się zakręciłem, więc pomierzyłem wszystko od nowa. Tak konkretnie:

    Na L2001 zamiast 1.5V mam 5V
    Na L203 odwrotnie, czyli zamiast 5.3V mam 1.5V

    IC208 (SN1106041DDAR):
    1pin: 13V
    2pin: 3.3V
    7pin: 8V
    8pin: 13V
    6pin: 3.3V

    Ktoś pomoże?
  • Poziom 26  
    Scuf napisał:

    Ktoś pomoże?


    Serwis RTV.
  • Poziom 3  
    Przed wysłaniem płyty do jakiegoś speca od telewizorów myślę, że warto zweryfikować tu na forum, bo jeśli uszkodzony jest procesor, lub inny element, którego wymiana będzie nieopłacalna (używana sprawna płyta to koszt około 200zł). Tylko potrzebuję nieco pomocy, by to potwierdzić.
  • Pomocny post
    Poziom 20  
    Scuf napisał:
    Na L203 odwrotnie, czyli zamiast 5.3V mam 1.5V
    IC208 (SN1106041DDAR):
    6pin: 3.3V

    :shocked!:
  • Poziom 3  
    artur0089 napisał:
    Scuf napisał:
    Na L203 odwrotnie, czyli zamiast 5.3V mam 1.5V
    IC208 (SN1106041DDAR):
    6pin: 3.3V

    :shocked!:



    Dzięki za zwrócenie uwagi. Faktycznie popełniłem błąd przy wpisywaniu. Pomiary na IC208 są takie jak w poście #5, pomyliłem się odnośnie napięcia na L203 (jest z 6pinu 3.3V), napięcie 1.5V zamiast 5.3V jest na L204 (pomyliłem oznaczenia cewek L203 z L204).

    Przeglądając podobny temat: https://www.elektroda.pl/rtvforum/viewtopic.php?p=16970609#16970609

    natrafiłem na post #13 i #14 gdzie gościu ma na 10 pinie CN202_7K takie same napięcie jak u mnie: 0.15V, koledzy zakładają, że właśnie od pin10 (SW_POWER_OUT) należy szukać usterki.
  • Poziom 20  
    Odłącz płytę główną (MB) od zasilacza (PSU). Musi oświetlić matrycę.
  • Poziom 35  
    Scuf napisał:
    jeśli uszkodzony jest procesor, lub inny element, którego wymiana będzie nieopłacalna (używana sprawna płyta to koszt około 200zł).

    Ciekawy sposób rozumowania, "używka" dwie stówki, ok, ale jaka masz pewność ile podziała, moze rok, dwa, a może padnie po 30 minutach...
  • Poziom 3  
    artur0089 napisał:
    Odłącz płytę główną (MB) od zasilacza (PSU). Musi oświetlić matrycę.

    Robiłem to już na początku. Na odłączonej MB podświetlenie się zapala/oświetla matrycę.
  • Poziom 20  
    Wysokie prawdopodobieństwo uszkodzenia procesora. Podczas wymiany CI+ i HDCP-2.0 i LAN znikną.
    Samsung UE48H6200 nie włącza się - płyta
  • Poziom 3  
    artur0089 napisał:
    Wysokie prawdopodobieństwo uszkodzenia procesora. Podczas wymiany CI+ i HDCP-2.0 i LAN znikną.
    Samsung UE48H6200 nie włącza się - płyta


    Stwierdzenie prawdopodobieństwa uszkodzenia procesora nasuwało się od samego początku, zaraz po przeczytaniu kilku tematów związanych z tym modelem.

    Rozumiem, że nie da się jednoznacznie stwierdzić winy procesora mając np. nieprawidłowe napięcia na cewkach L2001 i L204 dodając do tego fakt, że na odpięciu płyty podświetlenie działa.

    Samsung UE48H6200 nie włącza się - płyta

    Idąc tym tropem to już na L204 zamiast 5V jest 1.5V, no i L2001 mam 5V.
  • Poziom 20  
    W tabeli - błąd, na rysunku - poprawnie.

    Samsung UE48H6200 nie włącza się - płyta
  • Poziom 35  
    artur0089 napisał:
    W tabeli - błąd, na rysunku - poprawnie.

    Zgadza się, tak ma być, 5,3V na L204 usmażyłoby RAM, macie "rysunki" do różnych płyt.
  • Poziom 3  
    No to idąc dalej z tym rysunkiem:

    IC202 na wejściu (pojedynczy górny pin) 5V, na wyjściu (prawy dolny) 3.3V
    Na cewkach obok siebie, czyli L305 i L306, ktore mają mieć po 1.1V w pomiarach mają wartości do tego przybliżone, ale jedna ma 1.09, druga 1.15, ale to raczej szczegół.

    L201: 5.12V
    L203: różnie, 3.31V, 3.40V

    Także jak tu wszystko jest dobrze to do sprawdzenia jest TCon, chyba, że coś pominąłem? TCon pomierze i dam znać.

    Dodano po 15 [godziny] 34 [minuty]:

    Na płytce BN41-02110A wg. kilku tematów są 3 diody informujące o napięciach i załączaniu matrycy. U mnie są dwie diody, gdzie LED1 zapala się za każdym razem/w każdej konfiguracji. Natomiast LED2 przy podłączonej matrycy zapala się na sekundę i gaśnie, na wypiętej jednej z taśm (CON1/CON2) LED2 świeci prawidłowo.

    Samsung UE48H6200 nie włącza się - płyta

    W pierwszym poście wspominałem o tym, że przy pomiarach IC208 zaświecał się Optical, nie wspomniałem o LED2 - razem z Opticalem zapalała się na chwilę LED2.

    Na chwilę obecną szukam schematu do pomierzenia tej płytki, ew. matrycy: CY-GH048CSLV1H.